Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

dns ? Profile? Anmeldung treibt mich zum Wahnsinn...

Frage Microsoft Windows Server

Mitglied: 38396

38396 (Level 1)

15.04.2007, aktualisiert 25.04.2007, 6358 Aufrufe, 8 Kommentare

Hallo zusammen,
nachdem meine Nerven nun blank liegen brauche ich schnelle und prof. Hilfe:

Die Fakten:

W2K R2 als DC mit ADT eingerichtet.

DNS, DHCP, WINS etabliert. Eingerichtet mit div. Anleitungen auch hier aus der Site heraus.

Test nslookup bringt dieses:

a5af318dd6356198418de42d8f705a62-nslookup - Klicke auf das Bild, um es zu vergrößern

Stimmt das so? Ich weiss es nicht...?

Was passiert an den Clients?
Ich brauche etwa 7-10 Versuche bis ich an Server komme. Sonst bekomme ich nur die Meldung das der "Domaincontroller nicht zu verfügung steht", ach dem 10 Versuch klappt es dann.
Allerding scheint er das Profil nicht zufinden, flasched Oberfläche, englischer Tasturtreiber usw. totaler Shitkram halt. Einstellungen merkt er sich auch keine.

Ich habe per unc pfad vollen zugriff auf das eigene Profil kann Dateien erzeugen und löschen wie ich es will. Auch der Profilpfad ist genau gleich im ADT im server /auch hier testweiser zufgriff per unc.

Die Ipadressen an den Clients.. dort stimmen alle Einträge.
DHCP ist richtig
DNS ist richtig
Die eigene ist richtig

ist versteh es nicht mehr....

Server IP:

192.168.0.111
255.255.255.0
192.168.0.254 (Router)

DNS 192.168.0.111


Ein löschen des user brachte kein erfolg, clean programm von MS auch nicht. Eigentlich hat überhaupt keine Maßnahme einen Effekt ausgelöst. Und jetzt weiss ich nicht mehr weiter, keinen Plan mehr als die Kiste komplett platt zumachen. Solang ich aber nicht weis, wo das Problem ist....

Was kann ich noch tun?

Bin für jeden Input dankbar

Danke und viele Grüße

Andreas
Mitglied: gemini
15.04.2007 um 20:55 Uhr
Hallo Andreas,

wahnsinnig zu werden ist die Sache nicht wert, glaub es mir

Zunächst, was ist ADT? Evtl. die Active Directory Tienste? Späßle gmacht.

Die nslookup Ausgabe ist schon richtig so.
Die nicht-autorisierende Antwort kommt daher, dass dein DNS (fileserv.pra....) für die Zone von www.t-online.de nicht zuständig ist und daher den Request an den zuständigen NS weiterleitet.
Die Antwort leitet er wiederum an den Client weiter, sie ist also quasi nicht aus erster Hand.

Die Server-Konfig passt soweit. Hast du in der DNS-Verwaltung eine Reverse-Lookup-Zone eingerichtet und dynamische Aktualisierungen zugelassen?
Die Clients verweisen alle auf den DC als primären Nameserver und auf __sonst nirgendwo__ oder der Nameserver wird per DHCP verteilt?

Bei der Anmeldung identifiziert der Client den DC anhand der SRV-Records.
Mglw. fehlen diese ganz oder teilweise oder der Client findet sie aus anderen Gründen nicht.
Einige MSKB-Artikel, die sich mit der Thematik beschäftigen:
How to Verify the Creation of SRV Records for a Domain Controller
SRV Resource Records May Not Be Created on Domain Controller
Verwendung des Netzwerkdiagnosetools (Netdiag.exe) in Windows 2000 hier insb. der Test mit DsGetDc

Betr. das Profil: Du versuchst anscheinend servergespeicherte Profile zu verwenden? Wird das Profil denn auf das Serververzeichnis zurückgeschrieben? Was meinst du mit falscher Oberfläche?

Gruß,
gemini
Bitte warten ..
Mitglied: 38396
15.04.2007 um 22:21 Uhr
Hallo,

ja klar, ich mein AD nicht ADT..

Also eine Reverse-Zone gibt es, dynamik ist drin...
Ja ich will eigentlich server gespeicherte Profile verwenden, die habe per Konsole > Arbeitsplatz > Profile > Kopieren auf Server ohne Stress kopiert. Sind auch alle am Server da, aber er findet Sie halt net...

Freigaben sind alle offen wie ein scheunentor....

Falsche Oberflläche = nicht die Profiloberfläche, wobei das harmlose noch der falsche Tastaturtreiber ist...

Doch ich bin kurz vor dem Wahsinn, es geht nix weiter...

Trotzdem Danke für die Unterstüztung...

Andreas
Bitte warten ..
Mitglied: gemini
15.04.2007 um 22:50 Uhr
Hi Andreas,

Also eine Reverse-Zone gibt es, dynamik ist drin...
Schön
Ja ich will eigentlich server gespeicherte Profile verwenden, die habe per Konsole >
Arbeitsplatz > Profile > Kopieren auf Server ohne Stress kopiert. Sind auch alle am
Server da, aber er findet Sie halt net...
Was für Clients sind denn das überhaupt? W2k? WinXP?
Hast du beim kopieren der Profile auch den Benutzer entspr. auf den Domänenbenutzer geändert?
Sonst hakt es nämlich auch bei gleichen Benutzernamen wegen der unterschiedlichen SID.

Falsche Oberflläche = nicht die Profiloberfläche, wobei das harmlose noch der falsche Tastaturtreiber ist...
Wird ein temporäres Profil geladen oder das lokale oder ein neues auf der grünen Wiese (bei XP) erstellt.

Doch ich bin kurz vor dem Wahsinn, es geht nix weiter...
https://www.docmorris.de/de/WebObjects/shop.woa/49/wa/in?pzn=3153158 5,20 EUR die sich lohnen

Hast du die Tests mit NetDiag und DCDiag schon gemacht.
Ich vermute, der Client hat Probleme den DC auf Grund fehlender SRV-Records nicht finden.
Noch ein Link dazu How to verify an Active Directory installation, überprüfe das bitte, insb. auch Punkt 8.


Gruß,
gemini
Bitte warten ..
Mitglied: 38396
16.04.2007 um 10:24 Uhr
Hallo Gemini,

also die DNS SRV einträge sind alle soweit vorhanden. (Kann hier kein Bild mehr dazuhängen..???)
Ich möchte gerne serverseitige Profile verwenden, ja, Benutzer wurde beim Kopieren geändert.

Clients sind XP Sp2 laden was Sie wollen, nicht unbedingt die grüne Wiese , meist ist es ziemlicher Quatsch. Wie gesagt falscher Tastatur Treiber englisch...

www.ichkotzab.de....

Die Test mit Netdiag kann ich noch nicht machen, kann gerade net an die Arbeitsplätze.

Grüße

Andreas
Bitte warten ..
Mitglied: gemini
16.04.2007 um 12:11 Uhr
Hi,

also die DNS SRV einträge sind alle soweit vorhanden.
Steht das auch was drin? Es muss in Ordner der tiefsten Ebene muss mind. ein Eintrag auf deinen DC verweisen.

Clients sind XP Sp2 laden was Sie wollen, nicht unbedingt die grüne Wiese , meist
ist es ziemlicher Quatsch. Wie gesagt falscher Tastatur Treiber englisch...
Irgendwo müssen sie die Profile ja herbekommen.
Falls NetDiag/DCDiag keine Fehler bringen würde ich notfalls die Benutzerkonten auf den DC nochmals alle löschen, ebenso die Profilordner.
Dann nochmal from scratch; Benutzer anlegen, Profilpfade eintragen, den Benutzer auf einem Client einmal anmelden lassen, damit der Profilordner auf dem Server gefüllt wird und auch zum testen ob die Verbindung klappt.
Wenn hier keine Fehler auftreten, auch die Ereignisprotokolle kontrollieren, den lokalen Benutzer auf das Serververzeichnis kopieren.

www.ichkotzab.de....
Welch Wunder, die Domain ist noch nicht registriert. Beeil dich, bevor jemand schneller ist

Good Luck,
gemini
Bitte warten ..
Mitglied: 38396
17.04.2007 um 09:27 Uhr
Hallo,

also das Löschen kopieren neuanlegen oderä. bringt praktisch nix (etwa 10 mal versucht, verschiedene Namen, unterschiedliche Vorgehensweise,) immer das gleiche Ergebnis.

Nu wirds komsich: anderer Server, alles von vorne angefangen > Profile werden nicht gefunden.
Tja, ich habe wohl ein grundsätzliches Problem, weis aber nicht mehr wo hinlangen.

Nunja, vielleicht sollte ich mich von servergespeicherten Profilen verabschieden.

Wirklich schade das MS sowas programmiert, das man einfach nicht zum laufen bekommt...

Ich suche und probiere weiter...

www.ichbinfrustriert.de
Bitte warten ..
Mitglied: gemini
17.04.2007 um 10:06 Uhr
Guten Morgen,

www.ichbinfrustriert.de
... ist auch noch frei, du Glückspilz.

also das Löschen kopieren neuanlegen oderä. bringt praktisch nix (etwa 10 mal
versucht, verschiedene Namen, unterschiedliche Vorgehensweise,) immer das gleiche Ergebnis.
Nu wirds komsich: anderer Server, alles von vorne angefangen > Profile werden nicht
gefunden. Tja, ich habe wohl ein grundsätzliches Problem, weis aber nicht mehr wo hinlangen.
Ist bei systematischen Fehlern so...

Nunja, vielleicht sollte ich mich von servergespeicherten Profilen verabschieden.
Wieso, bei Millionen anderer Domänen weltweit funktioniert das einwandfrei.
Es liegt also wahrscheinlich an einer Fehlkonfiguration in deiner Umgebung deren Ursache es zu finden gilt.
IMHO liegt das Problem nicht an den Profilen. Ich hab dir bereits zwei Tools genannt mit denen du Tests durchführen kannst
Wichtig ist auch, was in den Ereignisprotokollen von Server und Client steht. Evtl Fehler > http://www.eventid.net bzw. http://www.microsoft.com/technet/support/ee/ee_advanced.aspx

> Wirklich schade das MS sowas programmiert, das man einfach nicht zum laufen bekommt...
Nun, du arbeitest halt auch mit einem Serverbetriebssystem. Die sind manchmal in der Bedienung etwas komplexer als Klicki-Bunti-Dreimal-auf-OK-klicken-und-fertig-Anwendungen.

Ich suche und probiere weiter...
Good luck...
gemini
Bitte warten ..
Mitglied: 38396
25.04.2007 um 15:28 Uhr
Hallo,

die Tests mit NETDIAG und DCDIAG sind alle abgeschlossen.
Alle Ergebnisse bringen: PASSED.
Das sollte passen!

Server Ereignissprotokoll keine die das Anmelden betreffen würden...

Ich versuche nun nochmals die User / Profile / völlig neu anzulegen....

www.wasuebersehenwirdenn.de

Grüße

Andreas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DNS
gelöst DNS Server löst Domänenname nicht auf! (7)

Frage von Mar-west zum Thema DNS ...

Windows 10
gelöst Pin anmeldung unter w10 priorisieren (3)

Frage von tobias3355 zum Thema Windows 10 ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...