Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS replikation funktioniert nicht mehr!

Frage Microsoft Windows Server

Mitglied: bulldogv

bulldogv (Level 1) - Jetzt verbinden

12.06.2008, aktualisiert 14:57 Uhr, 6930 Aufrufe, 1 Kommentar

bitte um hilfe

hallo,
folgendes großes problem:
ich habe eine w2k3 domain;
mein "haupt dns" ist ein DC in einer VMWARE
weiss leider nicht seit wann, aber vor kurzem haben wir im netzt dns probleme gehabt. beim nachforschen bemerkte ich dann, dass nur dieser "VM"-DC alle dns einträge hat und diese aber an die anderen nicht repliziert! - wirkt fast so, als wäre er alleine bzw. getrennt von den anderen. die anderen dns hingegen replizieren sich untereinander schon, nur fehlen dort die aktuellen dns einträge vom VM-DC.
(hoffe, ich hab das verständlich erklärt)

events:
VMWARE DC:
meldet seit anfang juni keine fehler mehr! zuvor hatte er öfters folgende 2 meldungen gebracht:
eventID: 4015
DNS-Server hat einen kritischen Fehler im Active Directory ermittelt. Stellen Sie sicher, dass das Active Directory ordnungsgemäß funktioniert. Die erweitere Fehlerdebuginformation (die eventuell leer ist), ist "". Die Ereignisdaten enthalten den Fehlercode.
und
eventID: 4004
Der DNS-Server konnte die Aufzählung der Verzeichnisdienste der Zone "0.168.192.in-addr.arpa" nicht vollständig durchführen. Dieser DNS-Server ist so konfiguriert, dass er Verzeichnisdienstinformationen für diese Zone benötigt, und kann diese ohne diese Informationen nicht laden. Überprüfen Sie, dass das Active Directory richtig funktioniert und wiederholen Sie die Aufzählung der Zone. Die erweiterte Fehlerdebuginformation (die eventuell leer ist) ist "". Die Ereignisdaten enthalten den Fehlercode.

bei den anderen dns kommt diese meldung:
eventID: 4015
DNS-Server hat einen kritischen Fehler im Active Directory ermittelt. Stellen Sie sicher, dass das Active Directory ordnungsgemäß funktioniert. Die erweitere Fehlerdebuginformation (die eventuell leer ist), ist "000021A2: SvcErr: DSID-030A09F3, problem 5001 (BUSY), data 0". Die Ereignisdaten enthalten den Fehlercode.

was kann ich jetzt machen?
bringt es etwas, den haupt dns aus der domäne zu nehmen?

bitte um hilfe
besten dank im voraus
lg
jürgen
Mitglied: Jochem
12.06.2008 um 14:56 Uhr
Moin,
schau doch mal hier nach:
<a href="http://www.eventid.net/display.asp?eventid=4015&eventno=333&sou ..." 4015</a>
Dort dürfte die Kombination 4004 mit 4015 interessant sein.
Gruß J chem
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...