Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Round Robin (Load Balance) funktiniert nicht richtig

Frage Netzwerke

Mitglied: JodecPmP

JodecPmP (Level 1) - Jetzt verbinden

17.08.2011 um 09:07 Uhr, 3690 Aufrufe, 2 Kommentare

Hallo zusammen,

wir haben bei uns eine Terminalserverfarm mit 4 Terminalservern eingerichtet. Die 4 Terminalserver werden leider nicht gleichmäßig bedient. Wir haben grade auf einem Terminalserver 20 User, den anderen beiden 9 und 12 und einer is komplett leer.

Folgende Einstellung habe ich bereits überprüft bzw. vorgenommen:


Farmname: WTS-FARM (bei allen eingetragen)

DNS (Round Robin) sind alle 4 Terminalser (WTS 1-4) wie folgt eingetragen:

WtS-1 192.168.1.21
WtS-1 192.168.1.22
WtS-1 192.168.1.23
WtS-1 192.168.1.24

WTS-FARM 192.168.1.21
WTS-FARM 192.168.1.22
WTS-FARM 192.168.1.23
WTS-FARM 192.168.1.24


Jemand eine Idee was das sein könnte?

Danke

Jodec
Mitglied: dog
17.08.2011 um 21:33 Uhr
Für DNS-RR wäre das Ergebnis völlig normal.
DNS-RR macht nur eine ganz simpel Load Distribution, nicht Load Balancing!

Für Load Balancing muss der Load Balancer Einblick in die tatsächliche Last der Hosts haben und entsprechend die Clients verteilen.
Das kann DNS-RR aber nicht und darum geht es bei DNS auch gar nicht.
Bitte warten ..
Mitglied: JodecPmP
17.08.2011 um 21:45 Uhr
ja ok das versteh ich aber das einer 20 und einer gar keinen hat ist auch normal?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Linux
gelöst 5 Server in Load Balance (6)

Frage von jmzbeki zum Thema Linux ...

DNS
gelöst Win2k8 R2 DNS-Server richtig konfigurieren (5)

Frage von OlliSWE zum Thema DNS ...

Windows Server
DNS Timeout was 2 seconds (13)

Frage von geocast zum Thema Windows Server ...

E-Mail
Spam-Check über DNS (7)

Frage von Philipp711 zum Thema E-Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...