Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS-Server antwortet nicht

Frage Netzwerke DNS

Mitglied: beowulf1980

beowulf1980 (Level 1) - Jetzt verbinden

12.10.2012, aktualisiert 03:55 Uhr, 5125 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe mir zum testen eine kleine Domäne eingerichtet.
Der erste Domänencontroller ist ein Hardware-Server.
Domäne und DNS eingerichtet funktioniert einwandfrei.

Dann habe ich auf einem anderen Server eine VM eingerichtet und diesen zum Domänencontroller hochgestuft.
Auch das hat einwandfrei funktioniert.

Beide Server sind W2k8R2.

Das AD und der DNS replizieren auch ohne Probleme.
Komischerweise gibt aber ein DCDIAG diese Fehler aus
01.
 Starting test: Replications 
02.
    [Replications Check,AERO] Bei einer kürzlich ausgeführten Replikation ist ein Fehler aufgetreten: 
03.
       Von ALU nach AERO 
04.
       Namenskontext: CN=Schema,CN=Configuration,DC=test,DC=local 
05.
       Beim Replizieren ist ein Fehler aufgetreten (1722): 
06.
       Der RPC-Server ist nicht verfügbar. 
07.
       Auftreten des Fehlers: 2012-10-12 03:11:24. 
08.
       Letzter erfolgreicher Vorgang: 2012-10-12 02:06:03. 
09.
       Seit dem letzten erfolgreichen Vorgang sind 2 Fehler aufgetreten. 
10.
       Die Quelle ALU reagiert jetzt. 
11.
    [Replications Check,AERO] Bei einer kürzlich ausgeführten Replikation ist ein Fehler aufgetreten: 
12.
       Von ALU nach AERO 
13.
       Namenskontext: CN=Configuration,DC=test,DC=local 
14.
       Beim Replizieren ist ein Fehler aufgetreten (1722): 
15.
       Der RPC-Server ist nicht verfügbar. 
16.
       Auftreten des Fehlers: 2012-10-12 02:51:14. 
17.
       Letzter erfolgreicher Vorgang: 2012-10-12 02:26:43. 
18.
       Seit dem letzten erfolgreichen Vorgang sind 1 Fehler aufgetreten. 
19.
       Die Quelle ALU reagiert jetzt. 
20.
    [Replications Check,AERO] Bei einer kürzlich ausgeführten Replikation ist ein Fehler aufgetreten: 
21.
       Von ALU nach AERO 
22.
       Namenskontext: DC=test,DC=local 
23.
       Beim Replizieren ist ein Fehler aufgetreten (1722): 
24.
       Der RPC-Server ist nicht verfügbar. 
25.
       Auftreten des Fehlers: 2012-10-12 03:24:19. 
26.
       Letzter erfolgreicher Vorgang: 2012-10-12 03:21:24. 
27.
 
28.
      Starting test: SystemLog 
29.
         Warnung. Ereignis-ID: 0x000003F6 
30.
            Erstellungszeitpunkt: 10/12/2012   02:41:22 
31.
            Ereigniszeichenfolge: 
32.
            Zeitüberschreitung bei der Namensauflösung für den Namen _msdcs.test.local, nachdem keiner der konfigurierten DNS-Server geantwortet hat. 
33.
         Warnung. Ereignis-ID: 0x000003F6 
34.
            Erstellungszeitpunkt: 10/12/2012   02:58:25 
35.
            Ereigniszeichenfolge: 
36.
            Zeitüberschreitung bei der Namensauflösung für den Namen test.local, nachdem keiner der konfiguriert 
37.
en DNS-Server geantwortet hat.

Mein Hauptprobem ist aber von dem DNS auf dem virtuellen Server bekomme ich keine DNS-Auflösung.

Die Ausgabe vom NS-Lookup sieht immer so aus
01.
PS C:\Windows\system32> nslookup 
02.
DNS request timed out. 
03.
    timeout was 2 seconds. 
04.
Standardserver:  UnKnown 
05.
Address:  192.168.108.3 
06.
 
07.
>
Ich sehe einfach nicht was das Problem sein soll.
Ich hab dann auf dem VM-Server die DNS-Rolle nochmal neu installiert aber das hat auch nichts gebracht zumal er anscheinend beim deinstallieren die Daten liegen gelassen hat. Denn nach der Neuinstalltion war alles wieder wie vorher inkl. der Reverse-Zonen.

Hat jemand eine Idee wonach ich schauen könnte ?
Wenn ihr noch weitere Infos braucht reiche ich die natürlich gerne nach.


Gruß
Beowulf



Mitglied: Lochkartenstanzer
12.10.2012, aktualisiert um 10:07 Uhr
Moin,

Zitat von beowulf1980:
Die Ausgabe vom NS-Lookup sieht immer so aus
01.
> PS C:\Windows\system32> nslookup 
02.
> DNS request timed out. 
03.
>     timeout was 2 seconds. 
04.
> Standardserver:  UnKnown 
05.
> Address:  192.168.108.3 
06.
>  
07.
> > 
08.
> 


Aufgrund dessen würde meine Kristallkugel auf vergessene Nameserver-Eintragungen in der netzwererkkonfiguration hinweisen.

lks

Nachtrag: was sagt nslookup, wenn Du ihm explizit sagst, welchen Server er nutzen soll? ipconfig/all?
Bitte warten ..
Mitglied: beowulf1980
12.10.2012 um 13:43 Uhr
Hallo Lochkartenstanzer,

danke für deine Antwort.
Also hier der ipconfig vom Hardware-Server
01.
C:\Windows\system32>ipconfig /all 
02.
 
03.
Windows-IP-Konfiguration 
04.
 
05.
   Hostname  . . . . . . . . . . . . : AERO 
06.
   Primäres DNS-Suffix . . . . . . . : test.local 
07.
   Knotentyp . . . . . . . . . . . . : Hybrid 
08.
   IP-Routing aktiviert  . . . . . . : Nein 
09.
   WINS-Proxy aktiviert  . . . . . . : Nein 
10.
   DNS-Suffixsuchliste . . . . . . . : test.local 
11.
 
12.
Ethernet-Adapter LAN-Verbindung: 
13.
 
14.
   Verbindungsspezifisches DNS-Suffix: test.local 
15.
   Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller 
16.
   Physikalische Adresse . . . . . . : 8C-89-A5-99-B3-15 
17.
   DHCP aktiviert. . . . . . . . . . : Nein 
18.
   Autokonfiguration aktiviert . . . : Ja 
19.
   Verbindungslokale IPv6-Adresse  . : fe80::6c73:2d41:ac5e:f1f4%11(Bevorzugt) 
20.
   IPv4-Adresse  . . . . . . . . . . : 192.168.108.1(Bevorzugt) 
21.
   Subnetzmaske  . . . . . . . . . . : 255.255.252.0 
22.
   Standardgateway . . . . . . . . . : 192.168.110.254 
23.
   DHCPv6-IAID . . . . . . . . . . . : 244091301 
24.
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-17-72-2B-F2-8C-89-A5-99-B3-15 
25.
 
26.
   DNS-Server  . . . . . . . . . . . : 192.168.108.3 
27.
                                       192.168.108.1 
28.
                                       127.0.0.1 
29.
   NetBIOS über TCP/IP . . . . . . . : Aktiviert 
30.
 
31.
Tunneladapter Teredo Tunneling Pseudo-Interface: 
32.
 
33.
   Medienstatus. . . . . . . . . . . : Medium getrennt 
34.
   Verbindungsspezifisches DNS-Suffix: 
35.
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface 
36.
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 
37.
   DHCP aktiviert. . . . . . . . . . : Nein 
38.
   Autokonfiguration aktiviert . . . : Ja 
39.
 
40.
Tunneladapter isatap.mc.tu-darmstadt.de: 
41.
 
42.
   Medienstatus. . . . . . . . . . . : Medium getrennt 
43.
   Verbindungsspezifisches DNS-Suffix: test.local 
44.
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2 
45.
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 
46.
   DHCP aktiviert. . . . . . . . . . : Nein 
47.
   Autokonfiguration aktiviert . . . : Ja
Und hier vom VM-Server
01.
Windows-IP-Konfiguration 
02.
 
03.
   Hostname  . . . . . . . . . . . . : Alu 
04.
   Primäres DNS-Suffix . . . . . . . : test.local 
05.
   Knotentyp . . . . . . . . . . . . : Hybrid 
06.
   IP-Routing aktiviert  . . . . . . : Ja 
07.
   WINS-Proxy aktiviert  . . . . . . : Nein 
08.
   DNS-Suffixsuchliste . . . . . . . : test.local 
09.
 
10.
Ethernet-Adapter LAN-Verbindung: 
11.
 
12.
   Verbindungsspezifisches DNS-Suffix: 
13.
   Beschreibung. . . . . . . . . . . : Netzwerkkarte für Microsoft Virtual Machi 
14.
ne-Bus 
15.
   Physikalische Adresse . . . . . . : 00-15-5D-6C-04-08 
16.
   DHCP aktiviert. . . . . . . . . . : Nein 
17.
   Autokonfiguration aktiviert . . . : Ja 
18.
   Verbindungslokale IPv6-Adresse  . : fe80::95ea:f19d:7d28:ec62%11(Bevorzugt) 
19.
   IPv4-Adresse  . . . . . . . . . . : 192.168.108.3(Bevorzugt) 
20.
   Subnetzmaske  . . . . . . . . . . : 255.255.252.0 
21.
   Standardgateway . . . . . . . . . : 192.168.110.254 
22.
   DHCPv6-IAID . . . . . . . . . . . : 234886493 
23.
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-17-8B-64-F8-00-15-5D-6C-04-08 
24.
 
25.
   DNS-Server  . . . . . . . . . . . : 192.168.108.1 
26.
                                       192.168.108.3 
27.
                                       127.0.0.1 
28.
   NetBIOS über TCP/IP . . . . . . . : Aktiviert 
29.
 
30.
Ethernet-Adapter LAN-Verbindung 2: 
31.
 
32.
   Verbindungsspezifisches DNS-Suffix: 
33.
   Beschreibung. . . . . . . . . . . : Netzwerkkarte für Microsoft Virtual Machi 
34.
ne-Bus #2 
35.
   Physikalische Adresse . . . . . . : 00-15-5D-6C-04-0C 
36.
   DHCP aktiviert. . . . . . . . . . : Nein 
37.
   Autokonfiguration aktiviert . . . : Ja 
38.
   Verbindungslokale IPv6-Adresse  . : fe80::d98a:5835:976d:797a%14(Bevorzugt) 
39.
   IPv4-Adresse  . . . . . . . . . . : 192.168.108.7(Bevorzugt) 
40.
   Subnetzmaske  . . . . . . . . . . : 255.255.252.0 
41.
   Standardgateway . . . . . . . . . : 192.168.110.254 
42.
   DHCPv6-IAID . . . . . . . . . . . : 318772573 
43.
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-17-8B-64-F8-00-15-5D-6C-04-08 
44.
 
45.
   DNS-Server  . . . . . . . . . . . : 192.168.108.1 
46.
                                       192.168.108.3 
47.
   NetBIOS über TCP/IP . . . . . . . : Aktiviert 
48.
 
49.
Tunneladapter isatap.{296E5B55-D1DC-4E87-BCC6-7DB52D7A3469}: 
50.
 
51.
   Medienstatus. . . . . . . . . . . : Medium getrennt 
52.
   Verbindungsspezifisches DNS-Suffix: 
53.
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter 
54.
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 
55.
   DHCP aktiviert. . . . . . . . . . : Nein 
56.
   Autokonfiguration aktiviert . . . : Ja 
57.
 
58.
Tunneladapter Teredo Tunneling Pseudo-Interface: 
59.
 
60.
   Medienstatus. . . . . . . . . . . : Medium getrennt 
61.
   Verbindungsspezifisches DNS-Suffix: 
62.
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface 
63.
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 
64.
   DHCP aktiviert. . . . . . . . . . : Nein 
65.
   Autokonfiguration aktiviert . . . : Ja 
66.
 
67.
Tunneladapter isatap.{EF9513A4-E8E3-4858-A1D9-F5EAA4925BD0}: 
68.
 
69.
   Medienstatus. . . . . . . . . . . : Medium getrennt 
70.
   Verbindungsspezifisches DNS-Suffix: 
71.
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2 
72.
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 
73.
   DHCP aktiviert. . . . . . . . . . : Nein 
74.
   Autokonfiguration aktiviert . . . : Ja
Beim nslookup mit spezifiziertem Server bekomme ich dieselbe Fehlermeldung.
Der VM-Server hat 2 Netzwerkkarten weil ich mit dem SSTP ausprobieren möchte.
Im DNS-Server ist eingestellt das nur die 192.168.108.3 auf DNS-Anfragen hören soll.

Was mir jetzt gerade aufgefallen ist, ich kann die erste Netzwerkkarte auf dem VM-Server also die 192.168.108.3 nicht anpingen.
Die zweite Netzwerkkarte mit ..108.7 aber schon.

Gruß
Beowulf
Bitte warten ..
Mitglied: Lochkartenstanzer
12.10.2012, aktualisiert um 14:13 Uhr
Zitat von beowulf1980:
Der VM-Server hat 2 Netzwerkkarten weil ich mit dem SSTP ausprobieren möchte.

Sind die denn auch am gleichen virtuellen switch, wenn sie denn im gleichen IP-Netz sind? wenn nicht, dann ...

Im DNS-Server ist eingestellt das nur die 192.168.108.3 auf DNS-Anfragen hören soll.

Was mir jetzt gerade aufgefallen ist, ich kann die erste Netzwerkkarte auf dem VM-Server also die 192.168.108.3 nicht anpingen.
Die zweite Netzwerkkarte mit ..108.7 aber schon.

... gehen die Antworten über die andere Netzwerkkarte "zurück", kommen aber nicht bei Dir an, da sie ins falsche Segment rausgepustet werden. Ein Sniffer auf der VM soltle das bestätigen können. Schmeiß erstmal eine Netzwerkkarte raus und schau, daß das alles funktioniert, bevor Du mit mehreren herumexperimentierst.

lks
Bitte warten ..
Mitglied: beowulf1980
12.10.2012 um 14:49 Uhr
Hi lks,

oh man. Ich habs gefunden.
Ich hatte beim Routing und RAS den falschen Adapter angewählt. Daher war die erste Netzwerkkarte dafür reserviert und hat alles andere geblockt.

Vielen Dank für deine Hilfe.

Gruß
Beowulf
Bitte warten ..
Mitglied: Lochkartenstanzer
12.10.2012 um 14:53 Uhr
You're welcome.


lks

Dein Kommentar muss mindestens 30 Zeichen lang sein. Bitte wiederhole Deine Eingabe!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DNS
gelöst DNS Server löst Domänenname nicht auf! (7)

Frage von Mar-west zum Thema DNS ...

Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (5)

Frage von Schauer zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...