Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS-Server funktioniert nicht mehr (Windows Server 2003)

Frage Microsoft Windows Server

Mitglied: N3wbi33

N3wbi33 (Level 1) - Jetzt verbinden

26.05.2008, aktualisiert 29.05.2008, 7587 Aufrufe, 6 Kommentare

Hallo,

ich gebe folgendes auf meinem Server in der Eingabeauf. ein:

nslookup

DNS request timed out.
timeout was 2 seconds.
* Der Servername für die Adresse 192.168.178.1 konnte nicht gefunden werden: T
imed out
Standardserver: UnKnown
Address: 192.168.178.1

(192.168.178.1 ist der Router)

Wenn ich bei meinem Client nslookup eingebe kommt folgendes:

nslookup

* Der Servername für die Adresse 192.168.178.10 konnte nicht gefunden werden:
Non-existent domain
*** Die Standardserver sind nicht verfügbar.
Standardserver: UnKnown
Address: 192.168.178.10

(192.168.178.10 ist der Server)

hat jemand eine Ahnung woran es liegt?!
Mitglied: T-Virus
26.05.2008 um 20:51 Uhr
hmmm...

poste bitte mal deine
01.
ipconfig /all
Bitte warten ..
Mitglied: N3wbi33
26.05.2008 um 21:53 Uhr
Client:
ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : PCGe
Primäres DNS-Suffix . . . . . . . : nov.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : nov.local

Ethernetadapter LAN-Verbindung 6:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8168/81
thernet NIC
Physikalische Adresse . . . . . . : 00-18-F3-44-86-4B
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.178.119
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1

Server:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : nov01
Primäres DNS-Suffix . . . . . . . : nov.local
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Ja
DNS-Suffixsuchliste . . . . . . . : nov.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethe
-NIC
Physikalische Adresse . . . . . . : 00-50-FC-60-46-71
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.178.10
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DNS-Server . . . . . . . . . . . : 192.168.178.1
Primärer WINS-Server . . . . . . : 192.168.178.10
NetBIOS über TCP/IP . . . . . . . : Deaktiviert
Bitte warten ..
Mitglied: T-Virus
26.05.2008 um 23:49 Uhr
Hmmmm sieht gut aus
Da gibt es jetzt 100 möglichkeiten


01.
Ping 192.168.178.1
01.
Ping 145.253.2.11
01.
Ping www.google.at
01.
arp -a
01.
ipconfig /flushdns
01.
ping -f -l 1472 www.google.at
01.
dnscmd /config /enableednsprobes 0
Router aus und einstecken ;) Versuch einfach so viele Infos wie möglich zu sammeln
Bitte warten ..
Mitglied: N3wbi33
27.05.2008 um 07:24 Uhr
Server:
C:\Dokumente und Einstellungen\Administrator.NOV01>ping google.de

Ping wird ausgeführt für google.de [72.14.221.104] mit 32 Bytes Daten:

Antwort von 72.14.221.104: Bytes=32 Zeit=42ms TTL=247
Antwort von 72.14.221.104: Bytes=32 Zeit=41ms TTL=247
Antwort von 72.14.221.104: Bytes=32 Zeit=40ms TTL=247
Antwort von 72.14.221.104: Bytes=32 Zeit=42ms TTL=247

Ping-Statistik für 72.14.221.104:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 40ms, Maximum = 42ms, Mittelwert = 41ms

C:\Dokumente und Einstellungen\Administrator.NOV01>arp -a

Schnittstelle: 192.168.178.10 --- 0x10003
Internetadresse Physikal. Adresse Typ
192.168.178.1 00-1d-7e-bf-70-84 dynamisch
192.168.178.109 00-1b-fc-b0-21-60 dynamisch
192.168.178.116 00-1d-7d-d3-71-a4 dynamisch
192.168.178.119 00-18-f3-44-86-4b dynamisch

C:\Dokumente und Einstellungen\Administrator.NOV01>ipconfig /flushdns

Windows-IP-Konfiguration

Der DNS-Auflösungscache wurde geleert.

C:\Dokumente und Einstellungen\Administrator.NOV01>ping -f -l 1472 www.google.de


Ping wird ausgeführt für www.l.google.com [66.249.91.103] mit 1472 Bytes Daten:

Antwort von 192.168.178.1: Paket müsste fragmentiert werden, DF-Flag ist jedoch
gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.

Ping-Statistik für 66.249.91.103:
Pakete: Gesendet = 4, Empfangen = 1, Verloren = 3 (75% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms



Client:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\gevering.NOV>ping google.de

Ping google.de [216.239.59.104] mit 32 Bytes Daten:

Antwort von 216.239.59.104: Bytes=32 Zeit=148ms TTL=242
Antwort von 216.239.59.104: Bytes=32 Zeit=147ms TTL=242
Antwort von 216.239.59.104: Bytes=32 Zeit=146ms TTL=242
Antwort von 216.239.59.104: Bytes=32 Zeit=146ms TTL=242

Ping-Statistik für 216.239.59.104:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 146ms, Maximum = 148ms, Mittelwert = 146ms

C:\Dokumente und Einstellungen\gevering.NOV>ping www.google.de

Ping www.l.google.com [66.249.93.99] mit 32 Bytes Daten:

Antwort von 66.249.93.99: Bytes=32 Zeit=51ms TTL=246
Antwort von 66.249.93.99: Bytes=32 Zeit=49ms TTL=246
Antwort von 66.249.93.99: Bytes=32 Zeit=49ms TTL=246
Antwort von 66.249.93.99: Bytes=32 Zeit=48ms TTL=246

Ping-Statistik für 66.249.93.99:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 48ms, Maximum = 51ms, Mittelwert = 49ms

C:\Dokumente und Einstellungen\gevering.NOV>arp -a

Schnittstelle: 192.168.178.119 --- 0x2
Internetadresse Physikal. Adresse Typ
192.168.178.1 00-1d-7e-bf-70-84 dynamisch
192.168.178.10 00-50-fc-60-46-71 dynamisch
192.168.178.109 00-1b-fc-b0-21-60 dynamisch

C:\Dokumente und Einstellungen\gevering.NOV>ipconfig /flushdns

Windows-IP-Konfiguration

Der DNS-Auflösungscache wurde geleert.

C:\Dokumente und Einstellungen\gevering.NOV>ping -f -l 1472 www.google.de

Ping www.l.google.com [66.249.91.99] mit 1472 Bytes Daten:

Antwort von 192.168.178.1: Paket müsste fragmentiert werden, DF-Flag ist jedoch
gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.

Ping-Statistik für 66.249.91.99:
Pakete: Gesendet = 4, Empfangen = 1, Verloren = 3 (75% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms


liegt das vielleicht an der Active Directory beim anmelden des Clients kann er nämlich auch nicht auf den Server zu greifen?

Und der Exchange funktioniert auch nicht mehr..

Und das Warenwirtschaftssystem auch nicht..

Ich weiß einfach nicht was mit dem DNS los ist er macht ja die namensauflösung, wenn ich z.b. google.de an pinge?
Bitte warten ..
Mitglied: T-Virus
27.05.2008 um 11:01 Uhr
Also die Namensauflösung nach Extern macht dein "Router"
innerhalb der Domain wird diese Aufgabe dein DNS ausführen
was dazu führt das dein Client den Domainname und deine Warenwirtschaft
nicht mehr finden. Dein Exchange wird sicherlich die Mails
abholen nur nicht an die Mailboxen verteilen.

Zusätzliche Infos sind scheibar Mangelware!
Also kann ich dir nur den Tipp geben kämpf dich
durch Troubleshooting howto's und versuch den Fehler soweit wie möglich
einzugränzen.
http://articles.techrepublic.com.com/5100-10878_11-5091116.html

01.
dnsmgmt.msc
Überprüf die Eventlogs und check die Einstellungen...

Meist Tritt ein Fehler auch nicht einfach so auf
also versuch dich zu erinnern was zuletzt and deinem DC gemacht wurde.

LG
Bitte warten ..
Mitglied: N3wbi33
29.05.2008 um 16:21 Uhr
also ich bin jetzt schon lange dran. die eventlogs haben immer noch den selber fehler wie oben angegeben... hat noch jemand eine ideee??!

habe auch schon den ganzen dns server neuinstalliert....

was hängt denn noch mit dem dns server zusammen?!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...