Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Server im Heimnetz ist 195?

Frage Netzwerke

Mitglied: foogi

foogi (Level 1) - Jetzt verbinden

14.01.2007, aktualisiert 15.01.2007, 4054 Aufrufe, 6 Kommentare

hallo,

habe zwei pcs und einen Router.

wenn ich nun ipconfig /all an einem Rechner eingebe, so erhalte ich als DNS Server die IP des Routers also 192.168.0.1.
was ich aber nicht verstehe und komisch finde, ist das wenn ich das beim anderen Rechener mache, ich folgende IP Adresse als DNS bekomme: 195.xx.xx.xx.

Woher kommt die Adresse? ich hatte mal im Internet nachgeschaut, und da sah ich das diese zu meinem Internetprovider gehört.
Wie kommt das? und wie kann ich das ändern?


danke
Mitglied: aqui
14.01.2007 um 01:02 Uhr
Scheinbar ist in den Eigenschaften der Netzverbindung unter TCP/IP diese Adresse statisch eingetragen deine IP Adresse aber dynamisch per DHCP !
Wenn du über DHCP vom Router arbeitest sollten beide Einträge sowohl IP Adresse als auch DNS Server darunter auf "automatisch beziehen" stehen ! So vie es sehr wahrscheinlich am anderen PC eingestellt ist wo es richtig angezeigt ist
Bitte warten ..
Mitglied: foogi
14.01.2007 um 01:06 Uhr
ok. ich habe das dann beim anderen Rechner richtig eingetragen. Sprich die DNS Adresse auf 192.16.0.1.

danke
Bitte warten ..
Mitglied: aqui
14.01.2007 um 01:41 Uhr
Nein, du musst es nicht statisch eintragen sondern kannst lediglich den Button auch auf "DNS Adresse automatisch beziehen" setzen wie bei der IP Adresse.
Dann wird die immer korrekt automatisch vom DHCP Server des Routers dynamisch gesetzt

Trägst du es statisch ein funktioniert ggf. ein Zugang zu einem anderen Netz nicht sofern du mal ein anderes Netz nutzt mit deinem Ethernet !!! Du müsstest es dann ewig händisch ändern. Also besser auf "automatisch" lassen !!!
Bitte warten ..
Mitglied: foogi
14.01.2007 um 21:52 Uhr
hallo,

also ich habe alle Einträge wie du sagtest auf automatisch beziehen eigestellt, nur an dem Rechner, aber dann kommt eben wieder diese komische IP??

AM Router habe ich nichts geändert..
Bitte warten ..
Mitglied: aqui
15.01.2007 um 15:14 Uhr
Dann hast du vermutlich irgendwo noch einen "versteckten" DHCP Server laufen der diese Adressen verteilt. Normal ist das wenigstens nicht....
Was auch sein kann ist das du einen ziemlich "dummen" Router hast der nicht selber DNS Proxy spielen kann und die Provideradresse durchreicht. Das würde aber der Einstellung des anderen PCs widersprechen....
Wenn du damit leben kannst und es mit statischen Adressen rennt und dich dieses seltsame Verhalten nicht stört dann belasse einfach die statische Adresse..... Mich würds allerdings etwas beunruhigen....
Bitte warten ..
Mitglied: foogi
15.01.2007 um 15:19 Uhr
hmm also mich beunruhigt das ehrlich gesagt schon, und ich will der Sache auch auf den Grund gehen.. aber wie
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Verkabelung Heimnetz
Frage von 122573LAN, WAN, Wireless14 Kommentare

Hallo, ich plane derzeit einen anderen Switch im Keller zu installieren, der Gigabitfähig ist. Meine Frage ist, geht das ...

LAN, WAN, Wireless
Planung eines Heimnetzes
Frage von Freezer2602LAN, WAN, Wireless1 Kommentar

Hallo zusammen, lange war ich stiller mitlesender in diesem Forum, jetzt habe ich mich aufgrund meines Anliegens angemeldet. Kurz ...

Switche und Hubs
Switch für Heimnetz
Frage von NightBreedSwitche und Hubs4 Kommentare

Hallo zusammen, im Rahmen der Ausstattung unseres Hauses möchte ich nach und nach ein adäquates Heimnetzwerk ausbauen. Ich bin ...

Router & Routing
Switch fürs Heimnetz?
gelöst Frage von Mikel0815Router & Routing4 Kommentare

Hallo allerseits, in den kommenden Monaten steht die Renovierung unseres neuen (alten) Domizils an. In dem Zug möchte ich ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...