Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS-Server für Lan-Verbindung sollte Loopbackadresse enthalten, jedoch nicht als ersten Eintrag

Frage Microsoft Windows Server

Mitglied: northeat

northeat (Level 1) - Jetzt verbinden

16.12.2010 um 15:21 Uhr, 21251 Aufrufe, 13 Kommentare

Hallo,
Ich richte gerade einen Server 2008 R2 ein und habe meine liebe Mühe mit dem DNS-Server evtl. auch darum weil es der einzige in der Gesamtstrucktur ist.
Ich habe diesen Job noch nicht so lange und bin noch unerfahren mit der Servereinrichtung. Ich administriere in einem anderen Geschäft noch 2SBS Server und ein Terminalserver.

Den Windows Server 2008 R2 installiere ich in einem:
-Dell Power Edge T710
-24G Ram
-4 Netzwerkkarten
-Raid 1 und Raid 5
-1AD
-DHCP-Server
-Dns - Server

Er ist der einzige Server in unserem Betrieb resp. wird er einen Server 2000 ersetzen.

AD ist installiert und DHCP ebenso. Der Dns Server gibt mir aber im Best Practice Analycer immer die selben 2 Fehler an:

DNS-Server für Lan-Verbindung sollte Loopbackadresse enthalten, jedoch nicht als ersten Eintrag

Dies bezieht sich auf 2 Aktive Netzwerkkarten die restlichen hab ich deaktiviert.

Ich habe in den Netzwerkeinstellungen alles ausprobiert.

Netzwerkkarte 1

IP: 192.168.50.200
Sub: 255.255.255.0
Gateway. 192.168.50.1

Dns: 1 192.168.50.200 /hier hab ich auch die 1 und 2 schon vertauscht
2 127.0.0.1

Netwerkkarte 2 brauch ich für das Internet
und da hab ich nur einen Dns-Server angegeben

DNS: 192.168.50.200

Ich bringe diese Fehlermeldungen nicht weg, hat jemand eine Idee wo der Fehler liegen könnte?

Bin Dankbar um jede Hilfe!

Ivan
Mitglied: dog
16.12.2010 um 15:35 Uhr
Wenn es der einzige DNS-Server in der Domain ist (was nicht anzuraten ist), dann ist die einzige mögliche Konfiguration 127.0.0.1 als erste IP zu konfigurieren.
Alles andere wäre falsch.
Er darf nicht 2x drin stehen und des darf auch nirgendwo ein anderer eingetragen sein.
Best Pratice ist mit dem Setup aber nie möglich.
Bitte warten ..
Mitglied: Patriot
16.12.2010 um 15:45 Uhr
Hallo Ivan,

du hast nicht zufälligerweiße bei Ipv6 noch was aktiviert bzw. drin stehn?
Bitte warten ..
Mitglied: northeat
16.12.2010 um 17:53 Uhr
Herzlichen Dank für die schnelle Antwort.

Ich habe nun bei der Netzwerkeinstellung unter DNS 1 127.0.0.1 eingestellt und unter DNS 2 hab ich nun kein Eintrag mehr.
Es funktioniert aber nicht

Best Practice hab ich nach dem Setup ausgeführt oder meinst Du etwas anderes?
Bitte warten ..
Mitglied: northeat
16.12.2010 um 17:56 Uhr
Hallo matze

Ich hatte unter Ipv6 einen Eintrag, ich habe nun Ipv6 deaktiviert.

Braucht es Ipv6 für den Exchange Server 2010, ich glaube so etwas gelesen zu haben?
Bitte warten ..
Mitglied: MikeMalone
16.12.2010 um 19:50 Uhr
Hallo Ivan,

nachdem ja jetzt der richtige DNS-Server unter IPv4 eingetragen (127.0.0.1) ist, musst Du nur noch IPv6 wieder aktivieren und darin alles auf "...automatisch beziehen".
IPv6 ist von grundlegender Bedeutung für die Netzwerkfunktionen unter Server 2008

Viel Erfolg,
Michael
Bitte warten ..
Mitglied: dog
16.12.2010 um 20:01 Uhr
IPv6 ist von grundlegender Bedeutung für die Netzwerkfunktionen unter Server 2008

Nein, IPv6 ist egal und kann einfach deaktiviert werden.
Allerdings nicht wie hier beschrieben - das führt in jedem Fall zu einem Unfall.
Bitte warten ..
Mitglied: northeat
16.12.2010 um 20:15 Uhr
wie muss ich den IPv6 deaktivieren?
Bitte warten ..
Mitglied: dog
16.12.2010 um 20:21 Uhr
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\tcpip6\Parameters\ DWORD 32 DisabledComponents anlegen und den Wert mit F auffüllen.
Bitte warten ..
Mitglied: northeat
16.12.2010 um 20:48 Uhr
Herzlichen Dank !!!!!!!

Die Sache mit dem DNS Server funktioniert aber leider immernoch nicht.
Bitte warten ..
Mitglied: dog
16.12.2010 um 20:55 Uhr
Kann sie ja auch, wie bereits gesagt, nicht.
Die Bedingung des BPA ist "Es darf nicht der erste sein".
Die Bedingung des AD ist "Es darf auch kein anderer außer AD-DNS sein" und
deine Bedingung ist "Es gibt nur einen DNS".

Die drei Punkte schließen sich aus.
Bitte warten ..
Mitglied: northeat
16.12.2010 um 21:47 Uhr
.....dann heisst das, ich muss mit den Fehlermeldungen leben oder einen zusätzlichen DNS-Server installieren.

Ich weiss nicht wie dumm die Frage ist aber würde ein Virtueller DNS-Server, welcher Physisch auf dem gleichen Server laufen würde und aber eine eigene Netwerkkarte hätte, Sinn machen?
Bitte warten ..
Mitglied: dog
16.12.2010 um 22:07 Uhr
Nein, das macht absolut keinen Sinn (zumal man nie eine Virtualisierungssoftware auf einem DC installieren soll).

Der Sinn mehrere DNS ist ja die Ausfallsicherheit (und Windows braucht DNS beim Start)
  • Ein virtueller DNS ist weg, wenn der Hauptserver weg ist
  • Der virtuelle DNS ist noch nicht gestartet, wenn Windows startet und nützt somit nichts.

Besorg dir lieber einen zweiten physischen DC, was man ohnehin immer machen sollte.
Bitte warten ..
Mitglied: northeat
16.12.2010 um 23:01 Uhr
Herzlichen Dank für Deine Geduld und Hilfe!!!!!!!

LG
Ivan
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DNS
gelöst DNS Server löst Domänenname nicht auf! (7)

Frage von Mar-west zum Thema DNS ...

Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (5)

Frage von Schauer zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...