Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS Server hinter Speedport Router

Frage Netzwerke DNS

Mitglied: Ghostraider

Ghostraider (Level 1) - Jetzt verbinden

20.02.2010 um 16:17 Uhr, 14111 Aufrufe, 5 Kommentare

Hallo Leute,

ich bastel gerade bei mir zuahuse an einem kleinen Netzwerk.
Dazu habe Ich einen W2k8 Standard Server Installiert, auf dem DC, DNS und DHCP Dienste laufen.
Eine Domäne habe Ich ebenfalls schon eingerichtet. Bisher hat auch immer alles ohne weiteres funktioniert. Ich kann meine Clients in die Domäne einfügen, kann surfen und komm auf Freigaben im Netzwerk.
Eben wollte Ich auf meinem Router (Telekom Speedport W503V) einen Port freigeben. Doch Ich komm auf den Router nicht mehr drauf. Wenn Ich die IP Adresse des Routers eingebe (192.168.2.1) kommt als Meldung das der Server nicht gefunden wurde.
Anpingen kann Ich den Router allerdings ohne Probleme. Jetzt musste Ich ja um meine PCs in die Domäne hinzufügen zu können als DNS Server den DC eintragen. Dieser hat die IP 192.168.2.200.
Wenn Ich das DNS im Client wieder auf den Router umstelle, kann Ich mich auch wieder auf dem Router anmelden. Ich vermute also das Ich irgendwie dem DNS Server noch beibringen muss das er DNS Anfragen von und an 192.168.2.1 entsprechend Weiterleiten soll.
Ich hab aber überhaupt keine Idee wie das zu machen ist.

Ich hoffe das mir jemand von euch helfen kann, das DNS richtig zu konfigurieren.

Gruß Torsten
Mitglied: LimAd89
20.02.2010 um 16:50 Uhr
Hi Torsten ,

in der Tat ist dein Problem sehr komisch, denn ich habe in meiner Firma habe ich einen Server laufen und einen Router laufen und ich kann mich auch auf den Router einloggen auch wenn ich als DNS-Server den Server angebe.

Hast du als Gateway den Router angegeben ??

Gruß Kristof
Bitte warten ..
Mitglied: Ghostraider
20.02.2010 um 17:00 Uhr
Hi,

ja als Gateway ist der Router eingetragen.
Ich hab auch schon als zweiten DNS Server den Router eingetragen, bringt allerdings auch nichts.
Komisch ist wenn Ich im Browser 192.168.2.1 eingebe dann bekomm Ich zurück das speedport.ip nicht erreicht werden kann.
Also muss der Router bzw. Server wohl doch irgendwie einen Teil des DNS weiterleiten.
Wenn Ich das ganze über https mache, dann kommt das Anmeldefenster des Routers, Ich kann aber kein Passwort eingeben.
Auf meinem Access Point kann Ich mich ohne Problem anmelden.

Torsten
Bitte warten ..
Mitglied: dog
20.02.2010 um 17:17 Uhr
Komisch ist wenn Ich im Browser 192.168.2.1 eingebe dann bekomm Ich zurück das speedport.ip nicht erreicht werden kann.

Ist doch ganz einfach was hier passiert.
Du gibst 192.168.2.1 ein, aber der doofe Speedport will, dass man ihn über speedport.ip (was ein als bösartig einzustufender Hack ist) anspricht und leitet dich weiter und schon hast du den Salat.

Das kannst du jetzt auf zwei Arten umgehen:
1. Du trägst den Router in dnsmgmt.msc als Forwarder ein
2. Du erstellest eine neue Zone ip und legst dort den A-Eintrag speedport mit der entsprechenden IP an.
Bitte warten ..
Mitglied: Ghostraider
20.02.2010 um 17:26 Uhr
Zitat von dog:
> Komisch ist wenn Ich im Browser 192.168.2.1 eingebe dann bekomm Ich zurück das speedport.ip nicht erreicht werden kann.

Ist doch ganz einfach was hier passiert.
Du gibst 192.168.2.1 ein, aber der doofe Speedport will, dass man ihn über speedport.ip (was ein als bösartig
einzustufender Hack ist) anspricht und leitet dich weiter und schon hast du den Salat.

Das kannst du jetzt auf zwei Arten umgehen:
1. Du trägst den Router in dnsmgmt.msc als Forwarder ein
2. Du erstellest eine neue Zone ip und legst dort den A-Eintrag speedport mit der entsprechenden IP an.
Vielen Danke
Hab eine neue Zone angelegt und dort dann den Speedport eingetragen. Jetzt komm Ich wieder auf die Kiste drauf.
VIelen Dank
Bitte warten ..
Mitglied: aqui
20.02.2010 um 22:09 Uhr
Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...