Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Suche gestört?

Frage Netzwerke DNS

Mitglied: 18381

18381 (Level 1)

09.10.2005, aktualisiert 13.11.2005, 9652 Aufrufe, 12 Kommentare

Mein Bruder und ich teilen uns zusammen einen dsl anschluss. beide rechner (XP Home (SP2) + XP Pro (SP2)) sind über wlan mit einem router verbunden. seit einigen wochen haben wir beide jedoch ständig störungen bei aufruf von bestimmten seiten, sprich die seiten lassen sich nicht öffnen. firefox meldet mir, dass vielleicht die dns suche gestört sein könnte. die mail und messenger clients funktionieren einwandfrei. wenn wir den router neu starten, ist das problem häufig gelöst, aber tritt dann immer wieder auf. es bringt auch nicht immer etwas den router neuzustarten haben wir festgestellt. ich habe auch schon versucht über die ms-dos eingabeaufforderung diese seiten anzupingen, um die ip adresse direkt in den browser einzugeben. leider ohne erfolg. die seiten können auch nicht angepingt werden.


EIN NACHTRAG VOM 14.10.2005.

Das obige Problem tritt nicht mehr auf, wenn ich mich nicht mehr mit meinem Desktop PC (XP Pro SP 2) ins WLAN authorisiere. Das ich noch einen Laptop habe, 333 MHZ, 128 MB, Windows 2000 SP 4, hatte ich noch gar nicht erwähnt. Also ich gehe jetzt über den Laptop ins Netz. Hier funktioniert alles reibungslos. Mein Bruder hat auf seinem Rechner auch kein Problem mehr mit dem Seitenaufbau. Also muß es an meinem Desktop liegen. Auf Dauer mit meinem Laptop (4 Minuten Booten) ins Netz gehen, ist ja auch keine Lösung und ständig mit USB rum zu hantieren. Mein Laptop hat leider keine Netzwerkkarte.
Mitglied: Teddyhamster2000
09.10.2005 um 03:06 Uhr
Hallo!

Wenn du das Problem wieder einmal hast, dann geh in die Dos-Console und gib ipconfig -all ein, und poste den Screen hier.

Haben beide Rechner das gleiche Problem? Oder eher mal der eine, dann mal wieder der andere?? Wenn es ein DNS-Problem wäre, könntest du in dem moment warscheinlich garkeine Seite aufrufen. Bzw. der DNS-Server deines Providers baut sch Bei welchem Provider bist du denn??

Gruß, Robert
Bitte warten ..
Mitglied: 10545
09.10.2005 um 08:09 Uhr
Und wenn Du magst, dann poste doch mal bitte die Seiten, um die es geht.

Möglicherweise laufen die auch über DynDNS und wechseln sporadisch die IP´s?
Zumindest kann man dann schon mal den Background (DNS, ISP etc.) der Seiten prüfen.

Gruß, Rene
Bitte warten ..
Mitglied: 17919
09.10.2005 um 11:45 Uhr
Hallo,

ein möglicher Fehler könnte auch eine flasch eingestellte MTU-Größe sein.
Hast du die Möglichkeit im WebInterface des Routers die MTU (Paket-Größe) einzustellen?, i.d.R. sollte Sie auf "1492" stehen, in manchen Fällen ist aber selbst das zu hoch - dann Hilft nur schrittweises herabsetzen bis es funktioniert.

Weiterführende Informationen der MTU kannst du z.B. hier finden:
http://www.sauff.com/dsl-faq/mtu-mini-faq.html


Mit freundlichen Grüßen
Bitte warten ..
Mitglied: fred00
09.10.2005 um 12:16 Uhr
Ich hatte auch mal so ein Problem mit AON-Speed in Österreich. Damals war mein Speedtouch ST510 noch als Wählmodem konfiguriert. Ich denke, dass durch die Verzögerung beim Anmelden ein DNS-Timeout abläuft. Seit ich das ST510 als Router mit permanenter Verbindung eingestellt habe, tritt dieser Fehler nicht mehr auf.
Bitte warten ..
Mitglied: 18381
09.10.2005 um 12:41 Uhr
das sind einige der seiten, die ich nicht aufrufen kann.

http://www.infws02.de
http://www.tsv-lamstedt.de
http://www.hs-bremerhaven.de
http://sokrates.hs-bremerhaven.de
http://ttvn.click-tt.de

problemlos sind z.b. goolge, chip, heise und tagesschau.
Bitte warten ..
Mitglied: 18381
09.10.2005 um 12:59 Uhr
beide rechner haben das problem.


http://images.schuelernet.com/06f6b69307

p.s. danke für den rat, rene
Bitte warten ..
Mitglied: 10545
09.10.2005 um 15:48 Uhr
Moin,

ich habe die Seiten mal aufgerufen und auch die DNS-Einträge geprüft, alles sauber und ohne Probleme.

"Arbeite" mal die hier gegeben Tipps ab, ansonsten könnte noch Dein ISP Murks machen (eher unwahrscheinlich)...

Ich gebe Dir aber mal hier die IP´s der Seiten. Wenn das Problem nochmal auftritt, dann gebe im FF mal direkt die IP ein! Wenn das geht, dann hast Du in der tat ein DNS-Problem:

http://www.infws02.de = 81.169.157.29
http://www.tsv-lamstedt.de = 212.227.109.42
http://www.hs-bremerhaven.de = 192.109.135.50
http://sokrates.hs-bremerhaven.de = 194.94.217.67 (erstaunlich ? iss eigentlich eine Subdomain ...)
http://ttvn.click-tt.de = (CNAME von click-tt.de) 193.26.97.209


Gruß, Rene

PS: Bei Screenshots von Netzwerkonfig´s solltest Du immer (aus Sicherheitsgründen) Deine MAC-Adresse unkenntlich machen!
Bitte warten ..
Mitglied: Teddyhamster2000
09.10.2005 um 23:35 Uhr
Auf deine Screenshot sieht soweit alles normal aus.. bis auf...

Du hast 2 DNS-Server eingetragen, was an sich kein Problem ist. Aber der "2. Dns-Server" (IP: 217.237.151.97) ist def. nicht in deinem lokalen Netzwerk zu finden, damit gehört die IP (wenn überhaupt) auf den Router. Nimm also die 217.237.151.97 raus, damit als DNS NUR dein Router mit der IP 192.168.1.1 drin steht. Dann sollte es auch klappen
Bitte warten ..
Mitglied: 17919
09.10.2005 um 23:54 Uhr
Auf deine Screenshot sieht soweit alles
normal aus.. bis auf...

Du hast 2 DNS-Server eingetragen, was an
sich kein Problem ist. Aber der "2.
Dns-Server" (IP: 217.237.151.97) ist
def. nicht in deinem lokalen Netzwerk zu
finden, damit gehört die IP (wenn
überhaupt) auf den Router. Nimm also
die 217.237.151.97 raus, damit als DNS NUR
dein Router mit der IP 192.168.1.1 drin
steht. Dann sollte es auch klappen

Hallo,

sorry aber das ist Quark....
Du kannst dir Lokal auch externe DNS-Server (wie z.B. diesen - Telekom) eintragen...

Es geht ja nur darum das bei einem DNS-Loopup ein DNS per IP ansprechbar ist, welcher dir die Domain auflösen kann. Stellst du diese Anfrage direkt an einen externen DNS brauchst du nicht erst bei deinem Router die Auflöung anfragen der wiederum die Anfrage erst beantworten kann sobalt er sie eben von einem solchen DNS "erfragt" hat.


Mit freundlichen Grüßen
Bitte warten ..
Mitglied: ComSys
10.10.2005 um 12:11 Uhr
Hallo...

also - die Probleme mit der DNS-Auflösung für einige - aber nicht alle - Domains hatten wir auch schon mehr wie nur einmal auf Kundenrechnern...

Probleme können u.a. sein:

a) ein bescheiden gepflegter oder angeknackter DNS-Server (http://www.heise.de/newsticker/meldung/62466). Damit man den Fehler eingrenzen kann, sollte also mal ein anderen DNS-Server aus dem Internet - z.B. der von T-Online (194.25.2.129 - der ist zwar auch nicht so gut gepflegt) eingetragen werden. Sollte sich die Menge der nicht auflösbaren Adressen ändern, kann man klar sagen: Der DNS-Server ist schuld.

b) Spyware... es lebe das Windows-System. Also - kurz gesagt ist es möglich, das lokale DNS-System ausser Kraft zu setzen. Es gibt tools, die diese Probleme beheben. Eins der Programme, dass sich z.B. ganz toll da einmischt, ist NewDotNet - das Teil setzt sich in die Auflösung als eine Art "Proxy" rein und mogelt einem ab und an mal eine andere IP zu, als man sich wünscht... Abhilfe: Unter Systemsteuerung -> Software suchen, ob da z.B. newDotNet installiert ist - wenn ja: DEINSTALLIEREN! Sollte da nichts ungewöhnliches sein, z.B. mal mit Hijackthis (http://www.hijackthis.de) das System scannen... sollte sowas wie newDotNet drauf sein, bitte mal unter http://www.google.de nach "download lspfix.exe" suchen. Bitte Anleitung beachten - wird hier was falsches entfernt, kann man Windows plätten und neu installieren... Die Automatische Auswahl ist aber meistens okay.

c) Einträge in c:\windows\system32\drivers\etc\hosts - hier tragen manche unfreundlichen Gesellen wirre URLs ein und setzen die Antwortadresse auf 127.0.0.1 (localhost) - das ist na klar etwas ungünstig fürs Surfen im Netz... Lösung: Inhalt der Datei löschen, die Zeile
"127.0.0.1 localhost" eintragen, speichern, schreibschützen und kontrollieren ob nicht in der Zwischenzeit schon wieder jemand was nettes ergänzt hat. Sollte dem so sein - Spyware und Virenscan machen - am besten im abgesicherten Modus.

Tip von mir: generell mal im Abgesicherten Modus - idealerweise ohne Grafische Obbberfläche einen Viren/Spyware-Scan machen. Dazu empfehle ich z.B. Norman-Virus-Control (mit "Sandbox"-Technik!). Wo man das beziehen kann, kann ich gerne per Mail mitteilen. Unsere E-Mail-Adresse ist unter www.communication-systems.de auf der Kontakt-Seite vermerkt.

Beste Grüße,

S. Kollmann
Bitte warten ..
Mitglied: Teddyhamster2000
10.10.2005 um 23:33 Uhr
okok, wieder etwas gelernt....
Bitte warten ..
Mitglied: 18381
13.11.2005 um 20:01 Uhr
ich habe mittlerweile meinen rechner neu installiert. jetzt läuft wieder alles über wlan. es war wohl tatsächlich der dns router zerschossen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...