Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Suffix-Problem

Frage Netzwerke

Mitglied: souhail

souhail (Level 1) - Jetzt verbinden

16.11.2006, aktualisiert 11:44 Uhr, 3351 Aufrufe, 2 Kommentare

Hallo,

ich habe folgendes DNS-Problem (Windows 2003 Server):

DNS-Server: mainserver
Domäne: thenet.local
IP: 192.168.0.2

Wenn ich auf einem Client nslookup ausführe, wird folgendes ausgegeben:

Standardserver: localhost (anstelle von mainserver.thenet.local)
Adress: 192.168.0.2

Meine Frage:

Warum wird "localhost" als Standardserver ausgegeben und nicht "mainserver.thenet.local"? Wie und wo kann ich das umstellen?

Danke.
Mitglied: DaSam
16.11.2006 um 11:36 Uhr
Hi,

na, weil Du in den TCP-IP Einstellungen die 127.0.0.1 als DNS Resolver eingetippt hast. Nimm doch die ordentliche IP-Adresse des Rechners, dann sollte es gehen.

cu,
Alex
Bitte warten ..
Mitglied: souhail
16.11.2006 um 11:44 Uhr
Hallo Alex,

nein daran lag es nicht. Die IP-Konfiguration war in Ordnung. Da war nicht die 127.0.0.1 eingetragen, wie Du vermutet hast, sondern richtigerweise die IP 192.168.0.2. Das Problem lag daran, dass es in der DNS-Zone keine Reverse Lookup-Zone erstellt wurde. nachdem ich eine neue erstellt habe, funktionierte alles wie es sein sollte - glaube ich jedenfalls. Mit nslookup wird jetzt folgendes ausgegeben:

Standardserver: mainserver.thenet.local
Address: 192.168.0.2

Statt

Standardserver: localhost
Address: 192.168.0.2

Mit freundlichen Grüßen

Souhail
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

DNS
gelöst Homeserver (Zentyal) und Fritzbox DNS Problem (6)

Frage von CharlyXL zum Thema DNS ...

DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...