Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS weiterleitung funktioniert nicht richtig

Frage Netzwerke DNS

Mitglied: fastfred

fastfred (Level 1) - Jetzt verbinden

19.07.2007, aktualisiert 20.07.2007, 6593 Aufrufe, 2 Kommentare

Hallo Community,

wir haben bei uns auf einem Server 2003 eine neue Domäne eingerichtet. Die Clients rufen ihre Mails über Outlook(Pop3) ab und versenden direkt über Outlook(Smtp). Beim senden tritt der Fehler auf, dass Outlook den Mailserver nicht finden kann(post.strato.de).
Auf allen Clients ist als Pri-DNS die IP vom Server eingetragen und als Sec-DNS die IP vom Router.
Der DNS Server leitet alle unaufgelösten DNS-Anfragen auch an den Router weiter.

Jetzt weiß ich nicht, warum die Fehlermeldung trotzdem erscheint. Von den Clients kann ich dann den Mailserver auch nicht anpingen.
Flushdns habe ich auch schon probiert aber hat auf Dauer nichts gebracht.

Ich vermute sogar, dass es nicht am Mailserver liegt. Andere Rechner im Netzwerk, die nicht in der Domäne sind, sondern nur über den Router ins Internet gehen, haben das selbe Problem haben.

Könnte es dann vielleicht an möglichen Störungen der Telekom liegen?


Viele Grüße

Fast Fred
Mitglied: gemini
19.07.2007 um 22:29 Uhr
Hallo Fast Fred,

Auf allen Clients ist als Pri-DNS die IP vom Server eingetragen und als Sec-DNS die IP vom Router.
Warum? In jeder Microsoft-Doku zum Thema und an Millionen Stellen im Internet kann man nachlesen, dass die Clients auf den DC, und __nur auf den DC__, als NS verweisen müssen.
Bei nur einem DC bleibt der secondary leer.
Das würd ich als erstes anpassen.

Der DNS Server leitet alle unaufgelösten DNS-Anfragen auch an den Router weiter.
Hast du das überprüft? Leitet der Router auch weiter?
Trag mal in den Forwarders einen richtigen NS ein (bspw. einen von T-Com 194.25.2.129).

Jetzt weiß ich nicht, warum die Fehlermeldung trotzdem erscheint. Von den
Clients kann ich dann den Mailserver auch nicht anpingen.
Flushdns habe ich auch schon probiert aber hat auf Dauer nichts gebracht.
Kurzzeitig wohl schon?

Ich vermute sogar, dass es nicht am Mailserver liegt. Andere Rechner im Netzwerk,
Man mag von Strato halten was man will, aber dass ihre Mailserver dauerhaft nicht erreichbar sind hab ich noch nicht erlebt.

Könnte es dann vielleicht an möglichen Störungen der Telekom liegen?
Wenn nur der Mailversand Probleme macht würd ich das mal ausschließen.

Gruß,
gemini
Bitte warten ..
Mitglied: fastfred
20.07.2007 um 01:00 Uhr
Hallo Gemini,

danke für deine Antwort. Es scheint ein Problem der Telekom zu sein, da mir gesagt wurde, dass auch einige Internetseiten nicht geöffnet werden können. Daraufhin habe ich einen dauerhaften Ping auf ein paar Adressen gesetzt, wo es tatsächlich immer wiederkehrende Aussetzer gab.

Das Problem ist auch erst, seitdem die Telekom etwas mit den Anschlüssen vor einer Woche umgestellt haben.

Viele Grüße

Fast Fred
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (7)

Frage von Schauer zum Thema Windows Netzwerk ...

Windows Server
DNS-Weiterleitung unter Windows Server (2)

Frage von lgraap zum Thema Windows Server ...

DNS
gelöst DNS Weiterleitung ohne www (4)

Frage von simonsays zum Thema DNS ...

Windows Server
Weiterleitung im DNS konfigurieren??? (2)

Frage von alexdroid zum Thema Windows Server ...

Neue Wissensbeiträge
Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(5)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...