Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS auf Windows Server 2003 als TS ohne AD

Frage Microsoft Windows Server

Mitglied: DirkS1707

DirkS1707 (Level 1) - Jetzt verbinden

08.10.2009, aktualisiert 18.10.2012, 5549 Aufrufe, 7 Kommentare

Kein Internetzugang von Client-PC am MS-Server 2003 SR2 als TS mit DNS-Server aber ohne AD

Habe einen autarken MS-Server 2003 SR2 Standard als TS (5 User) eingerichtet. Damit empahl es sich keine Domäne mit AD darauf einzurichten. Zusätzlich ist noch der DNS-Server installiert mit der Standard-Konfiguration für DNS für kleine Netze (nur Forward-Lookupzonen). Im Server sind 2 Netzwerkkarten (intern und extern) installiert. Inter sind lediglich die IP-Adress und die DNS-Adresse (beide gleich) und extern die IP-Adresse und Standardgateway (IP-Adresse des Routers) eingetragen (laut Literatur).
Im DNS Server ist auch die Weiterleitung an die IP-Adresse des Routers eingetragen.
Am Client-PC erschein bei automatischen DHCP die zugewiesene IP-Adresse und Gateway-Adresse (Server-IP) und Gatway (Router-IP).
Doch leider kann ich am Client-PC keine Internetseite öffnen. Am Server selber ist alles O.K. sowie beim Remote-Zugriff am TS.
Woran könnte der fehler liegen?
Danke im Vorraus!
Mitglied: dog
08.10.2009 um 23:55 Uhr
Bitte mal die Ausgabe von ipconfig /all auf dem Client posten und die IPs erklären.

Grüße

Max
Bitte warten ..
Mitglied: DirkS1707
09.10.2009 um 00:08 Uhr
thernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/100 VM Network Connection
Physikalische Adresse . . . . . . : 00-02-A5-08-9F-2F
DHCP-aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.21
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1
192.168.1.1
Primärer WINS-Server. . . . . . . : 192.168.1.1
Lease erhalten. . . . . . . . . . : Freitag, 9. Oktober 2009 00:00:52
Lease läuft ab. . . . . . . . . . : Donnerstag, 29. Oktober 2009 23:00:52

Der Server hat 192.168.1.1 und der Router 192.168.178.1
Bitte warten ..
Mitglied: dog
09.10.2009 um 00:14 Uhr
Ok, dass muss daneben gehen.

Dein Rechner befindet sich im Subnetz 192.168.1.xxx
Um aus diesem Subnetz rauszukommen braucht er den Router (Umkehrlogik: Entsprechend muss sich der Router auch in diesem Subnetz befinden).

Der Router des Clients befindet sich aber im Netz 192.168.178.xxx und somit kann der Client nie den Router erreichen, weil er, um den Router zu erreichen, einen Router bräuchte.

Jetzt wird es Zeit für ein Bild deiner Netzwerktopologie.

Grüße

Max
Bitte warten ..
Mitglied: DirkS1707
09.10.2009 um 00:20 Uhr
Soweit wäre es ja auch für mich logisch. Der Internetverkehr soll aber über den TS-Server erfolgen da dort auch ein Virenscanner installiert ist der den Intrentverkehr prüft. D.h. ich will vom internen Netz auf das externe Netz über den Server zugreifen. So habe ich bereits bei etlichen Server 2003 SBS mit AD und Domäne eingerichtet (ohne Probleme).
Bitte warten ..
Mitglied: dog
09.10.2009, aktualisiert 18.10.2012
In dem Moment muss der Client als Gateway und DNS 192.168.1.1 zugewiesen bekommen.
192.16.178.1 darf er nicht sehen.

Und dann schaust du dir mal die Anleitung von aqui an: http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Grüße

Max
Bitte warten ..
Mitglied: DirkS1707
09.10.2009 um 00:32 Uhr
Danke für deine schnelle Antworten.

hatte die Werte auch schon manuell eingegeben. Und beim Befehr Tracert www.web.de wird auch die IP richtig angezeigt, nur die nachfolgenden Abschnitte zeigen mir " * Zeitüberschreitung der Anforderung" an

Gruß Dirk

Export aus dem DNS-Server Lookup:


(identisch mit übergeordnetem Ordner) / Autoritätsursprung (SOA) / [1], server.XXX., hostmaster.XXX.
(identisch mit übergeordnetem Ordner) / Namenserver (NS) / server.XXX.
server / Host (A) / 192.168.1.1
server / Host (A) / 192.168.178.188 (IP extern am Server)
(identisch mit übergeordnetem Ordner) / WINS-Lookup / [192.168.1.1]
Bitte warten ..
Mitglied: DirkS1707
09.10.2009, aktualisiert 18.10.2012
Und dann schaust du dir mal die Anleitung von aqui an:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Diese Seite war Gold wert.
Ich hatte natürlich den RAS/Routing-Dienst nicht eingerichtet. Nachdem ich ihn mit Hilfe des Assistenten konfiguriert und gestartet habe funktioniert alles so wie ich es wollte. Hinnweis: der Firewalldienst vom Server muss dabei "deaktiviert" werden!!.
Natürlich das Routing in der Fritz.BOX nicht vergessen - 192.168.1.0 / 255.255.255.0 / 192.168.178.188 (externe IP-Adresse Server).

Vielen Dank an Max!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...