Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS unter XP funktioniert nicht mehr

Frage Netzwerke DNS

Mitglied: Uwe82

Uwe82 (Level 1) - Jetzt verbinden

16.04.2009, aktualisiert 21:23 Uhr, 11481 Aufrufe, 11 Kommentare

Windows XP, korrekte IP-Konfiguration, nslookup funktioniert, ping jedoch nicht.

Hallo,

wie im Vorwort schon geschrieben: Es handelt sich um ein Dell Laptop, das über einen Intel WLAN Adapter an einen Zyxel Router connected. IP-Konfiguration ist korrekt, er bekommt eine IP, ein Standardgateway und den Router als DNS-Server gesetzt.
Dieselbe Konfiguration bekommt ein per LAN angebundener Desktop, hier gibt es keinerlei Probleme.

Problem des Besitzers war, dass über den IE keine Seiten mehr aufgerufen werden können, aber die Synchronisation (über ein Tool) mit dem Desktop-Rechner funktioniert. Klar, DNS-Problem ... und hier jetzt die Fakten:

  • IP-Konfiguration passt (IP 192.168.100.110, Standardgateway 192.168.100.101, DNS-Server 192.168.100.101; 101 ist dabei der Router)
  • Ping an IP-Adresse im lokalen Netz und Internet funktioniert (-> Routing ok)
  • nslookup über den Router funktioniert (-> DNS-Weiterleitung auch ok)
  • nslookup mit anderem DNS-Server im Internet geht auch
  • Routerneustart hat daher auch nichts genutzt
  • ping an Internetname (z.B. heise.de) geht nicht, IP kann nicht aufgelöst werden (mit nslookup geht es aber, nicht vergessen!)
  • ping an den Namen des Desktoprechners funktioniert auch! Dabei wird die IP allerdings über NetBIOS aufgelöst, was aber in der Reihenfolge der Namensauflösung ja eigentlich nach DNS kommt. Daher sollte im DNS-Cache was drin stehen, aber:
  • DNS-Cache ist leer, bis auf die beiden localhost-Einträge

Hatte ein paar Posts im Netz gefunden, dass es an einem deinstallierten Programm liegen könnte, das WinSOCKS durcheinander bringt. Entsprechende Reparaturprogramme (LSPFix) brachten jedoch keine Lösung.

Hat jemand eine Idee?
Mitglied: illiloh
16.04.2009 um 22:17 Uhr
Ich hatte vor ein paar tagen das Problem auch!

Das NetBios der Netzwerkkarte war deaktiviert! Nach der aktivierung ging alles wieder
Bitte warten ..
Mitglied: jadefalke
16.04.2009 um 22:18 Uhr
setz mal als primären DNS 194.25.2.129
oder lass die Konfiguration den DNS des Providers nutzen
Bitte warten ..
Mitglied: Uwe82
16.04.2009 um 22:20 Uhr
Hab ich probiert, hat keine Besserung gebracht. Und wie geschrieben, per nslookup funktioniert DNS sowohl über den Router, als auch über externe DNS-Server.
Bitte warten ..
Mitglied: Uwe82
16.04.2009 um 22:26 Uhr
Das sollte auf Standard stehen und am DHCP-Server wurde nichts gedreht. Aber ich schaus mir das nächste Mal an, danke.
Bitte warten ..
Mitglied: illiloh
16.04.2009 um 22:31 Uhr
Also wie gesagt! Hatte genau das Problem wie du es beschreibst!
Bei dem Server hat auch keiner was gedreht aber dennoch war es deaktiviert!
Bitte warten ..
Mitglied: aqui
17.04.2009 um 08:37 Uhr
Passiert das auch mit einem alternativen Browser wie z.B. dem Firefox ???
http://download.mozilla.org/?product=firefox-3.0.8&os=win&lang= ...
Bitte warten ..
Mitglied: Uwe82
17.04.2009 um 09:10 Uhr
Das Problem liegt schon eine Ebene tiefer, ein ping geht ja schon gar nicht, weil der DNS-Client auf Betriebssystemebene schon den Namen nicht auflösen kann. Daher bringt auch ein alternativer Browser nichts.
Bitte warten ..
Mitglied: aqui
17.04.2009 um 09:23 Uhr
...das ist wohl wahr !!!
Hast du mal Winsockfix
http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml
probiert ???
Bitte warten ..
Mitglied: Uwe82
17.04.2009 um 09:31 Uhr
Genau, das war neben LSPFix das zweite Tool, das ich herangezogen habe, hat aber auch keine Probleme angezeigt und behoben.
Bitte warten ..
Mitglied: 60730
17.04.2009 um 11:41 Uhr
Servus,

ping an Internetname (z.B. heise.de) geht nicht, IP kann nicht aufgelöst werden (mit nslookup geht es aber, nicht vergessen!)
Und "was" sagt Tracert?

Scheint mir ein Wurm zu sein....
Kill zum Spass mal den DNS Dienst - dann dürfte "garnix" mehr funktionieren - wird es aber - wenn es "der" Wurm ist - den ich im Verdacht habe. (und dessen Name mir grade entfallen ist)

Gruß
Bitte warten ..
Mitglied: Uwe82
17.04.2009 um 11:50 Uhr
Vielleicht fällt Dir der Name ja wieder ein. Ich werde das auch mal probieren, sobald ich wieder an dem Rechner bin, das kann aber ein paar Tage dauern.
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS CNAME funktioniert nicht
Frage von geforce28Windows Server6 Kommentare

Hallo Leute, ich habe einen Windows Server 2012 R2 Server, welche DC ist und DHCP + DNS macht. Ich ...

LAN, WAN, Wireless
Keine Verbindung über VPN, DNS funktioniert aber
gelöst Frage von Ein-NameLAN, WAN, Wireless9 Kommentare

Guten Tag zusammen, ich fange gerade erst an, mich mit dem Thema VPN zu beschäftigen, ich hoffe daher, dass ...

Windows Server
DNS - CNAME hinzufügen funktioniert nicht
gelöst Frage von slanskyWindows Server14 Kommentare

Hallo, ich habe in unserer Domäne einen neue Zone hinzugefügt mit dem Namen "abc-def.de". Jetzt möchte ich erreichen das ...

DNS
DNS Auflösung aus Subnetz funktioniert nicht
Frage von SRandinDNS7 Kommentare

Hallo zusammen, wir haben einen Router (A) mit einem eigenen DHCP Server als Subnetz aufgebaut. An diesem Router A ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter wieder installieren auf einer frischen Windows-Installation

Tipp von Lochkartenstanzer vor 12 StundenMicrosoft Office

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 14 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 15 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 18 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware11 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...