Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS Zone und Webauftritt haben selbe Adresse

Frage Microsoft Windows Server

Mitglied: Cronnic

Cronnic (Level 1) - Jetzt verbinden

21.01.2015, aktualisiert 23.01.2015, 776 Aufrufe, 3 Kommentare

Hallo zusammen und Danke schonmal an alle die mir helfen können.

Ich hab das Problem dass der DNS Zonenname und der Internetauftritt einer Firma identisch sind.

also (firmaxyz-standort.de) und der Webauftritt somit (http://www.firmaxyz-standort.de)

Da der DC kein Webserver ist und die Homepage bei einem ISP im Rechenzentrum liegt macht nun jede Workstation in der Domäne die diesen DNS verwendet die Seite nicht auf, da ja unter dem angegebenen Zonennamen (firmaxyz-standort.de) der DC aufgerufen wird.

Gibt es eine Möglichkeit im DNS Server einzustellen: wenn Aufruf über IE dann rufe nicht interne Adresse auf sondern gehe ins Web und zeige die Seite an? oder bleibt mir nichts anderes übrig als die komplette Domäne abzuändern auf firmaxyz-standort.local? Wenn dies die letzte Möglichkeit ist, gibt es dann eventuell Problemen mit installierten Programmen?

Server ist ein 2008-er

Währe echt über jede Hilfe dankbar.

Liebe Grüße
Mitglied: Dani
LÖSUNG 21.01.2015, aktualisiert 23.01.2015
Guten Abend,
einfach in der DNS-Zone einen A-Eintrag mit der IP-Adresse des Hosters im RZ angegeben.
Das Stichwort lautet: SplitDNS.


Gruß,
Dani
Bitte warten ..
Mitglied: Hellione
LÖSUNG 21.01.2015, aktualisiert 23.01.2015
Wie mein Vorredner schon sagte, und ggf. zusätzlich noch ein Eintrag, falls nicht schon vorhanden.

www.firmaxyz-standort.de. CNAME firmaxyz-standort.de.
Bitte warten ..
Mitglied: Cronnic
23.01.2015 um 23:06 Uhr
Ich danke euch für eure Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerke
gelöst Feste IP adresse auf Dynamische DNS umleiten (8)

Frage von mikehf zum Thema Netzwerke ...

Windows Server
gelöst DNS Eintrag einer DHCP Zone zuweisen (2)

Frage von itisnapanto zum Thema Windows Server ...

Windows Server
DNS Timeout was 2 seconds (13)

Frage von geocast zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...