Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dokumente werden nicht Angezeigt im Explorer

Frage Microsoft Windows Netzwerk

Mitglied: rwenus

rwenus (Level 1) - Jetzt verbinden

03.07.2008, aktualisiert 04.07.2008, 3408 Aufrufe, 6 Kommentare

Guten Tag zusammen,

Ich habe hier ein verzwicktes Problem und das ganze zu beschreiben dürfte etwas schwieriger werden aber ich versuchs mal.

Der Benutzer hat eine Workstation mit WinXP, er möchte einen bestimmten Ordner auf dem Netzlaufwerk öffnen. Das ganze funktioniert auch, aber sobald man versucht in diesem Ordner zu scrollen wird die Ordneransicht weiß als wären keine Dokumente in dem Ordner. Sobald man die Ansicht mit F5 aktualisiert ist man wieder am Anfang des Ordner und beim nächsten scrollen wieder das gleiche Problem.

Ein Umstellen der Ordneransicht hat leider nichts gebracht.
Der Ordner hat 5GB nur an Bilddaten die einzelnen Bilder sind zwischen 2MB und 20MB, ein aufteilen der Bilder ist leider auch nicht möglich da viele Dokumente auf die Bilder in dem Pfad zugreifen.

Der Ordner Liegt auf einem neuen HP Storage Server und die Workstation ist auch noch nicht alt.
Mitglied: achyaut
03.07.2008 um 11:13 Uhr
Hallo


Start->Ausführen->taskmgr.exe ...

Dann Scroll mal hin und her, dann siehst gleich ob dein System überlastet ist.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: rwenus
03.07.2008 um 11:23 Uhr
Die Systemlast ist nichtmal annähernd nennenswert weder auf der Workstation noch auf dem Server.
Bitte warten ..
Mitglied: 60730
03.07.2008 um 17:49 Uhr
Servus,

lass mich raten - der User hat keine Workstation - sondern einen normalen Client? (Workstation > 2 Quad Proz. 3 GB Ram usw.)
Und im Explorer werden die Detailansichten jedes Bildes (oder auch nicht) angezeigt?
Der Index Dienst läuft?
Im Ordner gibt es eine Thumbs.db - die älter ist - oder gar keine?
Bitte warten ..
Mitglied: rwenus
04.07.2008 um 07:17 Uhr
Moin,

also der Rechner der da steht ist ein HP DC7600 SFF mit Intel DualCore CPU und 1GB RAM
der Indexdienst ist Standardmäßig auf jedem der Rechner per GPO deaktiviert...
Die Ansicht stand auf Details aber diese hab ich schon umgestellt auf Listenansicht.
Doch was hat es mit der Thumbs.db auf sich? Die ist vorhanden und ist vom 2.7.08, kann man dort irgendwoe den Lösungsansatz suchen?
Bitte warten ..
Mitglied: 60730
04.07.2008 um 10:01 Uhr
Moin,

Doch was hat es mit der Thumbs.db auf sich?

lösche die mal und erzeuge Sie auf dem Server neu - indem du dort den Ordner mit Detailansicht öffnest.

Der Server (hat mehr Dampf - denke ich mal) "kommt" aber auf jeden Fall schneller an die Bilder dran und in der Thumbs.db stecken die Bilder - die als Detailansicht zu sehen sind.

Grundsätzlich ist es jedoch Problematisch - 5GB in einem Ordner zu "horten", wenn die Bilder nur bis max. 20 MB groß sind - (das müssen ja sehr viele sein.)

Gruß
Bitte warten ..
Mitglied: rwenus
04.07.2008 um 10:45 Uhr
Danke für den Tipp werd ich glaich mal ausprobieren.

Ja das sind sehr viele Bilder und leider kann ich es auch nicht nachvollziehen warum diese nicht weiter Unterteilt/Geordnet wurden
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...