Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domäne kommt nicht ins Internet - DNS fehlerhaft?

Frage Netzwerke Router & Routing

Mitglied: Happy-Max

Happy-Max (Level 1) - Jetzt verbinden

19.02.2009, aktualisiert 23:13 Uhr, 4242 Aufrufe, 5 Kommentare

Hallo !

Bei einer Windows 2003 Domäne tritt das folgende Problem auf, bei dem ich mir keinen Rat mehr weiß. Keiner der Clients und auch nicht der Server haben Zugriff aufs Internet, obwohl der Zugriff auf den Router (FB Web-Interface) einwandfrei funktioniert.

Hier die Konfiguration:

Windows 2003 Standard Server mit zwei Netzwerkkarten

Intern 192.168.200.200
Extern 192.168.100.200 FritzBox 192.168.100.254

Auf dem Server läuft der DHCP- und ein DNS-Server. Alle Clients können sich problemlos anmelden und auch das Netzwerk funktioniert einwandfrei. Nur mit der Namesauflösung hapert es. Habe auch schon diesen Artikel (http://www.administrator.de/index.php?content=56697) gelesen, doch er half mir nicht wirklich weiter. Hat jemand eine Idee?

Grüße,
Happy-Max
Mitglied: Weasel1969
19.02.2009 um 23:57 Uhr
Hy,

Stichwort: Routing und RAS ... das sollte helfen , oder

Gib der Karte, die für intern zuständig ist einen zusätzlichen Gateway, sprich die 192.168.100.200

btw: wie sieht denn die IP-Config der beiden NIC's aus ?

Gruß,
Andy
Bitte warten ..
Mitglied: Happy-Max
20.02.2009 um 09:00 Uhr
@ Andy:

Leider habe ich mit Routing und RAS keine Erfahrungen. Kannst Du da einen Hinweis geben? Hatte ihn schon aktiviert, hat aber nicht geholfen. Ich denke, dass ich irgendwas ganz Dummes falsch mache....

Die Konfig sieht so aus:

Intern:

IP: 192.168.200.200
SubNet: 255.255.255.0
Gateway -

DNS 192.168.200.200


Extern:

IP: 192.168.100.200
SubNet: 255.255.255.0
Gateway -

DNS -

Grüße,

Happy-Max
Bitte warten ..
Mitglied: Weasel1969
20.02.2009 um 09:27 Uhr
Hy,

bei deiner Konfig fehlt bei beiden NIC'S der Gateway ....oder hast du die bewusst vergessen ?
Die Karte für extern benötigt die Fritz!Box (192.168.100.254) als Gateway. Dann klappts auch mit dem Server un I-Net

Und die interne karte bekommt die Server IP als Gateway ...
Dann sollten auch die internen aufs I-Net zugreifen können.

Gruß,
Andy
Bitte warten ..
Mitglied: Happy-Max
20.02.2009 um 12:06 Uhr
Hi Andy,

so weit ich weiß, bekommen die Clients die entsprechenden IPs vom DHCP Server, sie sind auch bei Eingabe des Befehls ipconfig eingetragen. Das Routing klappt ja auch, denn ich komme von den Clients aus auf die FB, also in das andere Netz. Es scheint ein DNS Problem zu sein.

Grüße,
Happy-Max
Bitte warten ..
Mitglied: Weasel1969
20.02.2009 um 12:16 Uhr
Hy,

kann sicher gut sein.
Aber zuerst:
Wenn der Server schonmal nicht online kommt, denn dem fehlt dem definitiv der Gateway. Ist so ....

Die Clients beziehen ihre Config via DHCP. soweit so gut .. Also sollte auch in der DHCP-Konfig in den Optione auch ein Gateway - was in der DHCP-Konfig als Bereichsoption unter dem Begriff "Router" läuft mit eingetragen werden.

Welche Optionen sind denn im DHCP konfiguriert.

Mach doch erstmal das, was ich dir empfolhen habe.
Trage am Server erstmal ein Gateway ein, teste den I-Net Zugriff am Server, und wenn das geht, dann kümmern wir uns um die Clients und evtl erforderliche DHCP / DNS Konfiguration.
Mutmaßungen , das es am DNS liegen könnte bringen gar nix, wenn die IP Konfiguration nicht richtig läuft ...

Gruß,
Andy
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Fehlerhafte DNS Antworten
Frage von GWachsmuthLAN, WAN, Wireless3 Kommentare

Hallo zusammen, ich bin heute über ein seltsames Phänomen gestolpert. Das lokale Netz hat die IP-Range 192.168.1.x Wenn ich ...

DSL, VDSL
Internet Provider mit fehlerhaftem DHCP-Server?
Frage von bobomaniDSL, VDSL9 Kommentare

(vorweg bemerkt: ich bin "PC-Doktor" in Griechenland, Problem hier: ADSL2+, PPOE - DHCP) Hallo - vielleicht hat einer von ...

Internet
DNS Internet fällt aus
Frage von uwe.nameInternet20 Kommentare

Hallo, folgender Sachverhalt Internet feste IP, Statisch von Telekom über DSL Modem zu Fortigate (60) als Firewall und Routing ...

DNS
DNS Internet Weiterleitung
Frage von prandiii90DNS13 Kommentare

Hallo. Lt der Anleitung der anethgmbh.ch einegrichtete DNS sowie DHCP und TCP/IP. Bekomme leider aber kein Internet an angeschlossenen ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...