Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domäne Laufwerk Mapping unzuverlässig

Frage Microsoft Windows Netzwerk

Mitglied: Mineralwasser

Mineralwasser (Level 1) - Jetzt verbinden

18.06.2014 um 10:24 Uhr, 2425 Aufrufe, 7 Kommentare

Hallo Leute

Ich habe daran schon stundenlang gesucht und bin bis jetzt leider auf keine Lösung gekommen. Bei einigen Usern funktioniert das Laufwerk mappen nicht zuverlässig. Es funktioniert zwei drei Tage und auf einmal sind wieder alle Laufwerke weg. Egal ob ich es via GPO mache oder Loginscript. Im Moment habe ich sogar beides aktiviert. Ich habe bei denen schon versucht den Netzwerktreiber zu aktualisieren. Leider hat dies nichts gebracht.

Übrigens habe ich natürlich auch folgende GPO aktiviert:
Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten.

Gruss
Mitglied: MksMlr
18.06.2014 um 10:38 Uhr
Hallo Mineralwasser, es wäre sinnvoll wenn du uns etwas über deine Umgebung erzählen könntest. Welche Server (Hardware/Virtuell) ist im Einsatz. Welche Windows Versionen nutzt du?
Liebe Grüße
MksMlr
Bitte warten ..
Mitglied: Chonta
18.06.2014 um 10:42 Uhr
Hallo,

sind die Rechner auch immer an von dnene die Freigaben gemapt werden?
Das Script und GPO können sich in die Quere kommen. Man muss beim mappen über GPO muss man auch dafür sorgen, das das GPO immer ausgeführt wird (vom Cachen ausschließen)

Was für Clients sind im Einsatz?

Sind die Laufwerke bei den Usern dann einfach nicht da oder da aber nicht verbunden? Sind die Nutzer immer am selben Rechner? (Anderer Rechner ande schon vergebene Laufwerksbuchstaben)

Gruß

Chonta
Bitte warten ..
Mitglied: flow.ryan
18.06.2014 um 11:03 Uhr
Hallo,

wenn es Windows-8 Rechner sind, dann in der GPO den Haken bei "Verbindung wiederherstellen" entfernen.

Ansonsten - wie schon von meinen Vorrednern: Wir brauchen mehr Fakten über deine Umgebung.

Gruß,
Florian
Bitte warten ..
Mitglied: Schnubbert
18.06.2014 um 11:06 Uhr
Beim Mappen via GPO musst du eventuell das "Warten auf Netzwerk" via GPO aktivieren, damit die Rechner sich nicht anmelden bevor das Netzwerk bereit ist.

Via Loginscript könntest du die Laufwerke jedes mal mit "net use X: /d" löschen bevor du sie herstellst.
Bitte warten ..
Mitglied: MksMlr
18.06.2014 um 11:15 Uhr
Was spricht den deine Ereignisanzeige?
Bitte warten ..
Mitglied: Mineralwasser
18.06.2014 um 14:40 Uhr
Wow vielen Dank für die zahlreiche Hilfe. Sorry ich habe wirklich vergessen meine Umgebung genauer zu schildern.

Also wir haben 2 Standorte mit 3 Domänencontrollern und einer Domäne. Bei unserem Hauptstandort haben wir einen physischen und einen virtuellen Windows 2008 Server. Bei unserem zweiten Standort einen physichen und der ist jedoch leider Windows 2003 und daher ist auch das ganze Domänenlevel noch auf 2003. Nun wir planen nächste Woche sämtliche Domänencontroller durch Windows 2012 zu ersetzen und dementsprechend auch das Domänenlevel anzuheben.

Nun die Rechner mappen deren Laufwerke auf ein DFS Freigabe. Was ich schon festgestellt habe, es ist unbedingt wichtig wenn man die GPO die Pfade bei der GPO eingibt, dass es am Schluss keinen Backspace hat, ansonsten wird das Laufwerk nicht gemapt. Also nicht \\DOM\data\Public\ sondern \\DOM\data\Public. Alle Clients sind Windows 7.

Drive Mapping Config:
[Allgemein]
Aktion: Ersetzen
Speicherort: \\DOM\data\Public
Verbindung wiederherstellen: Gesetzt
Verwenden: J:
Laufwerke aus-/einblenden: Keine Änderung
Alle Laufwerke aus-/einblenden: Keine Änderung

[Gemeinsam]
Habe ich alles deaktiviert gelassen.
etc.

Logonscript:
net use J: \\DOM\data\Public
net use W: \\DOM\data\App
net use Z: \\DOM\data\Scan
net use H: \\DOM\Data\User\%username%
Bitte warten ..
Mitglied: Mineralwasser
18.06.2014, aktualisiert um 14:49 Uhr
@Chonta
Also die Server läufen ständig, bis auf die Windows Updates die gelegentlich installiert werden.

Okay, ich werde noch einmal mit GPResult genauer übeprüfen, ob die GPO auch wirklich ausgeführt wird. Was meinst du genau mit Cache ausschliessen?

Die Laufwerke erscheinen gar nicht. Die Nutzer bis auf ein paar wenige sind immer am selben Rechner.

@flow.ryan
Es handelt sich zwar um Windows 7 Rechner, aber sonst könnte ich das doch noch einmal versuchen. Ich habe es zwar schon einmal ausprobiert.

@Schnubbert
Das warten ist via GPO eingstellt und mit /x habe ich auch schon versucht die Laufwerke zu löschen. Danach gab es das Problem leider noch vermehrt.

@MksMlr
Da müsste ich bei den betreffenden Personen noch einmal reinschauen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (1)

Frage von Gien-app zum Thema Windows Server ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...