Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domäne-Profile verursachen zu lange Ladezeiten an einem anderen Standort

Frage Linux

Mitglied: 0acid0

0acid0 (Level 1) - Jetzt verbinden

18.01.2010, aktualisiert 18:20 Uhr, 6517 Aufrufe, 5 Kommentare

Hallo,
mein folgendes Problem wurde hier in ähnlicher Weise schon einmal ausdiskutiert hilft bei meinem Problem aber nicht weiter.

Vorraussetzungen:

Standort 1
Standort 2 (per 100MBit Glasfaser über VPN an Standort 1 angebunden und nutz dort vorhandene Systeme DNS,DHCP,DC,WSUS etc.)

Also am Standort 1 steht ein SAMBA DC samt shares an dem sich die User vom zweiten Standort anmelden bzw. Clients ihre IP bekommen etc.
Seit neuestem tritt aber das Problem, nur am Standort 2, auf dass das tolle Fenster: "Benutzereinstellungen werden geladen" sich nicht regt und imense Ladezeiten
der Profile von statten gehen. Das suspekte ist aber auch das ich sobald ich das lokale sowie das Serverseitig gespeicherte Profil lösche
die Anmeldung innerhalb von 5 Minuten abgeschlossen ist (Script durchlauf, Rechte und Settings werden gesetzt etc.)
Das Problem tritt immer nur Sporadisch auf aber kann bei 500MAs doch ziemlich Zeitraubend sein. Zumal das auf die Produktivzeiten geht.
Ich hatte evtl. erst vermutet dass das am DNS liegt aber ein "nslookup" auf den DC ist ohne weiteres möglich und es wird alles aufgelöst,
sprich die Domäne ist ohne weiteres erreichbar. NW Probleme gibts es auch keine daher kann das auch ausgeschlossen werden.
Und wie schon erwähnt dadurch dass das nur Sporadisch auftritt, mal gehts, mal gehts nicht, ist keine wirkliche Ursache des ganzen zu erkennen.
Wer weiß Rat??? Wenn noch Infos benötigt werden einfach schreiben!

Danke schon einmal im Voraus.


Info: Die Clients bekommen das NW über Avaya Telefonen mit Integriertem Ethernet-Switch.
(Was aber nicht wirklich ausschlaggebend sein sollte)
Mitglied: datasearch
19.01.2010 um 00:01 Uhr
Wie groß sind denn die betroffenen Profile? Wenn 100 Leute gleichzeitig 50MB (oder mehr) Profildaten laden kann das schon eine Weile dauern. Wie hoch ist die Auslastung der VPN im betroffenem Zeitraum?
Bitte warten ..
Mitglied: IT-Duggi
19.01.2010 um 08:28 Uhr
Hast du vielleicht die Möglichkeit, an deinem zweitem Standort, auch einen Server aufzustellen?
Bitte warten ..
Mitglied: 0acid0
19.01.2010 um 10:46 Uhr
Also die betroffenen Profile haben größen von 8Mb bis max. 60Mb. Je nachdem wieviele anwendungen dem User zur Verfügung gestellt werden die er zum arbeiten brauch und diese halt ableger im Windows Anwendungsdatenordner speichern. Aber dadurch das die MAs zeitversetzt kommen kann ich das auch schon mal ausschließen. Die Auslastung ist zu Spitzenzeiten gerade mal bei 20Mbit also gerade 1/5 von dem was geht.

Also es wird gerade ein Samba-Cluster aufgebaut der aber noch ein wenig brauch dann haben wir auch die Möglichkeit einen Server am zweiten Standort hinzustellen. Das brauch leider aber noch ein wenig länger da andere Hochverfügbarkeitssysteme Prio haben.

Heute hat es sogar mich erwischt. Ein IT'ler der sein System über zwei Stunden nicht nutzen kann war gar nicht lustig.
Bitte warten ..
Mitglied: 0acid0
20.01.2010 um 19:23 Uhr
Hat niemand weitere Lösungsansätze?
Bitte warten ..
Mitglied: max
22.01.2010 um 13:29 Uhr
Hallo 0acid0,

hier noch ein paar Ideen:
Der Samba-Dienst speichert doch für jeden Rechner, der darauf zugreift ein extra Logfile. Was steht da denn drin. Generell gibt es Meldungen im smbd oder nmbd Logfile?
Läuft der Wins-Dienst vom Samba? Ist der Wins bei den Clients auch eingetragen? Generell würde ich auch mal die Lese/Schreibrechte auf den Samab-Server überprüfen!

Gruß
Max
Bitte warten ..
Ähnliche Inhalte
Windows Server
Laden der servergespeicherten Profile dauert sehr lange (15)

Frage von hscheip zum Thema Windows Server ...

Windows Server
Koniguration AD-Domäne und ext. Standort (3)

Frage von Turbo-Master zum Thema Windows Server ...

Windows Userverwaltung
gelöst Microsoft CAL Lizenzen - eine Domäne - verschiedene Standorte mit Servern (11)

Frage von scout71 zum Thema Windows Userverwaltung ...

Windows Userverwaltung
gelöst Domänen Profiles und Laptops (2)

Frage von Hendrik2586 zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...