Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domäne mit vorhandenem Windows Server 2003 - integration von Windows Server 2008 R2 inkl. Exchange 2010

Frage Microsoft Windows Installation

Mitglied: skullflower

skullflower (Level 1) - Jetzt verbinden

30.07.2012 um 08:59 Uhr, 4258 Aufrufe, 11 Kommentare

Hallo Zusammen,

ich habe eine Domäme mit einem Server 2003 inkl. Active Directory etc.

Jetzt wollte ich einen Windows Server 2008 R2 mit Exchange in Betrieb nehmen.

Der Server ist installiert und läuft einwandfrei.

Jetzt das eigentliche Problem:

Wenn ich den Exchange Server 2010 installieren möchte...vorab alle Updates etc. installiere bekomme ich bei der Installation folgenden Fehler:

Zusammenfassung: 8 Element(e). Erfolgreich: 4, Fehler: 1.

Verstrichene Zeit: 00:06:03





Das Setup wird vorbereitet

Abgeschlossen



Verstrichene Zeit: 00:00:01





Dienste werden angehalten

Abgeschlossen



Verstrichene Zeit: 00:00:00





Exchange-Dateien kopieren

Abgeschlossen



Verstrichene Zeit: 00:01:05





Dienste werden wiederhergestellt

Abgeschlossen



Verstrichene Zeit: 00:00:00





Hub-Transport-Rolle

Fehler



Fehler:

Der folgende Fehler wurde generiert, als "$error.Clear(); if ($RoleStartTransportService) { start-SetupService -ServiceName MSExchangeTransport }" ausgeführt wurde: Fehler beim Starten des Diensts 'MSExchangeTransport'. Überprüfen Sie das Ereignisprotokoll auf mögliche Ursachen für diesen Fehler beim Dienststart..



Fehler beim Starten des Diensts 'MSExchangeTransport'. Überprüfen Sie das Ereignisprotokoll auf mögliche Ursachen für diesen Fehler beim Dienststart.

Verstrichene Zeit: 00:04:55

Clientzugriffsrolle

Abgesagt
Postfachrolle

Abgesagt
Das Setup wird abgeschlossen

Abgesagt



Ich habe bereits IPv6 in der Registry deaktivert...ich habe auch schon IPv6 vor Beginn der Installation deaktivert ( unter Lanverbindung)


Hat jemand eine Idee / Lösungsvorschlag?

Vielen Dank




Mitglied: catachan
30.07.2012 um 09:00 Uhr
Hi

soweit ich weiß braucht der Exchange 2010 IPv6. Villeicht liegt da das Problem

LG
Bitte warten ..
Mitglied: Onitnarat
30.07.2012 um 09:11 Uhr
Dem kann ich mich nur anschließen, es ist nicht ratsam IPv6 in einem Windows Server 2008 R2 zu deaktivieren!
Bitte warten ..
Mitglied: skullflower
30.07.2012 um 09:13 Uhr
Hallo Zusammne,

ich hatte es vorher aktiviert und ich habe die gleiche Fehlermeldung gehabt...jetzt aktiviere ich es wieder ok. Problem besteht aber ledier weiterhin.
Bitte warten ..
Mitglied: Onitnarat
30.07.2012 um 09:29 Uhr
Naja...dann deinstalliere den Exchange wieder komplett und installiere ihn neu.
Bitte warten ..
Mitglied: catachan
30.07.2012 um 09:29 Uhr
Hi

schau mal im Event Log ob es einen Eintrag zum TransportHub Dienst gibt.

LG
Bitte warten ..
Mitglied: skullflower
30.07.2012 um 09:41 Uhr
Exchange auch schon komplett wieder deinstalliert. Alle Windows Updates sind ebenfalls installiert...das Problem ist das ich den MicrosoftEyxchangeTransport Dienst nicht starten kann....kann nicht gestartet werden..
Bitte warten ..
Mitglied: Onitnarat
30.07.2012 um 09:47 Uhr
Onkel G...le weiß dazu:

1. http://exchangeserverpro.com/exchange-2010-setup-fails-when-msexchanget ...
2. http://www.petenetlive.com/KB/Article/0000577.htm

Also entweder ein Problem mit der DNS-Registrierung oder halt mit dem IPv6...
Bitte warten ..
Mitglied: skullflower
30.07.2012, aktualisiert um 10:17 Uhr
Genau...das habe ich schon gemacht:

http://www.petenetlive.com/KB/Article/0000577.htm

Deinen ersten Link befolge ich jetzt......Danke Dir!

■Disabling DNS registration for the NLB adapter - Unter Lan Einstellung IPv6?????????????????????????????????????????????????????????
■Restarting the server (the server was in a “pending restart” state from the first installation attempt)
■Removing Exchange Server 2010 via the Control Panel
■Reinstalling Exchange Server 2010 with the desired roles
Bitte warten ..
Mitglied: skullflower
30.07.2012 um 11:15 Uhr
Welchen Patch müsste ich nehmen?

http://support.microsoft.com/kb/929852

Ich habe ipv6 einmal aktiviert und komplettt neu installiert und einmal deaktiviert und neu installiert....beidesmal ohne Erfolg
Bitte warten ..
Mitglied: Onitnarat
31.07.2012 um 08:55 Uhr
Vielleicht ist es am ratsamsten, dass Du den kompletten Server neu installierst?
Bitte warten ..
Mitglied: skullflower
01.08.2012 um 09:50 Uhr
Ich habe mir Exchange inkl Sp2 runtergeladen...damit hat es funktioniert...dort kann man den Haken setzten das bestimmte Server Rollen nachgezogen werden.

Jetzt läuft es soweit! Trotzdem vielen Danke an alle!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Kennwortrichtlinie Lokal Domäne
gelöst Frage von mario87Windows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2008 Std. R2, der Mitglied der Domäne ist, diese aber nicht verwaltet. ...

Server-Hardware
Windows 2008 R2 Server mit Exchange 2010 max. 5 Benutzern - welche Hardware?
Frage von FA-jkaServer-Hardware5 Kommentare

Ich möchte mir zu Hause einen kleinen Server als "Spielwiese" hinstellen. Anwendungsszenario: - Active Directory - E-Mails (ca. 20 ...

Windows Server
Windows Server 2003 R2 Enterprise - Domäne zerstört?
gelöst Frage von DonCanalieWindows Server10 Kommentare

Hallo, ich habe hier einen Windows Server 2003 R2 Enterprise, worauf unter anderem ein AD drauf läuft. Seit einiger ...

Windows Server
2008 R2 Domäne mit Exchange 2010 SP3 umbenennen - welche Möglichkeiten bestehen?
gelöst Frage von ExcaliburxWindows Server12 Kommentare

Hallo Zusammen, es besteht eine 2008 R2 Domäne mit Domänen- und Gesamtstrukturfunktionslevel 2008 R2. Es sind 2 DCs und ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 4 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 8 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware7 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...