Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänen-Anmeldung dauert lange, oder garnicht

Frage Microsoft Windows Server

Mitglied: nidgoniki

nidgoniki (Level 1) - Jetzt verbinden

06.01.2012 um 17:58 Uhr, 7373 Aufrufe, 13 Kommentare

Hallo alle zusammen.

Zunächst eine kleine Information zu dem System:

win 2008 r2
Proxmox Virtualisierung
Benutzer beseitzen eigene Profil und Netzwerkordner

Nun zu dem Problem:
-Es kommt immerwieder zu Problemen bei der Anmeldung der User in die Domäne:
entweder dauert die Anmeldung oder Abmeldung sehr lange, oder die Anmeldung schlägt komplet fehl.
-Die während des Betriebes (also wenn der User es geschaft hat sich anzumelden) kann er für wenige Sekunden das Internet nicht benutzen oder wird aus der Domäne komplet getrennt.

Der Server besitzt genügend Speicher und es melden sich maximal 10 User gleichzeitig an.
Die Namensauflösung funktioniert auch einwandfrei.
In den Fehlerprotokollen konnte leider nichts brauchbares finden auser die Fehlermeldung 4013 die aber bereits behoben wurde.


Ich bin lagsam am Verzweifeln, knn mit jemand wenigesten einen Anhaltsunkt geben wo ich anfangen könnte zu suchen.

Danke im Voraus.

Niki
Mitglied: PhilippBeitz
06.01.2012 um 18:39 Uhr
Wie ist denn der Server an Hardware ausgestattet ?
Bitte warten ..
Mitglied: nidgoniki
06.01.2012 um 18:46 Uhr
Hallo,

der Server hat 25 GB Arbeitsspeicher und 24x int. Xeon. E5645 (2.4 Ghz)

also ich denk mal, dass dies genügt für 10 Mitarbeiter.

Es werden auch keine große Datenpakete übertragen zu gleichen Zeit.
Bitte warten ..
Mitglied: smartino
06.01.2012 um 19:10 Uhr
Zitat von nidgoniki:

Ich bin lagsam am Verzweifeln, knn mit jemand wenigesten einen Anhaltsunkt geben wo ich anfangen könnte zu suchen.

DNS und/oder LAN-Probleme. Such erstmal beim DNS, schau Dir dann auch die NIC-Config an, die Switch-Protokolle und wie schon gesagt DNS. Probleme in der AD hängen sehr oft mit falscher bzw. nicht funktionierender DNS-Config zusammen.

Gruss, Thomas
Bitte warten ..
Mitglied: nidgoniki
06.01.2012 um 19:29 Uhr
Hallo Thomas,

den Switch habe ich schon überprüft. Ohne Ergebniss.

Ich mache mich mal an die anderen Bereiche mal ran.

gruß

niki
Bitte warten ..
Mitglied: smartino
06.01.2012 um 19:36 Uhr
wie hast Du den Switch überprüft . ist der Switch überhaupt managebar? Hast Du die Geschwindigkeit der NIC vom Server und vom betreffenden Port fest eingestellt oder ist alles auf Autosensing?

Werden beim Client die GPOs sauber gezogen und abgearbeitet? Wenn nicht - Hinweis auf DNS- oder LAN-Probleme.

btw - wenn Du wirklich solche elementare Probleme mit Deinen Clients hast, wäre es äußerst ungewöhnlich, wenn Du nichts in den Logs vom Server/DNS, Switch, Client findest.

Gruss, Thomas
Bitte warten ..
Mitglied: nidgoniki
06.01.2012 um 19:45 Uhr
Hallo,

der Switch ist managbar. Ich habe auch einen anderen Switch ausprobiert, der ebenfalls managbar war.
Die GPO werden auch sauber gezogen, damit hatte ich allerdings am anfang Probelme gehabt, die sich behoben haben.
Es schein mir beinahe so zu sein, als wäre ein kleiner Gesit bzw ein Kurzschluss im Kabel vorhanden.
Den die Protokolle geben keine Auskunft über unregelmäßige Erreignisse.
ICh versuche mal weiter mein Glück und gebe Meldung wenn ich etwas gefunden habe.

gruß

niki
Bitte warten ..
Mitglied: OliverHu
06.01.2012 um 19:50 Uhr
Hi,

lange Domänenanmeldungen laufen oft auf Probleme mit DNS hinaus. DNSLint kannst du auch mal versuchen.
Bitte warten ..
Mitglied: nidgoniki
06.01.2012 um 20:12 Uhr
Hallo,

eine Sache ist mir noch eingefallen:

wir hatten ein Problem bezüglich der Domäne gehat. Der Name unserer internetseite war derselbe wie der Domäenen-Name auf dem Server. Wenn man nun im Browser den Namen der Internetseite eingegeben hatte konnte man nicht auf die Internseite zugreifen.
Ich habe im DNS einen neuen Host-Eintrag erstellt mit dem Eintrag der IP von unserer Internetseite, die sich be Strato befindet.
Ob aber dies in irgendeiner Weise zusammenhängt weiß ich leider nicht.

gruß

niki
Bitte warten ..
Mitglied: smartino
06.01.2012 um 20:20 Uhr
Zitat von nidgoniki:
Hallo,

eine Sache ist mir noch eingefallen:

wir hatten ein Problem bezüglich der Domäne gehat. Der Name unserer internetseite war derselbe wie der
Domäenen-Name auf dem Server. Wenn man nun im Browser den Namen der Internetseite eingegeben hatte konnte man nicht auf die
Internseite zugreifen.

hast Du mal probiert, wer auf die Adresse antwortet, wenn Du sie anpingst? btw - ich tippe ja wie schon in meiner ersten Mail nach wie vor auf DNS-Probleme. Hast Du im Zusammenhang mit Deinen Tests auch die Reverse-Auflösung getestet?

Gruss, Thomas

PS - es gab früher einmal die Empfehlung von MS, lokale Domäne und Internetangebot unterschiedlich zu benennen. Daher auch heute noch die vielen .local(s) - das hat sich aber erledigt.
Bitte warten ..
Mitglied: nidgoniki
06.01.2012 um 20:54 Uhr
"PS - es gab früher einmal die Empfehlung von MS, lokale Domäne und Internetangebot unterschiedlich zu benennen. Daher auch heute noch die vielen .local(s) - das hat sich aber erledigt."


ICh weiß, nur leider kam ich zuspät und die Benneungen wurden schon durchgeführt. Also musste ich nach einer Lösung suchen.

Reverse Auflösung funktioniert wie gehabt.
Ich durchsuche alles im DNS was ich finden kann und gebe Meldung falls ich etwas gefunden habe, mit dem ich nicht weiterkomme.

Gruß
niki
Bitte warten ..
Mitglied: Rayknox
06.01.2012 um 21:15 Uhr
Erfolgt die Anmeldung an den DC im selben Netz oder steht eine Firewall dazwischen? Wir haben in einem Projekt einen DC in einer DMZ und die Anmeldung aus einer anderen DMZ hat sehr lange gedauert. Grund war ein Update von Microsoft, dass irgendwo Ports bei der Anmeldung gändert hat. Port-Range freigegeben und Problem war behoben.
Bitte warten ..
Mitglied: nidgoniki
07.01.2012 um 10:37 Uhr
Die Anmeldung erfogt im selben Netz. Eine Firewall steht nicht dazwischen, bzw. eine DMZ wird aber noch kommen. DAnke aber für die Info für die Zukunft.
Bitte warten ..
Mitglied: Zigeuner
07.01.2012 um 17:04 Uhr
Hallo Niki,

das Problem kann sehr gut damit zusammen hängen.
Nimm doch einfach deinen Eintrag raus und schau was passiert.
Sollte es keine Besserung geben würde ich den Eintrag trotzdem draußen lassen bis dein Problem behoben ist.

Desweiteren kannst du mal überprüfen ob deine Clients NUR den DNS-Server des AD-Servers eingetragen haben. Alles weitere sollte mit einer Weiterleitung geregelt werden.

Gruß Sven
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 7
gelöst Windows-Anmeldung dauert 13min (10)

Frage von JensDND zum Thema Windows 7 ...

Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...