Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domänen Nutzer kein Netzwerkzugriff von einem Server

Frage Microsoft Windows Netzwerk

Mitglied: psilo87

psilo87 (Level 1) - Jetzt verbinden

19.08.2011 um 13:48 Uhr, 5035 Aufrufe, 8 Kommentare

Hallo Zusammen!

Wir haben ein eigenartiges Phänomen...

Wir haben neue Server für Citrix, Windows Server 2008 R2 (voll gepatched)
Die Server sind schon in der Domäne und funktionieren auch.
Meldet man sich als Domänen Admin an, hat man keinen Zugriff auf unsere Storage Server...
Mit eingeschaltetem Networkdiscovery kommt man auf die erste Ebene \\storageserver\c$ - aber nicht weiter....

Dies funktioniert nur bei den beiden neuen Servern nicht. Von allen anderen Servern & Clienten kann der Domänenadmin zugreifen....


Ich hoffe jemand weiß was mir helfen kann!

Vielen Dank & Gruß


Tim
Mitglied: Niklas434
19.08.2011 um 13:57 Uhr
Hört sich ganz nach einen Simplen Ordnerfreigabe Problem an. Aber versteh ich das richtig ihr nutzt die server als clients und nicht als server ? Was passiert denn wenn du dich von einen windows 7 client anmeldest? Läuft eventuell irgendwo ein Proxy ( speziell ISA oder TMG) ?


Gruß Niklas
Bitte warten ..
Mitglied: Niklas434
19.08.2011 um 13:59 Uhr
Dies funktioniert nur bei den beiden neuen Servern nicht. Von allen anderen Servern & Clienten kann der Domänenadmin zugreifen.... sry das hab ich nicht gelesen. Wie sieht es denn mit Gruppenrichtlinien aus werden die übernommen ?
Bitte warten ..
Mitglied: psilo87
19.08.2011 um 14:03 Uhr
Hallo,

also der User "Admin" kommt von allen anderen Maschinen auf das Storagelaufwerk. Von den beiden Citrix Servern jedoch (auch als "Admin"), geht es nicht... Wenn man nun kurzfristig Networkdiscovery aktiviert, funktioniert der erste Schritt.
UNC Pfad: \\stoage\d$ geht noch \\storage\d$\x geht schon nicht mehr...
Und wie gesagt von allen anderen Maschinen ist das kein Problem!

wir haben einen TMG Server für unsere iPhones... aber warum sollte dieser stören ?!


Viele Grüße
Bitte warten ..
Mitglied: psilo87
19.08.2011 um 14:16 Uhr
GPO wird übernommen und stimmt exakt mit den GPOs überein, bei Servern wo es funktioniert.
Auch die Security Groups stimmen....
Bitte warten ..
Mitglied: Niklas434
19.08.2011 um 14:24 Uhr
Hammer ! GPO wird übernommen überall wo anders geht es nur da nicht. Das ist schon mehr als verwunderlich ich kann dir da auch nicht wirklich weiterhelfen... wenn diese besagten Verzeichnisse auch im FTP pfad des IIS sind kann ich dir nur empfehlen damit zu arbeiten... Oder hast du es schon mal mit anderen accounts probiert? Vllt mit eingeschränkten könnten die denn da auf alles zugreifen ?
Bitte warten ..
Mitglied: victorbw
19.08.2011 um 16:36 Uhr
koennte es sein das deine server mehr als 5minuten zeitunterschied haben? weil kerberos hat per default 5min als maximales zeitfenster eingegeben.

wennde dies aendern moechtest, dann geh folgendermassen vor (Server 2008 R2, DC):
1. GPO --> Default Domain Policy (or other GPO in OU)
2. Edit
3. Computer Configuration --> Policies
4. Windows Settings --> Security Settings --> Account Policy --> Kerberos Policy
5. Maximum tolerance for computer clock synchronization: SET TIME (minutes)

aber achtung: halte IMMER ein Backup bereit falls irgendwelche services danach ausfallen koennten (bei mir gabs danach probleme mitm exchange).

cheers

edit: ist nur ne idee wie dies zu beheben, falls domaenen-controller vorhanden ist. bitte gib meldung falls dies das problem geloest hat
Bitte warten ..
Mitglied: psilo87
22.08.2011 um 13:52 Uhr
Danke für den Tipp! Aber leider liegt hier auch nicht der Hund begraben...
So langsam tendiere ich schon zum "Neuaufsetzten" bevor ich da noch etliche Stunden in Fehlersuche investiere...
Oder hat sonst noch jemand eine Idee ?


VG

Tim
Bitte warten ..
Mitglied: psilo87
24.08.2011 um 09:05 Uhr
Hallo Zusammen,

wir haben das Problem gefunden - es war eine Einstellung im LAN Controller...
Wir hatten die Karten im Failover Team - dort gab es die Option : TCP IPv4 Connection Offload - diese Einstellung auf Disable stellen, und es funktioniert.
Ich weiß dass es sicherlich eine Kombination mit dieser Einstellung den Fehler verursacht, aber bei der Einstllung DIsable hat man keine Nachteile (zu mindest keine die man merkt ;) )

Viele Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Printserver aus einer anderen Domäne nutzen OHNE Vertrauensstellung
Frage von Oneil-1989Windows Netzwerk14 Kommentare

Hallo zusammen, kurz zur Strucktur. Domäne A: Dort läuft ein Printserver (Server 2003) mit Drucker (freigabe JEDER). Drucken funktioniert ...

Exchange Server
3 unterschiedliche Exchange Server mit einer Domäne nutzen?
Frage von koehneExchange Server11 Kommentare

Hallo liebes Forum, ich habe da ein Problem und bin mir nicht sicher ob das auch tatsächlich lösbar ist. ...

Exchange Server
Outlook in Domäne ohne eigenes Konto nutzen?
gelöst Frage von keine-ahnungExchange Server3 Kommentare

Moin an Alle, und SRY - konnte nicht bis Freitag warten :-)! Ist es möglich, innerhalb einer Domäne mit ...

Windows 7
Absturz bei Netzwerkzugriff
gelöst Frage von hotrockinWindows 71 Kommentar

Hallo, ich habe mit einem neu installiertem Windows7-64 PC folgendes Phänomen (erstmals, ich habe davor schon viele Systeme eingerichtet, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 20 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...