Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domänename und Internetseite gleich

Frage Microsoft

Mitglied: nidgoniki

nidgoniki (Level 1) - Jetzt verbinden

21.10.2011 um 17:22 Uhr, 3850 Aufrufe, 20 Kommentare

Hallo alle zusammen,


habe ein kleines aber dennoch nicht zu lösenden Problem.


Wir haben einen WIn 2008 R2 server eingerichtet. Wir haben unsere Domäne test.com benannt.

Nun folgendes Problem:

Wir haben die Domäne test.com ersteigert und dort eine Internetseite eingerichtet, läuft über einen externen Server ab.

Wenn sich nun ein Client an der Domäne anmeldet und versucht die internetseite test.com aufzurufen funktioniert dies nun natürlich nicht.
Er kann auch den Thunderbrird oder Outlook nicht anwenden.

Was nun???? Was soll ich blos machen????

Kann man diese Problem über GPO lösen oder über einen anderen mir unbekannten weg??

Wäre dankbar für jeden Hinweis.


Gruß


Niki
Mitglied: frakaci
21.10.2011 um 17:34 Uhr
Hallo.

Du musst zwischen Internetdomain und Netzwerkdomäne unterscheiden, sonst wird das nix.

Die Netzwerkdomäne soll/darf nie gleich, wie die Internetdomain heißen.

LG, frakaci
Bitte warten ..
Mitglied: nidgoniki
21.10.2011 um 17:41 Uhr
Hallo frakacil,


also bedeutet dies für mich Server komplet plat machen und neu aufsezten?

Wenn ja -ohje mine- das wird ein mords Spass

Gruß

Niki
Bitte warten ..
Mitglied: frakaci
21.10.2011 um 17:56 Uhr
Hi,

Man klann eine Netzdomäne auch umbenennen. Ist aber eine ziemliche Frickelei. Wenn noch nicht allzu viele Rollen und/oder Features drauf laufen, würd ich ihn neu aufsetzen. Ist ja nur eine Testumgebung, oder hab ich da was missverstanden?

greets, frakaci
Bitte warten ..
Mitglied: nidgoniki
21.10.2011 um 18:06 Uhr
Hi,

leider ist es keine testumgebung

Rollen:

Active Directory Domäenendienste
Dateidienste
DNS-Server

Feature:

NET Framework
Gruppenrichtlinien


Wäre da eine domänen-Umbenenung aufwendig, oder soll ich den Server gleich neu aufsetzten.


Gruß


Niki
Bitte warten ..
Mitglied: Weiricth
21.10.2011 um 18:25 Uhr
wird immer irgendwie probleme geben. Am sinnvollsten AD neu machen und test.local nennen. das ist am einfachsten und am schnellsten.
Bitte warten ..
Mitglied: nidgoniki
21.10.2011 um 18:31 Uhr
Ohje das Wochenende ist weg


bin auf etwas gestossen und ich weis jetzt nicht, ob das eher etwas provisorische ist, oder ob man sich auf den Lösungsweg verlassen kann:

http://www.administrator.de/forum/DNS%2C-intranet-Dom%C3%A4ne-gleich-wi ...


Was denkt ihr??

Gruß

niki
Bitte warten ..
Mitglied: Weiricth
21.10.2011 um 18:34 Uhr
ich kanns dir sagen wir hatten früher eine namhafteAutomarke.de als AD und auch www des gibt immer problem, machs einmal richtig und spar dir die zeit nachher, du hast jetzt vieleicht das Wochenende aber so hast du mehrere wochenenden...
Bitte warten ..
Mitglied: Weiricth
21.10.2011 um 18:36 Uhr
da gibt ne einfache antwort. brauchst nicht mal neu machen

http://community.certbase.de/blogs/mg/archive/2008/12/07/umbenennen-ein ...
Bitte warten ..
Mitglied: nidgoniki
21.10.2011 um 19:00 Uhr
HI,


danke für den Link.

Werde es mal ausprobieren und mal melden ob es funktionert hat.


Gruß

Niki
Bitte warten ..
Mitglied: wiesi200
21.10.2011 um 21:06 Uhr
Hallo,

man setzt einfach im DNS einen neuen Hosteintrag "WWW" mit der IP der Webseite, die ändert sich ja nicht so oft und dann geht's.
30 sec Arbeit.

Was Thunderbird und Outlook damit zu tun haben soll ist mir ein Rätsel
Bitte warten ..
Mitglied: kristov
21.10.2011 um 21:52 Uhr
man setzt einfach im DNS einen neuen Hosteintrag "WWW" mit der IP der Webseite, die ändert sich ja nicht so oft und
dann geht's.
30 sec Arbeit.
Genau. Ich hatte noch nie ein Problem dadurch, daß die Netzwerkdomäne gleich wie die Internetdomäne heißt.

Was Thunderbird und Outlook damit zu tun haben soll ist mir ein Rätsel
Mir auch...

kristov
Bitte warten ..
Mitglied: nidgoniki
25.10.2011 um 15:37 Uhr
Hallo Leute,

also die Domäne lautet "test.com" und der Servername "test-server" un nun

habe ich unter

DNS/test-server/Foward Lookupzone/test.com

rechte Mausklicktaste und "Neuer Host (A oder AAA) ausgewählt. Habe den Namen www eingegeben und die IP von der Internetseite die ebenfalls test.com heist.

Leider kein Erfolg.

Habe mich etwas mit thunderbird und Outlook nicht richtig ausgedrückt.

Wir haben einen externen Server der unsere emails verwaltet. Um die Seite von ihm auszurufen muss man webmail.test.com eingeben. Somit kann Thunderbird oder Outllok auch nicht auf eine Seite zugreiefen die am Ende test.com heist.

Was nun? Habe ich vielleicht etwas falsch gemacht bei der Erstellung des neuen Hosts.

Wäre Dankbar für einen Hinweis, da es wirklich ein riesen Aufwand wäre den Server neu aufzusetzten.


Gruß

Niki
Bitte warten ..
Mitglied: kristov
27.10.2011 um 11:01 Uhr
Mach mal einen ping auf www.test.com - Was kommt da raus?
Bitte warten ..
Mitglied: nidgoniki
27.10.2011 um 11:49 Uhr
Habe vom Server aus und von einem Client "ping www.test.com" ausgeführt bei jedem kam dieselbe Meldung:

Ping-Anforderung konnte Host "www.test.com" nicht finden. Überprüfen sie den Namen und versuchen sie es erneut.

Im DNS ist aber unter der Foward Lookup Zone der Eintrag test.com vorzufinden.


Wenn ich mich nicht in der Domäne befinde bekomme ich bei einem Ping eine standard Antwort. Pakete gesendet und keine verloren.
Also die Seite funktioniert ganz normal.
Bitte warten ..
Mitglied: kristov
27.10.2011 um 11:57 Uhr
In den Eigenschaften des Eintrages, was steht in den drei Feldern drin?
Bitte warten ..
Mitglied: nidgoniki
27.10.2011 um 12:05 Uhr
Sory ich kome da nicht so ganz mit (Neuling)

Welchen Eintrag meinst du?

Meinst du den Eintrag beim ping ausführen? Also wenn ich nicht in der Domäne mich befinde und der ping Test erfolgreich war.
Bitte warten ..
Mitglied: kristov
27.10.2011 um 13:05 Uhr
Nö, diesen hier:
Im DNS ist aber unter der Foward Lookup Zone der Eintrag test.com vorzufinden.
Bitte warten ..
Mitglied: nidgoniki
28.10.2011 um 13:21 Uhr
Hallo Kristov,


so jetzt bin ich weitergekommen:

1. in test.com stehen Einträge der angemldetetn Computer und noch 6 Ordner:

-_msdcs

-_sites

-_tcp

-_udp

-_domaindnszones

-_forestdnszones


2. habe zwei neue Hosteinträge erstellt:

webmail.test.com und test.com mit den gleichen IP´s. Danach habe ich per cmd ipconfig/registerdns ausgeführt und nun funktionert es.

Aber jetzt kommts:

wenn ich webmail.test.com aufrufen erscheint mir auch die gewünschte Seite
wenn ich test.com einegbe nicht, aber wenn ich ein "www" davor schreibe also "www.test.com" dan erscheint mir die Seite???

Warum?
Was kann ich noch einstellen, dass ich kein www vor dem test.com eingeben muss um auf die Seite zu kommen?

Gruß

Niki
Bitte warten ..
Mitglied: kristov
28.10.2011 um 13:53 Uhr
Ähm,
weil test.com Deine Domain ist? ping doch mal test.com, dann bekommst Du die IP des Domaincontrollers zurück. Wär auch traurig, wenn das nicht so wäre. Wie sollte sonst die Anmeldung auf Deiner Domäne test.com funktionieren?

Abhilfe: auf dem DC die Rolle Webserver installieren, dort eine automatische Weiterleitung auf www.test.com einrichten.
Bitte warten ..
Mitglied: nidgoniki
28.10.2011 um 14:33 Uhr
Ja klar ^^

Also habe jetzt noch einen Hosteintrag gemacht aber diesmal keinen Namen eingegben nur die IP. Und es funktiniert, alerdings dauert es ein wenig länger als wenn ich vorher www. eingebe, bis die Seite angeziegt wird.

Danke für die Hinweise


Gruß

Niki
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Internet
Internetseite lässt sich nicht öffnen (20)

Frage von MiSt zum Thema Internet ...

Google Android
gelöst Internetseite am Android wird nicht geöffnet (6)

Frage von Markowitsch zum Thema Google Android ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...