Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänenanmeldung...

Frage Microsoft Windows Netzwerk

Mitglied: Jonas

Jonas (Level 1) - Jetzt verbinden

21.02.2003, aktualisiert 26.02.2003, 13903 Aufrufe, 9 Kommentare

zieht sich 20 Minuten lang hinaus...

Es wird keine Fehlermeldung im Ereignisprotokoll wegen DNS-Server, DHCP Server, Wins oder Sonstiges angezeigt, jedoch fährt der Computer, sobald er in der Domäne migriert ist nur noch sehr langsam hoch: Bis der Anmeldebildschirm kommt, dauert es schon gut mal 20 Minuten!
Trägt man die IP selbst ein (d.h. ohne Gateway und DNS-Server) geht es sehr viel schneller jedoch im Vergleich zu anderen Domänen nur sehr schleppend... Ich hoffe auf guten Rat, mein Dank im Vorraus!
Jonas

Noch was: Im Ereignisprotokoll habe ich die Fehlermeldung 1000 gefunden (NT-Authorität) - schaut man jedoch in der Knowledgebase nach, liefert diese nicht die Lösung (keine, die mir weiterhelfen würde!)
Link: http://support.microsoft.com/default.aspx?scid=kb;en-us;329708
Mitglied: koziol
21.02.2003 um 09:52 Uhr
Welches Server-Betriebssystem?
Bitte warten ..
Mitglied: Jonas
21.02.2003 um 10:59 Uhr
Sorry, habe ich vergessen: Windows 2000 Server...
Schnell genug sollte der eigentlich auch sein mit RAID 5 SCSI...
Bitte warten ..
Mitglied: koziol
21.02.2003 um 12:33 Uhr
Also ich glaube jetzt mal nicht, dass es am Server liegt.
Ist das ein W2K-Client?
Problem an mehreren oder einem Client?
Bitte warten ..
Mitglied: Jonas
21.02.2003 um 17:02 Uhr
An allen Win2k Clients...(hab nur diese versucht...)
Bitte warten ..
Mitglied: tomgoose
24.02.2003 um 12:24 Uhr
Trage am Client in den Eigenschaften des TCP-IP Protokolls als DNS die IP deines 2000 Servers ein, dann sollte es laufen !!!

Gruss.... Tom !
Bitte warten ..
Mitglied: IT-Manager
24.02.2003 um 16:28 Uhr
Hallo Jonas,

ich hätte ein paar Fragen zur Domainkonfig...
...gibt es überhaupt einen "RICHTIG" konfigurierten DNS- und DHCP-Server ??? ...oder sind Beide mit den Standartwerten konfiguriert???

Mit freundlichen Grüßen
Tom

PS.: Antworten werden folgen...
Bitte warten ..
Mitglied: Jonas
25.02.2003 um 10:36 Uhr
DNS und DHCP sind beide richtig konfiguriert, das Problem ist jedoch dass bei eingetragener DNS-Adresse die Rechner (Clients) nicht mehr hochfahren...bis man das Netz abzieht!

Zu TOM: Also funktioniert dies NICHT, leider... Trage ich den DNS manuell AUS (nicht automatisch beziehen - ginge auch im DHC, klar aber bei so wenigen Clients macht das keinen Sinn...) funktioniert alles problemlos - sogar die Namensauflösung! (Fragt nicht, wieso ;) )

Bei den anderen Servern die wir haben geht das und keiner der 300 Clients hat dieses Problem...

Allerdings haben wir dort auch Linux-Router ... ;D
Bitte warten ..
Mitglied: IT-Manager
26.02.2003 um 11:43 Uhr
Hallo Jonas,

Du könntest mal ein, zwei Dinge testen...

1.) Im DNS "WEITERLEITUNG" aktivieren und dort einen anderen "Linux" DNS-Server angeben.
2.) Falls nicht installiert - ich Dich nicht falsch verstanden habe - dann installiere mal die Unix-Dienste auf dem W2K-Server.
3.) Wenn es mehrere DNS- und DHCP-Server gibt, dann sollten sie bei einem MS-Server davon wissen, da sonst - eventuell - doppelte IP-Adressen vergeben würden, was den Start auch nicht "positiv" beeinflussen wird.
4.) Du könntest mal testweise die Netzwerkkarten auf Half-Duplex stellen.

Mit freundlichen Grüßen
Tom

PS.: Deine Namensauflösung kommt, zu Leid des Netzwerks, durch permanente Anfragen und die darauf folgenden Antworten... ...wieviele es auch immer sein mögen.
Bitte warten ..
Mitglied: Jonas
26.02.2003 um 16:32 Uhr
Hmm, Danke... den Tipps werde ich mal nachgehen - mehrere DHCP's gibt es nicht...die Computer laufen solange stabil und schnell bis man sie in die Domäne reinhängt...danach ist ein einfacher Start kaum mehr möglich! (Braucht Ewigkeiten VOR Anmeldung...)

Gruß: Jonas
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(6)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Off Topic
Mein Arbeitsplatz wurde Outgesourced (37)

Frage von Schroedingers.Katze zum Thema Off Topic ...

Router & Routing
ASUS RT-AC68 Router Firewall Fehlfunktion? (25)

Frage von pk-911 zum Thema Router & Routing ...

Windows Server
gelöst Windows Server Sicherung wirre Meldungen (21)

Frage von DKowalke zum Thema Windows Server ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...