Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domänenanmeldung erfolgt, jedoch keinen Zugriff auf Server und Clienten...

Frage Netzwerke

Mitglied: Alex8

Alex8 (Level 1) - Jetzt verbinden

17.01.2007, aktualisiert 19:29 Uhr, 16578 Aufrufe, 3 Kommentare

Hallo Zusammen!

Ich habe ein riesen Problem, welches mich schon mehrere Tage beschäftigt.

Vorab, ich bin kein Profi in Sachen Netzwerk, deshalb bitte ich um ein wenig Rücksicht, auch wenn der Fehler noch so dämlich erscheint.

Zum System.

1 Server mit SBS 2003 (Domäne XXX)
3 Clienten mit Win2k SP4 (alle Clienten angemeldet an XXX)

Mein Problem ist nun, ich habe hier einen neuen PC mit WinXP SP2. Dieser soll auch in die Domäne XXX aufgenommen werden.

Benutzerkonto und Clientcomputer habe ich auf dem Server erstellt. (Wie bei allen anderen auch)

Dann habe ich habe dem WinXP Clienten eine feste IP in den TCP Einstellungen zugeteilt und ihn über Arbeitsplatz-->Eigentschaften-->Computername-->ändern
die Domäne XXX eingetragen.

Danach kurz den Admin-Namen und das Admin-Passwort eingetragen ---> Wilkommen in Domäne XXX

Alles wunderbar dachte ich. Neustart, Benutzername und Passwort eingegeben. PC meldet sich an. Soweit so gut.


Jetzt zu meinem Problem. Ich kann zwar in der Netzwerkumgebung alle PCs inkl. Server der Domäne sehen, kann aber auf keinen zugreifen.

Versuche ich auf einen zuzugreifen, dauert es ca. 30 Sekunden und dann öffnet sich ein kleines Fenster "Verbindung zu Clientxxx herstellen?"

Hiere wird ein Benutzername und ein Kennwort abgefragt. Gebe ich nun die Benutzerdaten an, mit denen ich mich an die Domäne angemeldet habe kommt: "Anmeldung fehlgeschlagen. Der angegebene Benutzername ist identisch mit dem Benutzernamen mit dem Sie angemeldet sind. Dieser Name wurde bereits ausprobiert. Es kann kein Domänencontroller zum bestätigen diesen Namens gefunden werden."

Das leuchtet mir ein, die Frage ist warum ist das so, dass ich nicht zugreifen kann... Der WinXP Client hat die gleichen Rechte wie alle anderen Clienten.

Gebe ich bei der Abfrage nun das Admin-Kennwort ein, bekomme ich Zugriff... Jedoch ist es dann gähnend langsam.

Irgendwo steckt der Wurm drin.


Noch ein paar Sachen
- Anpingen geht. Sei es vom Server zum XP Clienten oder umgekehrt.
- Der XP Client erscheint ganz normal in der Netzwerkumgebung. Jedoch kann keiner darauf zugreifen. (Fehlermeldung bei Zugriff v. Server: "...Sie haben eventuell keine Berechtigung auf diese Netzwerkressource zuzugreifen.) oder
(Fehlermeldung beim Zugriff von Clienten: "...auf WinXP kann nicht zugegriffen werden. Die Uhr dieses Servers ist mit der Uhr des primären Domänencontrollers nicht synchronisiert....")
-Firewall ist im Moment komplett DEaktiviert!
- wenn ich im Explorer den Namen des Servers eingebe, passiert nichts. --> seite konnte nicht gefunden werden. Jedoch mit der IP Adresse erreiche ich den Server... Zumindest dieses Menü v. SBS 2003.


Habe jetzt schon so viel in diversen Foren gelesen, aber keine Sache hat mich weitergebracht.

Ich hoffe auf zahlreiche Antworten oder besser Lösungen ;)



Mit freundlichen Grüssen
Alex
Mitglied: Sylvio
17.01.2007 um 14:56 Uhr
Hi,

habe mal eine "blöde frage" sind die system Uhren von server und "defektem" client halbwegs syncron?
Wenn die Uhrzeit (Datum) stark abweicht kommt es zu genau diesen Fehler...
Das ist ein bekannter MS Bug.

sonst fällt mich noch Folgendes dazu ein:
Eigenschaften von der Netzwerkkarte->Internet Protokoll (gateway prüfen)->Erweitert->DNS (DNS suffixfür diese Verbindung angeben)->WINS (LMHosts deaktivieren).
Eigenschaften von der Netzwerkkarte->Authentication (erste check box an, EAP Smart Card oder anderes Certifikat, beiden unteren Checkboxen aus)

Arbeitsplatz->Eigenschaften->Computer Name->Ändern->mehr->Primären DNS Suffix angeben... bsp. domain.local, darunter muss die ceckbox an sein.

Neustarten!

PC Account am Server aus der Domain Löschen!
Lokal als Administrator Anmelden.
PC aus die domain in eine Workgroup xxx bringen
Neustart
Lokaler Administrator anmelden
Neu in die Domain aufnehmen und account automatisch erstellen lassen.
Neustart

Nun Sollte es Funktionieren.

Gruß,

Sylvio
Bitte warten ..
Mitglied: Alex8
17.01.2007 um 16:05 Uhr
Hallo Sylvio!

Vielen Dank für deine schnelle und kompetente Antwort...


Ich kann es immernoch nicht glauben. Es funktioniert alles!

Das gibt es ja gar nicht!

Schon nach deinem ersten Tipp...

Das Datum... Ich hatte vorher schon die Uhrzeiten abgeglichen nach diesem komischen Fehler. Habe aber das Datum missachtet... Das Datum vom XP Clienten ging genau 1 Tag vor.

Als ich das abgeändert hatte ging auf einmal alles...

Aber, was ist dass denn bitte für ein blöder Fehler von Microsoft? Oder hat das Hintergründe?

Wenn ich bei den Win2k Clienten das Datum oder die Uhrzeit verändere sind die innerhalb von 5 Minuten wieder automatisch synchron mit dem Server.

Warum macht das WinXP nicht genauso? Oder ist das ne Einstellungssache?


Auf jeden Fall VIELEN VIELEN DANK für deine Hilfe!!! Da wäre ich wahrscheinlich nie darauf gekommen...

Mit freundlichen Grüßen
Alex
Bitte warten ..
Mitglied: Dani
17.01.2007 um 19:29 Uhr
Hi,
bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Gruß
Dani
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (6)

Frage von Kroeger02 zum Thema Netzwerke ...

Apple
IPhone 6 im WLAN kein Zugriff auf Exchange Server (8)

Frage von montana zum Thema Apple ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...