Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänenanmeldung bei Verbinden eines Userlaufwerks extrem langsam

Frage Microsoft Windows Userverwaltung

Mitglied: milhouse

milhouse (Level 1) - Jetzt verbinden

14.10.2010 um 15:08 Uhr, 3371 Aufrufe, 2 Kommentare

Hallo zusammen,

seit kurzem tritt hier in einer Domäne ein mir unerklärlicher Fehler auf. Bisher nur bei drei Benutzern, die mit Notebooks arbeiten und die Clients auch mal ohne Netzwerkverbindung starten.

Sobald ich dem User im Active Directory unter "Profil" > "Basisordner" ein Userlaufwerk zuweise, benötigen die Notebooks bei der Anmeldung recht lange. Um genauer zu sein:

Mit bestehender Netzwerkverbindung hängt die Anmeldung bei "Computereinstellungen werden übernommen…" etwa 30-60 Sekunden.

Gravierender wird es jetzt: Ohne Netzwerkverbindung wird nur der Desktophintergrund angezeigt und es dauert etwa 10-15 Minuten.

Nehme ich das Userlaufwerk raus, funktioniert alles einwandfrei.
Ich möchte das Mappen aber ungern über ein Skript lösen.

Kann mir das jemand erklären?
Vielen Dank im Voraus
Mitglied: count83
14.10.2010 um 15:53 Uhr
Hallo Milhouse,

Ich bin noch in der "Lernphase" aber das klingt für mich auf den ersten Eindruck nach DNS Problemen.

Liegen die Userprofile evtl auf dem Server? Diese würde er dann nicht laden können wenn keine Netzwerkverbindung besteht.
Wie siehts aus wenn du dem Primären DNS Eintrag am Client die Router IP gibst?

edit: Ist auf den Notebook Win7 installiert? Ist IPv6 deaktiviert?
Evtl solltest du eine statische Adressvergabe am Client in betracht ziehen wenn nicht schon geschehen.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: milhouse
19.10.2010 um 09:12 Uhr
Hallo,

auf den Clients läuft Windows XP und es wird mit lokalen Userprofilen gearbeitet. Der Fehler tritt nur auf, wenn ich für den User im Active Directory unter "Profil" > "Basisordner" ein Userlaufwerk zuweise.

Die IP-Konfiguration erfolgt per DHCP-Server – wenn ich manuell den Router (Standardgateway) als primären DNS-Server angebe ändert das leider auch nichts.
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Windows Update
gelöst WSUS-Downloads im LAN extrem langsam seit Win-10-Anniversary-Update 1607 (1)

Frage von departure69 zum Thema Windows Update ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Windows 10
FTP ist extrem langsam (3)

Frage von grka zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...