Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänenanmeldung über WLAN - immer Probleme

Frage Microsoft Windows Server

Mitglied: cpichler

cpichler (Level 1) - Jetzt verbinden

24.02.2015 um 15:35 Uhr, 734 Aufrufe, 5 Kommentare

Hallo!

Wir haben in unserem Schulnetz immer wieder Probleme mit der Benutzeranmeldung über WLAN. Grundsätzlich funktioniert das Netz zufriedenstellend, aber die Anmeldung über Notebooks dauert teilweise extrem lange (5 Minuten und mehr), wenn sie denn überhaupt funktioniert. Oftmals wird dann nur ein temporäres Profil geladen und wichtige Teile des Userkontos fehlen.
Als Server läuft ein Win2008, repliziert wird auf einen 2012R2.
Clients haben unterschiedliche Betriebssysteme: Vista, 7 und 8.

Freue mich über Tipps, wie das Problem in den Griff zu bekommen wäre;

danke im Voraus,
Christoph

Mitglied: joehuaba
24.02.2015 um 15:53 Uhr
Das kommt ganz auf eure WLAN-Architektur darauf an.
Grundsätzlich - wie du schon erwähnst - macht WLAN oft Probleme, vorallem wenn man noch nicht "im Windows" ist.
Also sprich wenn du noch nicht angemeldet bist.

Leider habe ich DIE LÖSUNG auch gerade nicht parat
Bitte warten ..
Mitglied: Plantbutcher
24.02.2015 um 17:12 Uhr
Ich gehe davon aus, dass es servergespeicherte Profile gibt? Wahrscheinlich ein gemeinsames für alle Schüler? Schau mal wie groß das Profil ist. Versuche es möglichst klein zu halten. Gerade wenn sich mehrere Clients gleichzeitig anmelden können so schnell riesige Datenmengen übers Netz geschoben werden, wo es auch manchmal mit LAN über Kabel eng werden kann.

Was für Access Points werden denn verwendet? Wie viele Anmeldungen finden denn normalerweise gleichzeitig statt? Tritt das Problem auch auf, wenn du es mal nur mit einer "gleichzeitigen" Anmeldung versuchst?

Und wie joehuaba sagt: Oftmals ist das WLAN am Laptop vor der Windows Anmeldung noch gar nicht bereit. Hatten da auch mal den Fall und haben dann von dem AP-Hersteller (war glaube ich damals 3Com) eine Software bereit gestellt bekommen, die dieses Problem beheben sollte. Hat aber bei großen Anmeldezahlen trotzdem noch Probleme gemacht.
Bitte warten ..
Mitglied: cpichler
24.02.2015 um 18:14 Uhr
Vielen Dank für eure Antworten.
Es gehen gleichzeitig ca. 10 Anmeldungen über das Netz - wahrscheinlich gibt es da den Engpass. Die servergespeicherten Profile wären zwar eigentlich recht klein, aber in der Menge doch anscheinend zu viel. Besser läuft es definitiv, wenn alle sich mit demselben Usernamen einloggen - dann führt sich allerdings die Benutzerstruktur ad absurdum, aber wenigstens gearbeitet werden kann. Das hab ich aber jetzt den Kollegen für "Notfälle" empfohlen.

Ich weiß leider nicht auswendig, da ich nicht vor Ort bin, welche Accesspoints verbaut sind - dürften aber auch nicht die allerstärksten sein.

Ich höre aus euren Statements allerdings heraus, dass es mit WLAN und Domänenanmeldung immer mal schief laufen kann.
Da bewährt sich wieder mal der Spruch: "Nur ein Kabel ist ein Kabel!"

Vielen Dank,
Christoph
Bitte warten ..
Mitglied: Dani
24.02.2015 um 20:46 Uhr
Guten Abend Christoph,
Ich höre aus euren Statements allerdings heraus, dass es mit WLAN und Domänenanmeldung immer mal schief laufen kann.
Also wir haben keinerlei solche Probleme. Höchtests der Access-Point selber hat ein Problem.

Wichtig ist, dass z.B die magische Gruppenrichtlinie "Bei Anmeldung auf Netzwerk warten..." Damit wird der häufigste Fehlergrund schon mal zur Seite geschafft. Ansonsten ist der Idealfall dass die Last gleichmäßig auf verschiedene APs verteilt wird. Das geht aber nur mit einer Controller - Lösung und kostet ein bisschen Geld.


Gruß,
Dani
Bitte warten ..
Mitglied: cpichler
24.02.2015 um 21:24 Uhr
Danke für den Tipp - diese Richtlinie war mir nicht bekannt und ich hatte sie natürlich nicht aktiviert. Bin schon gespannt, ob es hilft.

Danke nochmals,
Christoph
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...