Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domänenbeitritt aus Subnet funktioniert nur bedingt

Frage Microsoft Windows Netzwerk

Mitglied: mhard666

mhard666 (Level 1) - Jetzt verbinden

12.02.2014, aktualisiert 14:47 Uhr, 1302 Aufrufe, 1 Kommentar, 1 Danke

Hallo allerseits.

Ich habe folgendes Problem: Wir haben vor einiger Zeit unser Netz in mehrere Subnetze aufgeteilt. Jetzt gibt es u.a. ein Subnetz für die Server und eins für die Clients, außerdem diverse VPN-Subnetze.
Soweit funktionieren die Netzwerkkommunikation und Namensauflösung einwandfrei. Wenn ich jedoch mit einen Computer der Domäne (nennen wir sie mal FIRMA.local) beitreten will (Systemeigenschaften - Ändern des Computernamens bzw. der Domäne), muss ich jetzt immer bei der Domäne den vollständigen Domänennamen (zB. FIRMA.local) angeben. Bisher reichte die Angabe der NT-Domain (zB. FIRMA). Innerhalb des Server-Subnetzes funktioniert diese Vorgehensweise immer noch.
Benötigt wird die ganze Geschichte für automatisiertes OS-Deployment - hier wird vorausgesetzt, dass die NT-Domain eingetragen ist, nur mit der klappt's halt nicht. Bisher wurden die Domänenbeitritte händisch vollzogen, so dass es keine Rolle spielte ob ich nun der Domäne FIRMA.local oder FIRMA beigetreten bin. Jetzt muss ich explizit der Domäne FIRMA beitreten, da anders der automatisierte Domänenbeitritt nicht funktioniert.

Noch ein paar Eckdaten:
- Serverbetriebssystem ist W2k8R2 (Domänencontroller)
- Installiert ist AD, DNS jedoch kein WINS
- DC befindet sich im Server-Subnetz
- Client-BS ist Win7Pro
- Client befindet sich im Client-Subnetz

Könnte es am fehlenden WINS liegen, dass die Auflösung nicht sauber funktioniert?
Bin für jeden Tipp dankbar.

Viele Grüße
mhard666

Mitglied: colinardo
LÖSUNG 12.02.2014, aktualisiert 19.03.2014
Hallo mhard666,
Könnte es am fehlenden WINS liegen, dass die Auflösung nicht sauber funktioniert?
ja, dir fehlt jetzt ein WINS-Server, oder ein Masterbrowser im Subnetz des Clients der den Server-Namen auflösen kann und dem Client auf sein Netbios-Broadcast antwortet. Wenn du dich im Subnetz der Server befindest findet die Namensauflösung über Netbios Broadcasts statt, deshalb funktioniert es dort problemlos. In einem andern Subnetzt fällt schon mal die Auflösung des Servers über Broadcasts flach, wenn sich dann zuätzlich kein WINS-Server-Eintrag oder ein Eintrag in der LMHosts auf dem Client befindet, kommt kein Kontakt über den einfachen Netbios-Namen zustande.
Wie Windows bei der Namensauflösung im Detail vorgeht kannst du hier nachlesen:
http://www.techrepublic.com/article/how-netbios-name-resolution-really- ...

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (4)

Frage von istike2 zum Thema Netzwerkmanagement ...

Vmware
Vmx read only funktioniert nicht? (4)

Frage von f0rml0s zum Thema Vmware ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...