Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domänenbenutzer kann sich nicht mehr anmelden

Frage Microsoft Windows Netzwerk

Mitglied: Legat1808

Legat1808 (Level 1) - Jetzt verbinden

13.08.2008, aktualisiert 19.08.2008, 8183 Aufrufe, 14 Kommentare

Guten Morgen zusammen!
Seit heute Morgen kann sich ein bestimmter user NICHT mir an VISTA Business Rechner anmleden

Server mit AD : Server 2003 R2

Client: Vista Business ohne SP1

Problematik: Der user mit anmelde namen "XY" Meldet sich am Rechner an, gibt PW ein und es erscheint "Willkommen"...einige sekunden später.."Abmeldung" und er ist wieder bei der Anmeldungsaufforderung...

Das komische: An einem W2K Client kann sich der User Problemlos anmelden....

Was kann da passiert sein ???


MFG
Mitglied: napperman
13.08.2008 um 10:47 Uhr
Ist das Vista aktiviert worden oder anders gefragt, andere User können sich an der Maschine anmelden?
Bitte warten ..
Mitglied: gijoe
13.08.2008 um 12:23 Uhr
Was sagen denn die Logfiles? Wie sieht es aus mit Quota und Speicherplatz. Evtl. ist auch nur sein Profil verklemmt. Mit Admin einloggen, evtl. den PC neu starten, dass Profil des Users lokal löschen*, und nochmals versuchen einzuloggen.

*Das Profil wird ja auf jedem PC zwischengespeichert. Oft erlebe ich, dass wenn ein User sich zB an einem Server anmeldet, und sich danach an einem PC anmeldet und dann wieder am Server, dass es Probleme mit dem Profil gibt. zu 99% reicht es, wenn ich dann sein Profil lösche (Also nicht das "Original" auf dem AD_Server, sondern das zwischengespeicherte im "Dokumente und Einstellungen" oder bei Vista glaub unter "Profile" o.ä.

Gruss
Bitte warten ..
Mitglied: 25510
13.08.2008 um 12:28 Uhr
Hi,

was funktioniert die Anmeldung denn mit einem lokalen Benutzerkonto (wie z.B. dem Administrator) des Systems? Falls
auch nicht, wird es wohl weniger am Domaenenbenutzer liegen.
Bitte warten ..
Mitglied: Legat1808
13.08.2008 um 12:51 Uhr
Vielen dank für Die hilfreichen Anregungen...

Folgendes: andere User / Admin können sich problemlos Anmelden. Quota und ähnliches gibt es nicht.

Komischerweise nur auf Vista Rechnern, auf eine W2K Maschine klappt die Anmeldung.

Ich werde erstmal den User lokal löschen und sehen was dann passiert, aber ehrlich gesagt, ich habe keine all zu großen Hoffnungen...

@napperman - Vista ist Aktiviert

EDIT:

So, habe nun das Lokale Profil gelöscht, allerdings kann sich der User wieder Anmelden, jedoch gefolgt von der Fehlermeldung "Das Benutzerprofil wurde nich korrekt geladen, Sie sind mit einem Temp. Profil angemeldet"...

Hmm Ist das GANZE Profil zerschossen?
Bitte warten ..
Mitglied: 3750er
13.08.2008 um 14:09 Uhr
Hallo,

hast Du nur den Inhalt des Profilordners gelöscht oder das gesamte Profil?

Ich hatte die o.g. Fehlermelung des öfteren wenn die NTFS-Zugriffsrechte auf die Profile (lokal od. Server) nicht mehr gepasst haben.

Gruß
Ralf
Bitte warten ..
Mitglied: Legat1808
13.08.2008 um 14:12 Uhr
Ich habe den gesamten Ordner "XY" auf dem Clint gelöscht...
Bitte warten ..
Mitglied: 3750er
13.08.2008 um 14:19 Uhr
wurde dieser bei der Neuanmeldung des Benutzers wieder angelegt??
Bitte warten ..
Mitglied: gijoe
13.08.2008 um 14:41 Uhr
Könntest du bitte die GENAUE Fehlermeldung wiedergeben, warum der Benutzer nicht angemeldet werden konnte. Es könnte zB an einem zu langem Pfad liegen oder sonst was lustiges...

Und was steht in den Sytem-Logfiles?
Bitte warten ..
Mitglied: Legat1808
13.08.2008 um 15:20 Uhr
@Ralf-S - der Benutzerordner wurde nicht erstellt

@gijoe - hm eine genaue fehlermeldung bleibt mir Vista bisher noch schuldig....

Im Ereignisprotokoll/Anmeldeereignisse war nichts auffälliges zu finden, eben nur das die Anmeldung "erfolgreich" war..jedoch wird der DN nicht angezeigt

Ich habe wenig Lust den User neu anzulegen... zumal ich auchgern herausbekommen wollen würde, wie es überhaubt dazu kam...
Bitte warten ..
Mitglied: gijoe
13.08.2008 um 15:27 Uhr
Hm, also wenn du dich einloggst, kommt doch so eine kleine Fehlermeldung, wo eben steht: Der User konnte nicht angemeldet werden bla bla.. er wird mit einem temporären Profil geladen.

Und da steht nix genaueres??
Bitte warten ..
Mitglied: Legat1808
13.08.2008 um 16:07 Uhr
Genau... es lautet: Das PROFIL konnte nicht korrekt geladen werden...daher.... und wenden Sie sich an den Sysadmin...

Aber kein Grund und auch kein expliciter Fehler...
Bitte warten ..
Mitglied: gijoe
13.08.2008 um 16:14 Uhr
Boah ok. Ich nehme nicht an das es riesengross ist, sodass es in einen Time-out kommt, da es ja bei win2k klappt....tja, dann weiss ich auch grad nix mehr..sorry
Bitte warten ..
Mitglied: Legat1808
13.08.2008 um 18:02 Uhr
Hmm, nun dann werde ich wohl um eine Neuerstellung nicht drumherum kommen...
Bitte warten ..
Mitglied: 62679
19.08.2008 um 09:55 Uhr
Hi.
Den Fehler, dass ein Profil in der Domäne nicht richtig geladen wurde, hatte ich bereits ein Paar mal.
Einige male hatte es gereicht, wenn ich nur den Ordner des Benutzers auf dem lokalen Rechner gelöscht habe.
Es kam aber auch schon vor, dass ich die komplette Registry durchsuchen musste, um dort auch noch ein paar Dinge zu löschen.
Bei der Anschließenden Anmeldung des Benutzers hat dies dann auch funktioniert.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Nicht alle Domänenbenutzer können sich am Client anmelden
Frage von brewersgoldWindows Netzwerk11 Kommentare

Hallo zusammen, ich habe von meinem Chef die ehrenvolle Aufgabe bekommen, als ungelernter ein Netzwerk zu betreuen. Dieses Netzwerk ...

Windows Userverwaltung
Ein Domänenbenutzer für viele User
Frage von Thor01Windows Userverwaltung5 Kommentare

Hallo, soweit ich mich entsinne, ist es nicht erlaubt einen Windows Domänen Benutzer vielen Usern zur Verfügung zu stellen. ...

Windows Netzwerk
Serverfreigabe Domänenbenutzer einschränken
Frage von staybbWindows Netzwerk6 Kommentare

Hallo, ich habe über eure Synology DS1815+ eine Laufwerksfreigabe mit Domänenanbindung. In der Regel haben alle Domänenbenutzer Lese- / ...

Windows 7
Problem bei Übernahme von Domänenbenutzer-rechten
Frage von PanelMWindows 73 Kommentare

Hallo, ich habe folgendes Problem: Ein User, der über sein Domänenprofil auf seinem Rechner arbeitet, lädt sich über eine ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 10 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 12 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...