Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domänencomputername konnte nicht ermittelt werden

Frage Microsoft

Mitglied: unkwownuser

unkwownuser (Level 1) - Jetzt verbinden

06.07.2010, aktualisiert 11:29 Uhr, 6908 Aufrufe, 9 Kommentare

Hallo liebes Forum,

ich habe ein Blanko Testsystem aufgesetzt mit einem Windows Server 2008 R2, Windows 7 Client, Windows Vista Client und einem Windows XP Client.

Auf dem Server läuft nur das Active-Directory (nur Default-Policys) und ein System Center Essentials 2010 Server. Ich habe alle Clients in die Domäne hinzugefügt. Der Windows 7 & Windows Vista Client melden keine Fehler. Auf dem Windows XP Client erscheinen jedoch bei jedem Start Fehlermeldungen im Ereignisprotokoll.

Fehlermeldung:
01.
Ereignistyp:	Fehler 
02.
Ereignisquelle:	Userenv 
03.
Ereigniskategorie:	Keine 
04.
Ereigniskennung:	1054 
05.
Datum:		06.07.2010 
06.
Zeit:		09:43:11 
07.
Benutzer:		NT-AUTORITÄT\SYSTEM 
08.
Computer:	PC-04 
09.
Beschreibung: 
10.
Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Ein unerwarteter Netzwerkfehler ist aufgetreten. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen. 
11.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Alle Clients haben die identischen Netzwerkeinstellungen. Der Server ist als IP, sowie als DNS-Name anpingbar. Nslookup funktioniert auch einwandfrei. Ich habe den Windows XP Client auch schon aus der Domäne entfernt und ihn wieder hinzugefügt. Desweiteren habe ich auch schon die Microsoft Updates für die Windows Server 2008 R2 Gruppenrichtlichen auf dem Windows XP Client installiert (http://support.microsoft.com/kb/943729). Leider auch ohne Erfolg.

Nun bin ich mit meinem Latein am Ende und hoffe, dass jemand noch eine Idee hat.


Viele liebe Grüße,
unkwownuser
Mitglied: dog
06.07.2010 um 10:28 Uhr
Stell sicher, dass der Client den neusten Netzwerktreiber vom Hersteller hat.
Bitte warten ..
Mitglied: unkwownuser
06.07.2010 um 10:45 Uhr
Hallo dog,

habe den neusten Treiber heruntergeladen und installiert, aber auch ohne Erfolg. Ich sehe jetzt einen neuen Reiter "Erweitert", indem es mehrere Einstellungen gibt.
Ist es möglich, dass man hier etwas anpassen muss?

Gruß,
unkwownuser
Bitte warten ..
Mitglied: goscho
06.07.2010 um 11:02 Uhr
Hast du das Computerkonto des XP-Clients auch mal aus dem AD entfernt?
Bitte warten ..
Mitglied: unkwownuser
06.07.2010 um 11:21 Uhr
Hallo goscho,

ja, ich habe den Windows XP Client beim Entfernen aus der Domäne auch aus dem AD entfernt. Ist allerdings auch nicht die Ursache.

Gruß,
unkwownuser
Bitte warten ..
Mitglied: Dani
06.07.2010 um 11:27 Uhr
Moin,
könnte z.B. an einer Softwarefirewall liegen, dass diese keine ICMP-Pakete durchlässt. Aber es kommt so viel in Frage. Arbeite mal folgende Liste durch:
http://eventid.net/display.asp?eventid=1054&eventno=1393&source ...


Grüße,
DAni
Bitte warten ..
Mitglied: unkwownuser
06.07.2010 um 12:26 Uhr
Hallo Dani,

ich habe auf jedem Gerät die Windows Firewall manuell deaktiviert. Andere Programme sind nicht installiert.

Die Liste auf Event-ID habe ich auch durchgearbeitet. Das meiste trifft aber auf mich garnicht zu, da ich ja nur ein Blanko Testsystem habe.

Ich habe aber was interessantes herausgefunden. Nehme ich den Windows XP in die produktive Domäne (Server ist ein Windows Small Business Server 2003), bekomme ich keine Fehler. Es muss also an dem Betriebssystem Windows Server 2008 R2 hängen.

Gruß,
unkwownuser
Bitte warten ..
Mitglied: Dani
06.07.2010 um 23:11 Uhr
Moin,
das ist seltsam... aber ich habe eben in unserer Testumgebung mal einen Windows Server 2008R2 hochgezogen und dazu eine WindowsXP SP3 Maschine. Zuerst ein AD installiert und danach den Client hinzugefügt. Das Anmelden, etc... funktioniert ohne Probleme!

Mach mal folgendes:
  • Nimm den WindowsXP Client aus der Produktiv-Domäne
  • Lösch das gesamte Ereignisprotokoll unter WindowsXP
  • Danach das Selbe auf dem Windows Server 2008
  • Starte den WindowsXP-Rechner neu und füge ihn der Domäne hinzu und starte den Client neu
  • Kontrollier bitte beide Ereignisanzeigen auf Fehler bzw. Warnungen
  • Schau im w2k8 AD nach, ob der Computer registiert worden ist


Grüße,
Dani
Bitte warten ..
Mitglied: unkwownuser
07.07.2010 um 08:37 Uhr
Guten Morgen Dani,

habe es nun mal nach deiner Instruktion durchgeführt. Die Fehlermeldung erscheit aber immernoch.

Auf dem Windows Server 2008 R2 befinden sich keinerlei Fehlermeldungen im Ereignisprotokoll. Auf dem Windows XP Client befinden sich immer noch die gleichen Fehlermeldungen (siehe oben) im Ereignisprotokoll. Der Windows-XP Client wurde auch im Active-Directory registriert.

Ich werde jetzt noch ein bisschen testen. Bekomme ich das Problem nicht in den Griff, werde ich nochmal ein Blanko Testsystem mit anderen Geräten aufsetzen.


Gruß,
unkwownuser
Bitte warten ..
Mitglied: unkwownuser
20.07.2010 um 11:28 Uhr
Hallo liebes Forum,

ich habe die Ursache gefunden.
Das Problem war das Gerät selbst. Ich habe den Windows Server 2008 R2 auf einem anderen Gerät aufgesetzt und siehe da, die Fehlermeldung tritt auf den Windows XP Clients nicht mehr.

Warum das so ist, kann ich mir auch nicht erklären.


Gruß,
unkwownuser
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010: der Zertifikatstatus konnte nicht ermittelt werden (3)

Frage von jenni zum Thema Exchange Server ...

Internet
Hass-Postings: Staatsanwaltschaft München ermittelt gegen Facebook

Link von runasservice zum Thema Internet ...

Viren und Trojaner
Backup-Strategie: Krankenhaus konnte Ransomware-Angriff abwehren

Link von runasservice zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...