Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domänenintegration nicht möglich - RPC-Server nicht verfügbar

Frage Microsoft Windows Netzwerk

Mitglied: salva10

salva10 (Level 1) - Jetzt verbinden

17.09.2008, aktualisiert 15:18 Uhr, 18065 Aufrufe, 20 Kommentare

Hallo,

dies ist mein erster Beitrag in diesem Forum.

Ich habe folgendes Probelm:
Beim Versuch einen PC in die Domäne aufzunehmen kommt der Fehler "RPC-Server ist nicht verfügbar"
Der RPC Dienst ist gestartet.
Server = W2K3 mit AD der Server ist per DNS Namen anpingbar.
Client = XP PRO
Mitglied: salva10
17.09.2008 um 12:30 Uhr
Sorry, habe die Schlussform vergessen.

Wenn jemand einen Tip für mich hat bin sehr dankbar.

Grüsse Salva10
Bitte warten ..
Mitglied: geTuemII
17.09.2008 um 12:47 Uhr
Hallo Salva,

erstmal willkommen Hat der Rechner mehr als eine Netzwerk- oder WLAN-Karte? In diesem Fall deaktiviere alle Karten bis auf die, über die er aktuell mit dem Netzwerk verbunden ist und versuche es nochmal.

geTuemII
Bitte warten ..
Mitglied: salva10
17.09.2008 um 12:49 Uhr
Hallo geTuemll,

nee, ist nur eine NIC installiert.
Bitte warten ..
Mitglied: xm-bit
17.09.2008 um 12:54 Uhr
Hi,

wie weit kommst du denn bei der Inegration???
ERzähl doch einmal einpaar mehr Details.

DAnn läßt sich auch leichter sagen, wo das Problem liegt.

mfg
Sascha
Bitte warten ..
Mitglied: geTuemII
17.09.2008 um 13:02 Uhr
Hallo Salva,

bitte teste die DNS-Auflösung: Server forward (hast du schon) und reverse, Domain forward, neu aufzunehmenden Client forward uns reverse.

geTuemII
Bitte warten ..
Mitglied: salva10
17.09.2008 um 13:09 Uhr
nun, ich gebe den Domänennamen ein "name.local" dann gebe ich in der Login Aufforderung den admin mit Kennwort ein und nach kurzer Zeit kommt dann der Fehler: Beim Versuch der Domäne beizutreten, trat der folgende Fehler auf: RPC Server ist nicht verfügbar
Bitte warten ..
Mitglied: salva10
17.09.2008 um 13:12 Uhr
Wie teste ich: reverse, Domain forward, neu aufzunehmenden Client forward uns reverse?
Bitte warten ..
Mitglied: harald21
17.09.2008 um 13:18 Uhr
Hallo,

wie sind den die IP-Einstellungen am Server und am Client?
Bitte mit "ipconfig /all" erzeugen und hier einfügen.

mfg
Harald
Bitte warten ..
Mitglied: geTuemII
17.09.2008 um 13:21 Uhr
Zitat von salva10:
Wie teste ich: reverse
nslookup Server-IP

Domain forward
nslookup domainname.local

neu aufzunehmenden Client forward uns reverse?
Sorry, das sollte und heißen:
nslookup Clientname
nslookup Client-IP

geTuemII
Bitte warten ..
Mitglied: salva10
17.09.2008 um 13:27 Uhr
Hallo Harald,

hier die Konfig des Clients:
Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Intel(R) 82566DM Gigabit Network Connection

Physikalische Adresse . . . . . . : 00-1C-25-54-06-E7

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.144.22

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.144.201

DNS-Server. . . . . . . . . . . . : 192.168.144.253

und die des Servers

Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : server

Primäres DNS-Suffix . . . . . . . : serverdomain.local

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert . . . . . . : Ja

WINS-Proxy aktiviert . . . . . . : Ja

DNS-Suffixsuchliste . . . . . . . : serverdomain.local



Ethernet-Adapter LAN-Verbindung des Servers:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : Intel(R) PRO/1000 MT-Netzwerkverbindung

Physikalische Adresse . . . . . . : 00-C0-9F-21-71-1A

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.144.253

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.144.201

DNS-Server . . . . . . . . . . . : 192.168.144.253

komisch ist, daß beim Client das primäre DNS Suffix leer ist. Ist das normal?
Bitte warten ..
Mitglied: salva10
17.09.2008 um 13:34 Uhr
nslookup vom client zum Server sieht gut aus.
Allerdings bekomme ich vom Server zum Client dieses Ergebis:
Server: server.hoehnegbr.local
Address: 192.168.144.253

*** 192.168.144.22 wurde von server.serverdomain.local nicht gefunden: Non-existent domain
Bitte warten ..
Mitglied: geTuemII
17.09.2008 um 13:40 Uhr
Offenbar ist der Client nicht im DNS des Servers angelegt. Jenachdem, ob du das über DHCP automatisiert hat oder nicht, mußt du die DHCP-Einstellungen überprüfen oder den Client im DNS händisch anlegen; dabei bitte auf jeden Fall den Reverse-Eintrag mit erzeugen.

Solange der DNS den Client nicht sauber vor- und rückwärts auflösen kann, wird die DOmainintegration nicht funktionieren.

geTuemII
Bitte warten ..
Mitglied: harald21
17.09.2008 um 13:45 Uhr
Hallo,

das pri. DNS-Suffix läßt sich in den erweiterten TCP/IP-Eigenschaften des Client manuell eintragen.
Den Hostnamen des Client hast du rausgeschnitten? (Irgendeinen Hostnamen wird er ja wohl haben, das wird ja bereits bei der Windows-Installation abgefragt).
Ansonsten schient alles ganz in Ordnung zu sein.

mfg
Harald
Bitte warten ..
Mitglied: salva10
17.09.2008 um 14:05 Uhr
Ich denke deine Infos führen zum richtigen Weg.

ich habe im DNS Server bei der Domäne -> re. Maustaste -> neuen Host PCWS02 hinzugefügt. PCWS1 und PCWS3 waren hier vorhanden. Diese sind auch in der Domäne.

Aber leider bei nslookup vom srv zum Client kein Erfolg.
Ping vom SRV zum Client über DNS Name funktioniert.

Was mache ich falsch?
Bitte warten ..
Mitglied: salva10
17.09.2008 um 14:07 Uhr
Den Hostnamen habe ich nicht absichtlich ausgeschnitten.
Hast du keine weitere Idee mehr.
Bitte warten ..
Mitglied: MarcelGausG
17.09.2008 um 14:18 Uhr
Servus,

mal geguckt ob der RPC-Dienst auf dem DC läuft ? ;)

Gruß
Marcel
Bitte warten ..
Mitglied: harald21
17.09.2008 um 14:34 Uhr
Hallo MarcelGausG,

siehe ganz oben:
Der RPC Dienst ist gestartet.

mfg
Harald
Bitte warten ..
Mitglied: MarcelGausG
17.09.2008 um 14:42 Uhr
Sorry überlesen ...

Auf allen DC's ?

Gruß
Marcel
Bitte warten ..
Mitglied: geTuemII
17.09.2008 um 14:52 Uhr
Sage mir doch mal schön getrennt die Ergebnisse der folgenden KOmmandos bei Ausführung am Server:

1. nslookup pcws02
2. nslookup 192.168.144.22

geTuemII
Bitte warten ..
Mitglied: salva10
17.09.2008 um 15:18 Uhr
Hallo geTuemll,

dieses Ergebnis wird geliefert.
*** 192.168.144.22 wurde von server.serverdomain.local nicht gefunden: Non-existent domain
ebenso bei PC Name.
Ping auf PC Name hat funktioniert.


Ich habe eine Lösung gefunden.
PC Name am Client abgeändert. Danach funktionierte die Aufnahme in die Domäne.

Das lass ich auch jetzt so.

Dennoch würde mich interessieren was da nicht stimmte.

Hast Du eine Idee?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...