Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänenproblem mit WINXP SP2

Frage Netzwerke

Mitglied: adminidon

adminidon (Level 1) - Jetzt verbinden

10.01.2006, aktualisiert 11.01.2006, 3183 Aufrufe, 6 Kommentare

Mein Problem ist folgendes: Meine Domäne wird von einem Linuxserver und Samba verwaltet. Es sind dem neue Clients hinzuzufügen, welche Windows XP Prof. mit SP2 haben. Wenn ich auf die Domäne ändern möchte, kommt wie es sein soll die Abfrage nach dem Nutzer und dem Passwort. Kurze Zeit später endet der Versuch mit der Meldung, dass es diesen Nutzer nicht gibt. Kann mir jemand helfen. Digitale Verschlüsselung habe ich schon deaktiviert und weitere Hinweise von dieser Seite auch schon durchgeführt. Ein Netzlaufwerk auf diesen Server zu verbinden funktioniert allerdings. Der Rechner ist auch auf dem Server schon eingerichtet ( auch im Samba ) :o(
Mitglied: raz0r
10.01.2006 um 15:02 Uhr
Hi,

Der Rechner ist auch auf dem Server schon eingerichtet

h.d. du hast für den PC auch als Benutzer eingetragen?
Bitte warten ..
Mitglied: adminidon
10.01.2006 um 15:19 Uhr
In der Nutzerverwaltung im Linux tauchen die Rechner als Nutzer auf, mit dem Unterschied, dass am Ende des Names ein $ angehangen ist. Zusätzlich wird der Rechner in dersmbpasswd geführt.
Auf dem Rechner/Client selbst gibt es nur den Administrator.
Bitte warten ..
Mitglied: Dani
10.01.2006 um 17:50 Uhr
Ich habe den Domänenbeitritt immer so gemacht. Ich habe per Shellscript einen root angelegt mit Zufallspasswort. Dieses galt für 5 Minuten. Danach war der root Acount wieder deaktiviert.

Srcipt:
#!/bin/bash

pw=`pwgen 8 1`
echo "Workstation-Aufnahme"
echo "username root"
echo "password $pw"
echo "gueltig: 5min"
smbpasswd -a root $pw
echo "smbpasswd -x root" | at +5min

Hoffe, ich konnt die helfen!
Bitte warten ..
Mitglied: NaCkHaYeD
10.01.2006 um 23:57 Uhr
Kann dir keine Hilfe anbietet, aber Windows XP SP2 und Samba 3.0.2 ging bei mir soweit, dass das komplette System abgestürzt ist. Mit SP1 ging es tatellos. Da ich keine Lösung fand, hab ich mich in Windows 2000 Server eingearbeitet.

Sorry, dass ich dir nicht helfen kann.

Der Computer ist aber richtig angelegt nämlich das $ zeichen.

Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: adminidon
11.01.2006 um 07:56 Uhr
Hallo Dani,
auf meinem Server gibt es den "root" aber permanent. Warum soll ich ihn dann temporär anlegen???
Bitte warten ..
Mitglied: Dani
11.01.2006 um 17:45 Uhr
Probiers einfach mal!!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Update
Update on WSUS 3.0 SP2 End of Life – WSUS Product Team Blog

Link von sabines zum Thema Windows Update ...

Windows XP
gelöst Serverdienst auf einem WinXP Rechner remote neustarten (2)

Frage von DasIstDochIrgendwie zum Thema Windows XP ...

Windows Server
gelöst KB2938066 für WSUS 3 SP2 auf SBS 2011? (4)

Frage von keine-ahnung zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...