Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänenvertrauensstellung lässt sich nicht herstellen

Frage Microsoft Windows Server

Mitglied: beowulf1980

beowulf1980 (Level 1) - Jetzt verbinden

13.12.2008, aktualisiert 15.12.2008, 6684 Aufrufe, 5 Kommentare

Hallo,

ich hoffe das ihr mir helfen könnt. Ich versuche jetzt schon seit einer Woche eine Vertrauensstellung zwischen zwei Gesamtstrukturen einzurichten zu Migrationszwecken.
Aber es klappt einfach nicht.

Hiermal die Struktur

Domäne 1
Company.local
W2k3 R2 SP2 Server
DNS läuft auf einem Memberserver

Domäne 2
X.Change
W2k3 R2 SP2 Server
DNS ist AD integriert.

Beide Server liegen im selben Subnetz
Die DNS-Zonen der beiden Domänen sind auf den beiden DNS-Server der jeweils anderen Domäne als sekundäre Zonen eingerichtet.
Ich kann aus beiden Domänen die jeweils andere Domäne anpingen. Das funktioniert alles one Probleme.

VOn Domäne 2 aus kann ich auch die Vertrauensstellung einrichten.
Probiere ich das aber von Domäne 1 heraus kann er die andere Domäne nicht finden.

Nach was kann ich da noch schauen ?
Was hab ich übersehen ?

Gruß
Beowulf
Mitglied: FSX2010
14.12.2008 um 17:47 Uhr
sind die Konten zum einrichten auf beiden Seiten gleich?
Username bzw. Kennwort?
Bitte warten ..
Mitglied: beowulf1980
14.12.2008 um 18:03 Uhr
Ich bin mir nicht sicher was das bringen sollte, da ja trotzdem unterschiedliche SID's da wären.

Außerdem komme ich nicht mal bis dahin. Die eine Domäne kann die andere nicht finden obwohl DNS funktioniert.
Bitte warten ..
Mitglied: FSX2010
14.12.2008 um 18:10 Uhr
zur Einrichtung einer Vertrauensstellung muß der Username und das Kennwort in beiden Domänen gleich sein. D. h. ich habe zum Verbinden jeweils ein User in der Alten und neuen Dom angelegt...Dann konnte ich die Vertrauensstellungen einrichten.
Ist schon klar das wir dann zwei SID's haben.
Bitte warten ..
Mitglied: beowulf1980
15.12.2008 um 02:48 Uhr
Hm, ok aber wie gesagt soweit komm ich nicht.
Ich kann aus der ersten Domäne die zweite DOmäne pingen x.change. Das löst er auch einwandfrei auf.

Probiere ich dann eben die Vertrauensstellung einzurichten sagt er mir das er die Domäne nicht findet.
Bitte warten ..
Mitglied: FSX2010
18.12.2008 um 19:38 Uhr
hast Du schon mal mit nslookup versucht die DC's der jeweiligen Domänen zu erreichen? Ich tipppe dann auf DNS.. dcdiag wäre zum Test auch eine Idee.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(1)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Server
CA lässt sich nicht öffnen (4)

Frage von bbdtek zum Thema Windows Server ...

Hyper-V
VHDX lässt sich nicht verkleinern (trotz sdelete) (11)

Frage von Leo2014 zum Thema Hyper-V ...

Exchange Server
Vermittlungspostfach lässt sich nicht deaktivieren (1)

Frage von Shardas zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (23)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (19)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...