Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domain für Mailserver einrichten

Frage Linux

Mitglied: kaihummels

kaihummels (Level 1) - Jetzt verbinden

05.01.2012 um 14:33 Uhr, 7920 Aufrufe, 9 Kommentare

Hallo,

ich bin in der Ausbildung und im Moment beschäftigen wir uns mit der Einrichtung von Servern (VM Debian). Zur Einführung haben wir einen Server nach Anleitung installiert (http://www.howtoforge.com/perfect-server-debian-squeeze-with-bind-and-c ...) und das hat auch alles funktioniert.
Da ich noch eine Domain (1und1) habe würde ich gerne mal versuchen diese an meinen Server weiterzuleiten, damit ich diesen als Mailserver mit der Domain von 1und1 nutzen kann. Ich kann bei 1und1 die IP-Adresse (A-Record) und die MX-Einträge eintragen. Als IP habe ich die vom Server eingetragen, bei den MX weiß ich nicht, was da genau rein soll . Und was muss ich dann noch im ISPConfig ändern, damit das funktioniert. Bei der Einrichtung des Servers habe ich schon die Domain von 1und1 berücksichtigt.

Danke
Mitglied: nxclass
05.01.2012 um 14:56 Uhr
bei den MX weiß ich nicht, was da genau rein soll
da kommen deine Subdomains rein . zB: mail.domain.de, mail2.domina.de
Bitte warten ..
Mitglied: kaihummels
05.01.2012 um 15:24 Uhr
Danke für die Antwort. Aber woher weiß ISPConfig denn, welche Subdomain für die Emails verwendet werden soll? Ich kann doch nicht einfach mal.domain.de (mit meiner domain dann) nehmen und dann klappt dass?
Bitte warten ..
Mitglied: nxclass
05.01.2012 um 16:36 Uhr
ich glaube dem ISP interessiert das gar nicht - wenn dann muss das dein Server machen (ispman - damit habe ich mich aber noch nicht befasst) - wenn Du nur einen einfachen Mail Server laufen hast, brauchst du diese Angabe wohl nicht - bzw nur domain.de
Bitte warten ..
Mitglied: jan.xb
05.01.2012 um 20:31 Uhr
Also, du musst folgende DNS-Einträge setzen:

Host Typ Ziel
{Deine Domain} MX mail.{Deine Domain}
mail A {Server-IP}
(Bei meinem ISP kann ich als Host beim MX-Record ein @ eintragen, das steht für die Hauptdomain)

Und dann sollte auch schon alles funktionieren, sobald überall die DNS-Einträge aktualisiert wurden.

(In ISPConfig musst du nichts einstellen, da das ControlPanel nur für den Webserver zuständig ist. Wir beschäftigen uns ja mit dem Mailserver)
Bitte warten ..
Mitglied: Morpheus150785
08.01.2012 um 02:06 Uhr
Zitat von jan.xb:
Also, du musst folgende DNS-Einträge setzen:

Host Typ Ziel
{Deine Domain} MX mail.{Deine Domain}
mail A {Server-IP}
(Bei meinem ISP kann ich als Host beim MX-Record ein @ eintragen, das steht für die Hauptdomain)

Und dann sollte auch schon alles funktionieren, sobald überall die DNS-Einträge aktualisiert wurden.

(In ISPConfig musst du nichts einstellen, da das ControlPanel nur für den Webserver zuständig ist. Wir beschäftigen
uns ja mit dem Mailserver)


Wichtig ist hier zu sagen, das der mx Eintrag auf einem öffentlichen DNS Server (bei deinem domainanbieter 1und1) eingetragen werden muss, und der A Eintrag beim dns Dienst des mailservers.
Bitte warten ..
Mitglied: jan.xb
08.01.2012 um 20:18 Uhr
Alle Einträge werden beim Anbieter der Domain gemacht ...
Der DNS-Dienst des Mailservers hat doch garnichts zu tun, wenn dort meine Domain nicht registriert ist (?)
Bitte warten ..
Mitglied: Morpheus150785
09.01.2012 um 12:31 Uhr
dann brauch er dort aber nur den mx Eintrag des Servers anpassen, da er ja nur die mails dorthin weiterleiten will.

die anderen Einträge wären nur notwendig, wenn er auch webseiten darauf hosten will.
Bitte warten ..
Mitglied: jan.xb
10.01.2012 um 14:25 Uhr
Nein, der MX-Eintrag legt nur fest, an Welche Subdomain die Mails gesendet werden sollen.
Wenn kein Wildcard-Eintrag A-Record existieren sollte, muss der A-Record für die empfangende Subdomain zusätzlich gesetzt werden.

Sonst versucht ein Mailserver an "mail.domain.de" zu senden, findet aber keine IP-Adresse zur Subdomain und kann die Mail nicht zustellen

EDIT: Auch wenn der A-Record nicht nötig sein sollte, gehört es zum "guten Ton", ihn trotzdem anzulegen. Ist halt einfach schöner, wenn für die Maildomain ein separater A-Record existiert.
Bitte warten ..
Mitglied: MacgregS
13.07.2012, aktualisiert 14.07.2012
ich suche mich jedesmal zu Tode, wenns wieder mal bei einem Kunden heisst:

1und1
feste IP bei ISP sonstnochwer
Umstellung auf Exchange

daher fasse ich mal zusammen, was ich heute gemacht habe:

1und1 eingeloggt:

1. subdomain "mail.xyz.de" erstellt, "autodiscover.xyz.de" und "remote.xyz.de" auch erstellen wenn nötig.
2. in der subdomain einen a-record mit der statischen IP des DSL Anschlusses eingerichtet, hinter der Exchange steht
3. in der domainverwaltung von "xyz.de" einen MX record zu mail.xyz.de mit der priorität 10 eingestellt, als backup den standard backup mx eintrag von 1und1 belassen
4. auf der firewall des anschlusses die ports
25 SMTP
80 HTTP
110 POP3
143 IMAP
443 HTTPS/OWA
465 SMTPS
563 ??? NNTPS ???
587 SMTP
987 Sharepoint HTTPS
993 IMAPS
995 POP3S
auf die LAN IP des Servers forwarden, nicht vergessen den DHCP des Routers auszuschalten, das mag der doofe SBS gar nicht...
5. Server mit Exchange installieren und konfigurieren.

bevor ich diese Anleitung irgendwo großartig als anleitung poste, passt das so? Den Port 563 kann ich nicht zuordnen, daher hab ich ihn erstmal deaktiviert.

danke für eure ehrlichen Antworten.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Userverwaltung
Azure AD Connect beim Einrichten zweiter Domain mit gleichen Benutzern

Frage von tonabnehmer zum Thema Windows Userverwaltung ...

Ubuntu
Kerio Mailserver Startet nicht (5)

Frage von Patrick2017 zum Thema Ubuntu ...

Windows Server
Mailserver auf Windows Server 2012 (10)

Frage von StefanT81 zum Thema Windows Server ...

Batch & Shell
gelöst PowerShell Domain Join (2)

Frage von Patrick-IT zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...