Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Domain Name bei Mailserver (Debian)

Frage Linux Debian

Mitglied: irony

irony (Level 1) - Jetzt verbinden

29.03.2006, aktualisiert 02.04.2006, 4856 Aufrufe, 2 Kommentare

Hallo wir haben einen Mailserver Debian Sarge 3.1 mit VHCS 2.4.7.1 bei uns der leider keinen Domianname angibt wenn man per Telnet Port 25 drauf zugreift.

Ich denke es liegt wohl an der DNS Config . Da ich aus der Windowsschine komme habe ich da leider nicht so die Ahnung.

Angezeigt wird "220 hostname VHCS2 2.4 Spartacus Managed ESMTP 2.4.7.1"

Nach einem telnet test bei mail-abuse.org wird kein Domainname übermittelt.

Wie muss ich den DNS Konfigurieren ? Das System hat eine Feste IP.

Wie muss ich den Postfix konfigurieren damit der Hostname übermittelt wird ?

Da der Mailer nur von einer festen IP-Adresse die Mails empfangen soll das sich im gleichen IP Bereich befindet, wie und wo ist das zu konfigurieren ?

Wäre für Hilfe sehr dankbar.

Der Studi der das Ding installiert hat ist leider nicht mehr erreichbar.

Gruss Sven Apel
Mitglied: JoKer23
29.03.2006 um 14:05 Uhr
220 hostname VHCS2 2.4 Spartacus Managed ESMTP 2.4.7.1

(google sacht: http://vhcs.net/new/)

Das sieht mir schwer nach einem vorgeschaltetem Spam- oder Virenfilter aus. Das heißt, du kannst Postfix oder das System konfigurieren wie du willst, die Ausgabe da kannst du nur in der Konfiguration des Filters ändern.
Schau einfach mal mit dem Kommando "lsof -n -i | grep smtp" welches Programm da eigentlich am Port 25 hockt und versuch dazu eine passende konfig zu finden.

DNS in der Datei /etc/resolv.conf eintragen.
Bei einem lokal installierten bind die named.conf suchen (locate named.conf), die kann je nach installationsart variieren.

lg.
Jan
Bitte warten ..
Mitglied: 22306
02.04.2006 um 22:59 Uhr
Hallo,
ich beschäftige mich seit einiger zeit mit vhcs. leider bekomme ich die installation nicht hin. das leigt vielleicht auch an mir, da ich bisher ein grafikbasiert arbeitender windowsuser war.
es wäre nett, wenn mir jemand helfen kann.
Andreas Grotevent
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Exchange Server
gelöst Autodiscover bei halb interner - halb externer Domain (13)

Frage von invernesscream zum Thema Exchange Server ...

Windows Netzwerk
gelöst Mac-Adressen suche bei ieee.org und kein Hersteller gefunden (4)

Frage von JoeJoe zum Thema Windows Netzwerk ...

DNS
gelöst Öffentliche Domain wie eine lokale Domain behandeln (5)

Frage von mikahaapamaeki zum Thema DNS ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...