Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DomainController funktioniert nach Update nicht mehr (WinServer2012R2)

Frage Microsoft Windows Server

Mitglied: h725rk

h725rk (Level 1) - Jetzt verbinden

08.07.2014, aktualisiert 11:06 Uhr, 4369 Aufrufe, 10 Kommentare, 1 Danke

Hi,

ich habe gestern meinen DomainController geupdatet mit "WSUS Offline Update". Der Server ist ein Windows Server 2012R2
Leider kann ich da nicht mehr zugreifen, wenn ich eine MMS öffne.
Ich habe darauhin einen Fehler entdeckt:

Auf diesem Computer wird nun die angegebene Verzeichnisinstanz gehostet, doch konnte diese von Active Directory-Webdiensten nicht bedient werden. Von Active Directory-Webdiensten wird in regelmäßigen Abständen erneut versucht, den Vorgang auszuführen.

Verzeichnisinstanz: NTDS
LDAP-Port der Verzeichnisinstanz: 389
SSL-Port der Verzeichnisinstanz: 636

Kann mir einer sagen, wie ich den Fehler behaben kann?
Ich habe schon gesucht, aber leider nichts gefunden.
Der DC ist mein HauptDC und alle wichtigen Rollen liegen auf ihm.
Alle Anfragen gehen gerade auf meinen BackupDC, aber ich möchte das mein HauptDC wieder läuft.

Danke im voraus,
Rob

/Edit:

Wenn ich die Domain auflöse. Sagt er unter Standardserver: Unknown.
Das gibt der DNS-Server als Warnung aus:
Der DNS-Server wartet darauf, dass von den Active Directory-Domänendiensten angezeigt wird, dass die Erstsynchronisierung des Verzeichnisses durchgeführt wurde. Der DNS-Serverdienst kann erst nach der Erstsynchronisierung gestartet werden, da wichtige DNS-Daten möglicherweise noch nicht auf diesen Domänencontroller repliziert wurden. Sofern die im Ereignisprotokoll der Active Directory-Domänendienste protokollierten Ereignisse deutlich machen, dass Probleme bei der DNS-Namensauflösung vorliegen, sollte ggf. die IP-Adresse eines weiteren DNS-Servers für diese Domäne der DNS-Serverliste in den Internetprotokolleigenschaften dieses Computers hinzugefügt werden. Dieses Ereignis wird alle zwei Minuten protokolliert, bis von den Active Directory-Domänendiensten angezeigt wird, dass die Erstsynchronisierung durchgeführt wurde.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

/Edit2:
Beim aufruf von dem Befehl: repadmin /syncall /force, damit die Erstsynchronisierung durchgeführt werden soll. Kommt folgender Fehler:
SyncAll hat folgenden Fehler ermittelt:
Fehler beim Ausstellen der Replikation: 8453 (0x2105):
Der Replikationszugriff wurde verweigert.
Von: b3a5cfbc-95f2-4278-9116-ebf56357fa25._msdcs.Domäne
An : 6dca15f1-aead-445d-9419-e4c29fb02f1b._msdcs.Domäne
Mitglied: lenny4me
08.07.2014 um 11:33 Uhr
Hallo,

kann es sein das die Replikation davor auch schon nicht lief?
wann wurde das letzte mal erfolgreich repliziert?
was sagt dcdiag
ist auch die sysvol replication kaputt?
Bitte warten ..
Mitglied: h725rk
08.07.2014, aktualisiert um 12:10 Uhr
Folgendes ist bei dcdiag fehlgeschlagen:

Starting test: DFSREvent
Für den Zeitraum der letzten 24 Stunden seit Freigabe des SYSVOL sind Warnungen oder Fehlerereignisse
vorhanden. Fehler bei der SYSVOL-Replikation können Probleme mit der Gruppenrichtlinie zur Folge haben.
......................... Der Test DFSREvent für "Servername" ist fehlgeschlagen.

Starting test: NetLogons
["Servername"] Die Anmeldeinformationen berechtigen nicht zum Ausführen dieses Vorgangs.
Das für diesen Test verwendete Konto muss für die Domäne dieses
Computers über Netwerkanmelderechte verfügen.
......................... Der Test NetLogons für "Servername" ist fehlgeschlagen.

Starting test: Replications
[Replikationsüberprüfung, "Servername"] Fehler bei DsReplicaGetInfo(PENDING_OPS, NULL): 0x2105
"Der Replikationszugriff wurde verweigert."
......................... Der Test Replications für "Servername" ist fehlgeschlagen.

Starting test: Services
Der Dienst NTDS auf "Servername" konnte nicht geöffnet werden. Fehler: 0x5 "Zugriff verweigert"
......................... Der Test Services für "Servername" ist fehlgeschlagen.
Bitte warten ..
Mitglied: lenny4me
08.07.2014, aktualisiert um 13:59 Uhr
ok...

und diese Meldungen kommen Dir normal vor? er sagt du hast keine Rechte an dem Server was zu drehen... Bist du kein DomAdmin?
Falls doch setze mal dein PW neu. (wichtig auf beiden Servern da ja wohl gerade die Replikationen einen Knax hat.

Grüße
Bitte warten ..
Mitglied: h725rk
08.07.2014 um 14:47 Uhr
Ich bin eigentlich ein DomAdmin!
Ich habe vor kurzem erst das PW vom Administrator geändert. Das PW ist 16 Zeichen und sehr kryptisch.
Bitte warten ..
Mitglied: keine-ahnung
08.07.2014 um 16:04 Uhr
Moin,
Das PW ist 16 Zeichen und sehr kryptisch
der ganze thread ist m.E. sehr kryptisch ... warum wendest Du Dich nicht an Denjenigen, der Dir das Gerassel eingerichtet hat?

LG, Thomas
Bitte warten ..
Mitglied: lenny4me
08.07.2014 um 16:44 Uhr
der ganze thread ist m.E. sehr kryptisch

YMMD

...
klar du hast das PW geändert dein DC2 syncte es nie zu DC1 und da du dich nun am DC1 versuchst anzumelden (under der warscheinlich PDC ist) ists grabbenduschter...

wenn du nen Supporter mit Ahnung hast oder n Systemhaus lass die das machen. Wenn du kein Systemhaus hast... Viel Glück
Bitte warten ..
Mitglied: h725rk
09.07.2014, aktualisiert um 08:39 Uhr
Also,

das ganze habe ich alleine verbrochen. Mir ist dieser Fehler zum ersten mal passiert.
Nachdem ich das Passwort geändert habe, wartete ich über einen Tag und habe dann die Patches eingespielt.

Dann muss ich das alles neu machen.

Ich ahbe zur Zeit noch ein zweites System, wo alles super funktioniert. Dort habe ich auch die Patches installiert und es werden dort keine Fehler ausgegeben.

/EDIT:
Muss ich jetzt einfach das alte Administrator PW benutzen oder wie soll ich da vorgehen?
Bitte warten ..
Mitglied: h725rk
09.07.2014 um 08:54 Uhr
Ich habe das Problem gelöst, besser gesagt ich habe nicht richtig nachgedacht.

Ich habe "dcdiag" immer mit einem Domänen-Admin Account ausgeführt.
Ich habe das mal mit dem Administrator ausgeführt und dort waren aufeinmal keine Fehler mehr. Es lag also an mir.

Aber eine Sache habe ich da noch.
Wenn ich meine Domäne anpinge, dann wird mein Backup-DC angesprochen und nicht mehr der Haupt-DC. Wie kann ich das wieder umleiten?
Bitte warten ..
Mitglied: lenny4me
09.07.2014 um 09:11 Uhr
Domäne pingen? Schau ob dcdiag auf beiden servern ohne Fehler läuft schau dir repadmin an ob alles ok ist...
Grüße
Bitte warten ..
Mitglied: h725rk
09.07.2014 um 09:22 Uhr
Ja Domäne anpingen. Funktioniert. Zeigt aber auf den Backup-DC und nicht auf den HauptDC.
Muss man vielleicht was im DNS drehen?

"repadmin /syncall" gibt keine Fehler aus und alles funktioniert wunderbar.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 8
gelöst Update auf Windows 8.1 funktioniert nicht (11)

Frage von KMP1988 zum Thema Windows 8 ...

Windows Update
Windows Update funktioniert nicht in Virtual Box (7)

Frage von donfigo zum Thema Windows Update ...

Windows Update
Windows Update funktioniert nicht mehr? Eine Lösung des Problems (2)

Tipp von ovu-p86 zum Thema Windows Update ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...