Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domaineinbindung WinXP SP3 Client in SBS2003 R2 SP2 funktioniert nicht

Frage Microsoft Windows XP

Mitglied: 82695

82695 (Level 1)

10.09.2009, aktualisiert 22:18 Uhr, 5628 Aufrufe, 3 Kommentare

Guten Nabend

ich habe folgendes Problem bei dem ich nicht weiter komme.
Ich habe einen SBS2003 R2 mit SP2 neu aufgesetzt, nun möchte ich einen WindowsXP SP3 Rechner in die Domain des Servers aufnehmen.
Dies allerdings funktioniert nicht.

Mache ich es über die Variante Clientrechner hinzufügen im SBS2003 und dann über den Netzwerkkonfigurations-Assistenten bekomme ich
nur die Meldung das es nicht funktioniert

"Beim Konfigurieren der Netzwerkeinstellungen ist ein Fehler aufgetreten. Wenden Sie sich an den Netzwerkadministrator."

aber nicht aus welchem Grund.

Mache ich das ganze über "Systemeigenschaften -> Computernamen ändern -> Mitglied von Domain"
bekomme ich folgende Fehlermeldung:

6a710eecb65ab1dad4e5343650b01e4e-error_domain_01 - Klicke auf das Bild, um es zu vergrößern

Ich komme einfach nicht weiter und vieleicht kann mir jemand einen Rat geben.

Danke schonmal im Vorraus.
Mitglied: TraceHard40
10.09.2009 um 23:02 Uhr
Servus!

Für mich klingt das nach einem DNS-Problem.
Hast du den richtigen DNS-Server angegeben?
Kannst du den vollständigen Domänen-Namen auflösen?

Gruß,
TraceHard
Bitte warten ..
Mitglied: jhinrichs
11.09.2009 um 07:56 Uhr
Hallo,

konnten denn andere PCs der Domäne beitreten?
Zum Check der Konfiguration auf dem SBS gib einmal auf der cmd "dcdiag" ein und poste das Ergebnis.
BTW: Beim SBS sollte der Domänenbeitritt über keinen der von Dir beschriebenen Wege laufen, sondern über den Internet Explorer des Clients über den URL http://server.domaene/ConnectComputer.

<OT>
Ein letztes: "Voraus" schreibt man mit einem "r", es trifft jetzt Dich, aber ich kann es nicht mehr sehen!
</OT>
Bitte warten ..
Mitglied: 82695
13.09.2009 um 10:22 Uhr
@jhinrichs
Mit mener zuerst genannten Variante war die von Dir beschriebene gemeint. Ich hab auch "dcdiag" durchlaufen lassen, das ergab aber so viele Fehler, dass ich mich entschlossen habe die Installation nach einmal durchzuführen.

Nach der Neuinstallation hat alles funktioniert. Zum Glück ist dies kein Produktivserver sondern nur ein bei mir zu Hause stehender Server, somit war das nicht so ein grosses Problem.

Aber vielen Dank für die Hilfe.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
SSO für WinXP SP3 und W2K12 R2 RDS RemoteApp
gelöst Frage von kaeckchenVerschlüsselung & Zertifikate4 Kommentare

Hallo werte Gemeinde, Ich bräuchte fachlich versierte Hilfe in Sachen Single-Sign-On mit Windows XP SP3 und W2K12 R2-RemoteApp. Hat ...

Windows Server
Server SBS2003 R2 - NTVDM
gelöst Frage von EMail4YouWindows Server8 Kommentare

hallo ll, Ich sitze nun hier vor einem Problem, das ich so noch nie hatte. Seit heute zeigt mir ...

Windows Server
Wie offline Update SQLserver 2012 Express von Sp2 nach Sp3
gelöst Frage von usercrashWindows Server2 Kommentare

Guten Abend allerseits, auf einem Win2008R2 läuft SQLServer 2012 express mit zwei Instanzen, Version Sp2. Inzwischen gibt es ja ...

Windows Server
SQL Server 2008 R2 SP3 neue Instanz
Frage von technikdealerWindows Server10 Kommentare

Hay Ihr. Ich habe mal eine Frage. Ich habe ein SQL 2008 R2 SP3 und möchte nun eine weitere ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...