Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domains und Zertifikate

Frage Microsoft Windows Server

Mitglied: Okeanos85

Okeanos85 (Level 1) - Jetzt verbinden

14.10.2011 um 09:41 Uhr, 2382 Aufrufe, 1 Kommentar

Hallo liebe administratoren Gemeinde,

ich habe vor einiger Zeit eine SBS 2011 installiert. Mittlerweile ist so gut wie alles konfiguriert und auch die kleinen Problemchen behoben, ein paar Dinge funktionieren jedoch noch nicht so wie Sie sollen. Auch weiss ich nicht ob ich bei der installation wirklich alles richtig gemacht habe. Ich hoffe Ihr könnt mir helfen!

Folgendes System:

Xeon X5670
16GB RAM
SBS 2011 Standard Service Pack 1

Name: Nexus
Domain: abc.local
Vollständiger Name:Nexus.abc.local

IP: 192.168.10.9
Subnetzmaske: 255.255.255.0
Standard Gateway: 192.168.10.2 -> Router

Bevorzugter DNS: 192.168.10.9

Firmenwebsite: www.def.de bei 1und1
Outlook Web Acess Adresse: owa.def.de


Email's werden über POP Connector abgerufen und mittels Exchange verteilt.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Ich habe alle Assistenten unter "mit Internet verbinden" durchgeführt. Unter Internetadresse einrichten habe ich die Firmenwebseite (def.de) angegeben inkl. Präfix Nexus, Zuvor jedoch "ich möchte die Domäne selbst verwalten" ausgewählt. (Erschien mir zu dem Zeitpunkt richtig)

1. Habe ich einen Client in das Firmennetzwerk eingebunden gelangt dieser wenn er die Adresse www.def.de eingibt auf die IIS startseite von 192.168.10.9. Im client ist zu dieser Zeit eingestellt das als Bevorzugter DNS die 192.168.10.9 verwendet wird. Ändere ich diesen einteg in z.B. den von google: 8.8.8.8 dann funktioniert das ranze richtig und der Nutzer kommt erfolgreich auf www.def.de leuchtet mir ja auch ein das das so ist, nur was muss ich verändern damit der User auch wenn er die 192.168.10.9 als DNS eingestellt hat auf das richtige www.def.de kommt. Ist der DNS beim client auf 192.168.10.9 eingestellt funktioniert am Client das Outlook korrekt ist ja auch klar, da der Server ja weiss wo der Exchange ist. wenn der DNS eintrag auf 8.8.8.8 eingestellt ist geht's nicht auch klar weil google weiss es nicht.

Was mache ich verkehrt, entweder der User kann Outlook verwenden oder die Firmenwebseite erreichen. Beides zusammen will irgendwie nicht.


Mit freundlichen Grüßen

Okeanos85

P.S.: Tut mir leid falls ich etwas zu ausführlich das Problem beschrieben haben sollte, auch rechtschreibfehler bitte ich zu entschuldigen.
Mitglied: Okeanos85
17.10.2011 um 10:34 Uhr
So Problem gefunden... und behoben.

falls irgendwann auch mal jemand mit diesem Problem konfrontiert sein sollte, hier die Ursache und die Lösung:

Ursache war das mehrfache ausführen des Assistenten: "internet Adresse einrichten". Bei jedem einrichten einer Internet Adresse legt der Assistent eine weitere Forward-Lookup Zone (FLZ) an und fragt nicht danach ob er vielleicht die alte bearbeiten soll. Nun war durch das falsche ausführen des Assistenten im DNS Server die Webadresse (www.def.de) als FLZ eingerichtet und als IP die des Servers verwendet worden.
Die Lösung bestand in meinem Fall darin die falschen FLZ's zu löschen und einfach mal zu warten bis die aktualisierung bei den client's fertig war. Seitdem funktioniert wieder alles !!!

Mit freundlichen Grüßen

Okeanos85
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
E-Mail
Mailinglisten mehrerer Domains

Frage von tobilektri zum Thema E-Mail ...

Verschlüsselung & Zertifikate
gelöst Wieso kann eine CA Zertifikate ausstellen und ein normaler Nutzer nicht? (7)

Frage von Mimetype zum Thema Verschlüsselung & Zertifikate ...

Verschlüsselung & Zertifikate
Admins aufgepasst: SHA1-Zertifikate vor dem endgültigen Aus

Link von sabines zum Thema Verschlüsselung & Zertifikate ...

Internet
Zertifikate: Auch Google wirft Wosign und Startcom raus

Link von Kraemer zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...