Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domainweiterleitung und Anzeige der Domain in der Navigation

Frage Internet

Mitglied: Damoch

Damoch (Level 1) - Jetzt verbinden

23.01.2011 um 08:47 Uhr, 2424 Aufrufe, 3 Kommentare

Hallo, liebe Community

ich kenne mich nicht sonderlich gut mit Servern und Domains aus. Nun habe ich folgendes Problem:

Ich besitze eine Domain, bspw. "www.domain.de". Diese soll nun auf meinen Server weiterleiten, bspw. "http://domain1.internet.de/cms". Ich möchte aber, dass die Domain in der Browsernavigationsleiste stehen bleibt. Nun könnte ich eine Frameweiterleitung machen. Finde ich sehr unpraktisch, da ich die ganzen Metainformationen auf der Homepage benutzen möchte und nicht die der Weiterleitungsseite. Problem ist, dass Domain und Server nicht beim gleichen Hoster/Anbieter sind. Kann man dieses Problem irgendwie mit Nameservern oder so lösen? Ich habe wirklich keine Ahnung.

Kurzfassung: Domain "www.domain.de" soll in der Navigation stehen bleiben und auf meinen Server "http://domain1.internet.de/cms" weiterleiten, ohne Frameweiterleitung etc, damit ich die Metainformationen des cms verwenden kann.

Zusätzlich sollte die Domain aber die Unterseiten des Servers anzeigen. Also "www.domain.de" soll auf "htttp://domain1.internet.de/cms" weiterleiten und in der Browsernavigation soll dann stehen: "wwww.domain.de/cms/unterseite.html" z.B..

Ich hoffe, Ihr versteht mich.

MfG
Mitglied: jap-81
23.01.2011 um 08:54 Uhr
Es gibt die Möglichkeit des URL-Hiding, dort wird die Domain deines Webhosters oder was auch immer durch deine ersetzt.

Also anstatt http://domain.xyz.tld/cms würde dann dort http://deinedomain.tdl/cms stehen.

Ob das von deinem Domain Lieferanten/Hoster allerdings unterstützt wird vermag ich nicht zu sagen. Ich hab einige meiner Domains bei United-Domains liegen und die unterstützen dies.
Bitte warten ..
Mitglied: Damoch
23.01.2011 um 09:00 Uhr
Hallo,

ich bin auch bei United Domains, der Server ist bei 1&1. Wenn ich das mit Url-Hiding mache, zerschießt es mir das komplette CMS und die Links funktionieren alle nicht mehr auf der Seite. Woran liegt das?
Bitte warten ..
Mitglied: jap-81
23.01.2011 um 09:13 Uhr
Ich hab es gerade ausprobiert und bei mir gehts, allerdings hab ich nichts bei 1&1 liegen. Als CMS hab ich Joomla 1.5.xx ausprobiert.
Schreib einfach mal an den Support von 1&1, vieleicht haben die noch nen Tipp. Oder halt dein CMS hat irgendwo in der Konfig die URL fest
hinterlegt und sobald diese abweicht geht es nichtmehr.
Bitte warten ..
Ähnliche Inhalte
Server
Domainweiterleitung funktioniert nicht (2)

Frage von TestTyp12 zum Thema Server ...

Debian
Var,log über Webserver anzeigen? (5)

Frage von Motte990 zum Thema Debian ...

Windows Server
gelöst Einzel-Domain vs Multi-Domain-Forest (11)

Frage von ozricXX zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(1)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(2)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte