Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dongel Problem nach jedem Neustart!

Frage Microsoft Windows Installation

Mitglied: Loki23

Loki23 (Level 1) - Jetzt verbinden

19.12.2008, aktualisiert 13:23 Uhr, 3642 Aufrufe, 5 Kommentare

Hi,
ich hab einen Dongel für die Parallele Schnittstelle. Dongel wird erkannt und Programm funktioniert auch ohne Probleme.
Nach einem Neustart jedoch ( das Programm ist im Autostart und soll automatisch hochfahren) startet das Programm findet den Dongel aber nicht.
Schließe ich das Programm wieder und rufe es erneut auf, funktioniert alles!
Muss man im Autostart irgend etwas konfigurieren? Im Programm selbst gibts da nix.. und ich hab die Exe des Programms einfach in den Autostart kopiert.

Vielen Dank schonmal im vorraus!
Achso das Programm heißt DigiVIs und das installierte OS ist XP Prof.
Mitglied: Razalduria
19.12.2008 um 13:29 Uhr
Hast Du einfach die .exe kopiert, oder eine Verknüpfung zu der .exe in den Autostart gepackt?

Verknüpfung sollte funktionieren, .exe kopieren wird sicherlich schiefgehen...
Bitte warten ..
Mitglied: hitnet
19.12.2008 um 13:33 Uhr
Hallo

Ich denke das der Dongeltreiber noch nicht vollständig geladen ist wenn das Programm gestartet wird
Bitte warten ..
Mitglied: Loki23
19.12.2008 um 13:56 Uhr
Das der Treiber zu spät geladen wird, genau das Denke ich auch. Nur was kann man dagegen tun??
Bitte warten ..
Mitglied: HightopOne
19.12.2008 um 14:22 Uhr
hast du schon versucht die .exe als Task auszuführen bei Systemboot ?
Bitte warten ..
Mitglied: Loki23
22.12.2008 um 11:54 Uhr
Hi hab ich versucht, allerdings klappt das mit dem Task irgendwie nicht.
Ich bin Einzigher Lokaler Benutzer (admin) und nach anlegen des Tasks bekomm ich ne Meldung das mein Konto nicht genügend berechtigungen hätte.
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubunto Wlan Problem bei Neustarts
Frage von opc123Ubuntu1 Kommentar

Hallo, Habe folgendes Problem mit einen Ubunto Mate 16.04 System. Lan geht ohne Probleme. Wlan nur "fast" Das tritt ...

Multimedia
Miracast und Airplay mit EZCast HDMI Dongel
Erfahrungsbericht von fisi-pjmMultimedia2 Kommentare

Ich habe mir einen EZcast M2 HDMI Adapter bestellt. Im Folgenden Erfahrungsbericht werde ich kurz folgendes erläutern: URL zum ...

Outlook & Mail
Outlook 2010 Problem bei Rechner Neustart
gelöst Frage von rocco61Outlook & Mail11 Kommentare

Hallo , ein Rechner bei uns Notebook, wurde neu Installiert und das Outlook mit der Daten Datei vom vorherigen ...

Vmware
Wibukey (USB Dongel) lässt sich in XP Mode nicht zuordnen
gelöst Frage von Anulu1Vmware9 Kommentare

Hallo, ich muß ein Programm im XP Mode zum laufen bekommen das einen Wibukey Dongel benötigt. Leider läßt sich ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 11 MinutenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 26 MinutenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 12 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 19 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...