Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dongel Problem nach jedem Neustart!

Frage Microsoft Windows Installation

Mitglied: Loki23

Loki23 (Level 1) - Jetzt verbinden

19.12.2008, aktualisiert 13:23 Uhr, 3631 Aufrufe, 5 Kommentare

Hi,
ich hab einen Dongel für die Parallele Schnittstelle. Dongel wird erkannt und Programm funktioniert auch ohne Probleme.
Nach einem Neustart jedoch ( das Programm ist im Autostart und soll automatisch hochfahren) startet das Programm findet den Dongel aber nicht.
Schließe ich das Programm wieder und rufe es erneut auf, funktioniert alles!
Muss man im Autostart irgend etwas konfigurieren? Im Programm selbst gibts da nix.. und ich hab die Exe des Programms einfach in den Autostart kopiert.

Vielen Dank schonmal im vorraus!
Achso das Programm heißt DigiVIs und das installierte OS ist XP Prof.
Mitglied: Razalduria
19.12.2008 um 13:29 Uhr
Hast Du einfach die .exe kopiert, oder eine Verknüpfung zu der .exe in den Autostart gepackt?

Verknüpfung sollte funktionieren, .exe kopieren wird sicherlich schiefgehen...
Bitte warten ..
Mitglied: hitnet
19.12.2008 um 13:33 Uhr
Hallo

Ich denke das der Dongeltreiber noch nicht vollständig geladen ist wenn das Programm gestartet wird
Bitte warten ..
Mitglied: Loki23
19.12.2008 um 13:56 Uhr
Das der Treiber zu spät geladen wird, genau das Denke ich auch. Nur was kann man dagegen tun??
Bitte warten ..
Mitglied: HightopOne
19.12.2008 um 14:22 Uhr
hast du schon versucht die .exe als Task auszuführen bei Systemboot ?
Bitte warten ..
Mitglied: Loki23
22.12.2008 um 11:54 Uhr
Hi hab ich versucht, allerdings klappt das mit dem Task irgendwie nicht.
Ich bin Einzigher Lokaler Benutzer (admin) und nach anlegen des Tasks bekomm ich ne Meldung das mein Konto nicht genügend berechtigungen hätte.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
Problem mit Funktion und Combobox (7)

Frage von Druide83 zum Thema Batch & Shell ...

Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013 (3)

Frage von BirdyB zum Thema Outlook & Mail ...

Windows Server
gelöst Problem mit KMS aktivierung (7)

Frage von Judgelg zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...