Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dongle Problem

Frage Hardware

Mitglied: GrafDeutschland

GrafDeutschland (Level 1) - Jetzt verbinden

26.03.2007, aktualisiert 27.03.2007, 9719 Aufrufe, 15 Kommentare

Hardware erkennung von dongle schlug fehl

Hallo,

habe wieder ein neues Problem
diesmal mit einem hardware dongle der am parallel port steckt

ich habe 1 festplatte mit einem system und programmen

diese festplatte gibt nun leider ihren geist auf konnte aber noch ein image davon ziehen

nun habe ich einige programm updates die ich unbedingt auf dieses system spielen muss

nun zu dem eigentlichen problem:
festplatte mit dongle informationen habe ich gespiegelt und neue updates hinzugefügt
diese greifen allerdings nicht auf das system zu

wenn ich nun die neue festplatte mit dem alten image in betrieb nehmen möchte erscheint
nach kurzer zeit
"dongle informationen stimmen nicht mit der festplatten konfiguration überein,
bitte checken sie die festplatte" (deutsche übersetztung).

soweit ich heruasgefunden habe werden die dongle informationen nur in dateien gespeichert
werden also nicht ins system integriert

welche dateien muss ich kopieren die für den dongle zuständig sind?

habe folgendes ausprobiert:
andere festplatte genommen original image kopiert neue ordner des updates hinzugefügt

also eine hardware kennung ist nicht gegeben, der dongle fragt nach irgendetwas anderem
ich habe mehrere pc´s mit dongle bei anderen neueren modellen ist alles kein problem
nur bei meinen 3 alten pc´s ist irgendeine info des dongles mit auf die hd geschrieben worden

die firma gibt es leider nicht mehr bzw. erhält man keine infos...

desweiteren gibt es keine gewöhnlichen *.bat dateien oder ähnliches
es sind dateien die wie folgt aussehen

Autoexec.com
Boot.exe
Config.ago

etc...


falls weite fragen bin ständig online!
Mitglied: 16568
26.03.2007 um 20:10 Uhr
Wie wäre es, wenn Du aufhören würdest, hier Doppel-Postings abzusetzen, und eine Fachfirma rufst???


Lonesome Walker
Bitte warten ..
Mitglied: geTuemII
26.03.2007 um 21:16 Uhr
Ich vermute mal, es handelt sich um eine Lizenz für irgendeine Software. Solche Lizenzen können auf verschiedene Art abgesichert sein, Varianten sind Dongle, Dongle und Lizenznummer, Lizenznummer und Prozessornummer usw. usf. Es könnte sein, daß dein Dongle mit der Festplatten-Seriennummer gekoppelt ist. Durch den Tausch der Festplatte stimmt deren Seriennummer nicht mehr mit der zum Installationszeitpunkt überein. Falls das so ist, solltest du dich an den Hersteller deiner Software wenden und einen neuen Lizenzcode anfordern.

Achja, es nutzt in diesem Forum nichts, mehrfach dasselbe Posting abzusetzen. Falls jemand eine Lösung zu deinem Problem hat, postet er schon.

geTuemII
Bitte warten ..
Mitglied: GrafDeutschland
26.03.2007 um 21:24 Uhr
sorry wegen doppel post, wusste nicht in welche Kategorie es gehört,
aber man kann auch höflicher?!

ging halt davon aus das dies ein Forum für hilfesuchende ist
das man eine fachfirma anruft wenn man nicht weiterkommt ist mir auch klar!
Bitte warten ..
Mitglied: GrafDeutschland
26.03.2007 um 21:28 Uhr
es sieht nicht danach aus dass irgendwelche seriennummern oder sonstiges abgespeichert werden

denn ich habe eine festplatte eines anderen herstellers genutzt damit funktioniert auch das image und der dongle

allerdings nicht mehr wenn ich diese updates draufkopiere

ich dachte irgendjemand hat eine info welche dateien für einen dongle verantworlich sind
so dass ich diese einfach in das neue image kopiere

denn ich nutze weder gecrackte noch illegale hard/software
Bitte warten ..
Mitglied: GrafDeutschland
26.03.2007 um 21:29 Uhr
Wie wäre es, wenn Du aufhören
würdest, hier Doppel-Postings
abzusetzen, und eine Fachfirma rufst???


Lonesome Walker


"WER LESEN KANN IST KLAR IM VORTEIL!!!"
(die firma gibt es leider nicht mehr bzw. erhält man keine infos...)
Bitte warten ..
Mitglied: geTuemII
26.03.2007 um 22:38 Uhr
Also sorry, aber was stellst du dir eigentlich vor? Es gibt Tausende und Abertausende von Softwareprogrammen, jeder Hersteller nutzt seine eigenen Strategien, um seine Programme zu sichern. Einige davon habe ich dir vorhin aufgezeigt. Wie also kommst du auf die Idee, daß dir hier irgendwer aus dem Stehgreif sagen kann, wie die Lizensierung der von dir aktuell eingesetzten Software funktioniert? Mal ganz abgesehen davon, daß du uns bisher nicht mitgeteilt hast, von welcher Software du eigentlich redest.

Sorry, zumindest meine Glaskugel ist heute beschlagen.

geTuemII
Bitte warten ..
Mitglied: 16568
26.03.2007 um 22:45 Uhr
Na na geTuemII, wer wird denn gleich soo laut werden

Du siehst, selbst ein Graf hat da oben nicht immer alles paletti, gelle?


Lonesome Walker

PS:
Ich meinte jetzt auch nicht DIE Firma, von der die Software ist, sondern eine Fachfirma, die sich mit sowas auskennt...
Meine Wenigkeit kann sowas z.B....
Bitte warten ..
Mitglied: geTuemII
26.03.2007 um 23:16 Uhr
@LSW:
Nana Silke, wer wird denn gleich soo laut werden

Du hast mich noch nicht LAUT erlebt... <grinz>

geTuemII
Bitte warten ..
Mitglied: GrafDeutschland
26.03.2007 um 23:31 Uhr
Nana Silke, wer wird denn gleich soo laut
werden

Du siehst, selbst ein Graf hat da oben nicht
immer alles paletti, gelle?


Lonesome Walker

PS:
Ich meinte jetzt auch nicht DIE Firma,
von der die Software ist, sondern eine
Fachfirma, die sich mit sowas auskennt...
Meine Wenigkeit kann sowas z.B....


" Meine Wenigkeit kann sowas z.B...." sieht aber nach diesen einträgen nicht gerade danach aus und wenn man in dieser art seine kunden abfertigt denke ich haste wohl nicht sooo viel zu tun und machst hier lieber die leute "dumm" an
Bitte warten ..
Mitglied: GrafDeutschland
26.03.2007 um 23:46 Uhr
o.k. letzter versuch

eigentlich war ich sehr begeistert von diesem forum da mir hier schon einmal sehr nett und
mit aussagekräftigen posts geholfen wurde

es handelt sich um die software magic games
der dongle trägt nur die aufschrift magic games deutschland M1
Hardlock E-Y-E DAOHM

ich beschreibe hier nochmal kurz was das eigentliche problem ist bevor hier ein chatroom entsteht

festplatte mit software die selbständig startet
diese software fragt den dongle ab
sobald ich nun die updates einspiele über hd einschub
"wird automatisch gespiegelt nach pc start"
nach neuem booten erscheint dongle infos stimmen nicht mit hd konfig überein

habe mir nun beide images alte software und updates angeschaut
finde darin nur einige neue dateien und ordner mit neuen programmen

bin mir aber ziemlich sicher das keine seriennummern oder sonstiges abgefragt werden
da ich eine andere hd genommen habe, das alte image läuft damit 100%
somit kann ich ausschliessen das seriennummer oder hd infos dort gespeichert sind
als beispiel: es gibt eine datei hardlock.vxd diese gehört zum dongle
nur welche anderen dateien dazugehören konnte ich bisher nicht herausfinden

ich wollte hier auch keine wahrsagerischen fähigkeiten prüfen
es hätte ja sein können das der eine oder andere mal damit zu tun hatte
oder es generell nur ein paar dateien gibt die bekannt sind

im moment bin ich etwas enttäuscht wie man hier abgefertigt wird
dachte es ist ein öffentliches forum
aber laut einigen aussagen hier kommt es mir vor wie ein scheinforum
da man ja schon dienste auf kommerzieller basis anbietet

möchte hier auch keinem auf die füsse treten
denke aber wenn man sich entschuldigt "FÜR EIN DOPPELPOST" sollte es damit auch erledigt sein!

danke
Bitte warten ..
Mitglied: geTuemII
27.03.2007 um 01:29 Uhr
Mal sehen, ob wir weiterkommen: du hast also das Image auf eine andere Platte installiert und alles funktioniert, auch die Lizenzabfrage über das Dongle. Nach der Installation der Updates funktioniert die Lizenz plötzlich nicht mehr. Habe ich das richtig verstanden?

Wenn das nun so ist, scheint nicht das Dongle an sich, sondern das Update doch das Problem zu sein. Stellt sich mir die Frage, wenn du ein Update hast, muß doch irgendeine Firma (Agentix?) das bereitgestellt haben. Also würde ich micht doch mal mit denen in Verbindung setzen. Du sagst, die Firma existiert nicht mehr, aber irgendwoher müssen doch die Updates kommen? Irgendwas verstehe ich hier offenbar nicht....

BTW: Das E-Y-E ist ein Aladdin-Hardlock, evtl kann dir der dortige Support weiterhelfen.

geTuemII
Bitte warten ..
Mitglied: 16568
27.03.2007 um 10:50 Uhr
@Gräflein:
Daß ich hierz unfähig wäre, habe ich mal überhört, weil ich auch Dongles virtualisieren kann...

Ich stimme geTuemII voll zu, sieht nach einem Update-Problem aus...
Was vielleicht auch interessant wäre, wenn Du den Hardlock-Treiber mal erneuern würdest.

Ansonsten wirst Du wohl in den sauren Apfel beißen müssen, und das Update so lange nicht einspielen können, bis Du jemanden gefunden hast, der dasselbe Problem hat...


Lonesome Walker
Bitte warten ..
Mitglied: GrafDeutschland
27.03.2007 um 14:30 Uhr
habe nie behauptet das hier jemand unfähig wäre
lediglich die "plumpe" abfuhr erregte mich etwas...


aber mit diesen neuen antworten komme ich schon weiter
werde mich mal mit der firma "hardlock" in verbindung setzen.

vielen dank für die hilfe!
Bitte warten ..
Mitglied: geTuemII
27.03.2007 um 17:33 Uhr
werde mich mal mit der firma "hardlock" in verbindung setzen.

Ähm, die Firma heißt Aladdin Europe GmbH, nur falls dich jemand fragt

geTuemII
Bitte warten ..
Mitglied: GrafDeutschland
27.03.2007 um 20:09 Uhr
> werde mich mal mit der firma
"hardlock" in verbindung setzen.

Ähm, die Firma heißt Aladdin
Europe GmbH
, nur falls dich jemand fragt


geTuemII


hehe,

aber Danke,
Problem hat sich auch gelöst.
Habe dort angerufen, der nette Mitarbeiter teilte mir dann mit das sie nur die dongle´s
als komplett Paket an Firmen schicken und diese dann selbst ihre Schutzmaßnahmen erstellen.
Wie auch immer habe das Problem folgendermaßen gelöst:
habe 2 Images entpackt auf dem pc
das alte Image und das mit den Updates
musste nur herausfinden welche Daten ersetzt werden sollen
und aufpassen das ich die Dateien zuständig für den Dongle nicht überschreibe.

Diesen Vorgang habe ich mehrmals ausprobiert und es hatte nie Funktioniert!

Keine Ahnung wieso aber der Fehler lag darin, ich durfte nicht die Updates auf das alte Image
kopieren.

Ich nahm das alte Image und kopierte alles auf das neue Image mit den Updates.
Und siehe da es funktioniert.


Ich bedanke mich sehr für die Hilfestellungen
cu
Graf_D
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...