Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Doppelklick auf Desktopverknüpfung oder Datei in einer NAS funktioniert nicht

Frage Microsoft Windows 8

Mitglied: HL1234

HL1234 (Level 1) - Jetzt verbinden

12.06.2013 um 16:09 Uhr, 1907 Aufrufe, 2 Kommentare

Hallo,
ich habe auf meinem Desktop unter Win8 einen Link auf eine Textdatei gelegt die sich in einer NAS (Netzwerkfestplatte) befindet.
Die Datei lässt sich öffnen, wenn ich den Texteditor "Textpad" starte und mich in das Verzeichnis der NAS bewege und die Datei auswähle, oder wenn ich mit dem Explorer dort hin gehe und "Senden an ... " auswähle.

Bei einem Doppelklick auf die Datei fragt mich der Editor 3 mal ab er eine neue Datei anlegen soll und das Öffnen geht nicht. Unter XP gab es da überhaupt keine Probleme. Übrigens PDF-Dateien und Bilder funktionieren.

Was muss man, wo einstellen damit dies wieder funktioniert? Vielleicht muss man Windows-fremde Programme jetzt irgendwo speziell erlauben?

Vielen Dank!
Mitglied: HL1234
17.06.2013 um 15:37 Uhr
Hallo,
keiner eine Idee. Das Problem besteht immer noch. Ich bin aber etwas weiter. Es scheint erst mal mit dem TextEditor zusammen zu hängen. Ich nutze seit Jahren Textpad und habe die Version 7 unter Win 8 installiert.

Unter Win 8 stimmt jetzt was mit den Rechten des Programms nicht mehr. Doppelklick auf eine Textdatei im Netzwerk geht nicht. Kopiere ich die Textdatei auf die Win8 harddisk - dann keine Probleme.

Die NAS ist ein externes Festplatten-Laufwerk von buffalo-technology mit Zugriff über LAN und hat ein proprietäres Linux mit Samba-Freigaben; d.h. ich kann da an Rechten auf der NAS nichts verändern. Die NAS ist schon einige Jahre alt. Das letzte Update der Client-SW für die NAS habe ich in Win8 eingespielt. Das scheint aber nicht das Problem zu sein. Wenn ich Dateien in der NAS doppel-klicke für die es Windows-App gibt (Z.B Bilder-, Musik-Dateien) dann geht das. Nur Textdateien für den TextEditor Textpad machen Fehler. TextPad meldet dann "Datei nicht vorhanden - soll die Datei erstellt werden" ???
Woran kann das liegen?

Wie könnte man Windows 8 einstellen, dass es TextPad als App akzeptiert, wie die anderen von Windows hauseigenen Apps auch?
Bitte warten ..
Mitglied: HL1234
24.06.2013 um 21:05 Uhr
push up - leider noch gar nichts? Ist die Frage zu simple oder versteht es keiner hier?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

Batch & Shell
gelöst Powershell Datei kopieren mit ACL Script funktioniert nicht (4)

Frage von xpxy15 zum Thema Batch & Shell ...

SAN, NAS, DAS
NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...