Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

doppelklickfunktion der maus funktioniert nicht mehr

Frage Microsoft

Mitglied: guido66-1

guido66-1 (Level 1) - Jetzt verbinden

08.05.2007, aktualisiert 15.05.2007, 4556 Aufrufe, 10 Kommentare

hallo zusammen, ich kann mit meiner logitech maus in xp prof. nicht mehr die doppelklickfunktion auf dateiordner ausführen, nach doppelklicken geht es sofort in die suche, dabei sind in den optionen für die maus alle häckchen gesetzt sowie in den extras für dateiordner danke vorab für eure hilfe
Mitglied: Schlagobers
08.05.2007 um 10:01 Uhr
Hi!
Wenn Du eine Datei (keinen Ordner) anklickst, passiert dann das Selbe, oder kannst Du die datei mit Doppelköick öffnen?
Bitte warten ..
Mitglied: guido66-1
08.05.2007 um 10:29 Uhr
nein die datei kann ich mit doppelklick öffnen
Bitte warten ..
Mitglied: Schlagobers
08.05.2007 um 10:40 Uhr
Scheint mehr ein Problem des Ordners zu sein, nicht der Maus.
Versuch mal den Ordner über die Tastatur zu öffnen und versuch andere Ordner mit der Maus zu öffnen. funktioniert das?
Bitte warten ..
Mitglied: guido66-1
08.05.2007 um 11:32 Uhr
hallo, funktioniert auch nicht geht wieder in die suche (grrr)
Bitte warten ..
Mitglied: Schlagobers
08.05.2007 um 11:56 Uhr
Ich hab Dir empfohlen 2 Sachen zu testen:
1. Ordner mit Tastaturbefehlen zu öffnen.
2. Andere Ordner mit der Maus zu öffnen.
Was von den 2 Tests funktioniert denn nun nicht?
Wenn das Öffnen mit der Tastatur nicht funktioniert ist es was Anderes, als wenn die anderen Ordner mit der Maus nicht aufgehen.
Bitte warten ..
Mitglied: guido66-1
08.05.2007 um 12:31 Uhr
nun wenn ich auf den ordner doppelklick ausführe wechselt er über in die suchfunktion, ordner kann ich nur mit rechtsklick und öffnen via maus öffnen.

eine datei in dem ordner kann ich normal mit doppelklick öffnen

wenn ich den ordner mit enter öffnen möchte wechselt es dann auch in die suche funktion!!
Bitte warten ..
Mitglied: Schlagobers
08.05.2007 um 14:23 Uhr
Könnte durch einen Fehleintrag in der Registry verursacht werden.
1. Hast Du letztens irgendwas installiert?
2. Lad mal AdAware runter (freeware unter http://www.lavasoftusa.com/) und lass das Programm über den PC laufen.
3. starte dann den PC neu und melde dich ob es geholfen hat.
Bitte warten ..
Mitglied: guido66-1
08.05.2007 um 14:40 Uhr
danke, ja habe viele sachen neu installiert versuch es dann damit mal....
gruß guido
Bitte warten ..
Mitglied: guido66-1
10.05.2007 um 08:00 Uhr
hallo und guten morgen, habe ich drüber laufen lassen und habe extrem viel müll gehabt, versuche jetzt erst mal alles aufzuräumen, habe einiges runter geschmissen... stehe nach wie vor mit meinen problem da...mede mich wieder wenn ich mein scstem sauber habe. gruß guido
Bitte warten ..
Mitglied: guido66-1
15.05.2007 um 09:25 Uhr
system neu installiert und problem ist behoben.........
worin der fehler lag, kann ich nicht beantworten denke die erkältung die mein rechner hatte hat ihn sehr mitgenommen gehabt.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (5)

Frage von istike2 zum Thema Netzwerkmanagement ...

Vmware
Vmx read only funktioniert nicht? (4)

Frage von f0rml0s zum Thema Vmware ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...