Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Doppelte Partitionen im Explorer bei Raid1

Frage Hardware

Mitglied: flyerger

flyerger (Level 1) - Jetzt verbinden

08.07.2006, aktualisiert 09.07.2006, 3610 Aufrufe, 6 Kommentare

Hallo,
nach dem Neuanlegen eines RAid 1 verbundes + der Installation von WindosXP Home, werden mir alle Partitonen im Explorer doppelt angzeigt.
Ist das normal so?
Daten sehe ich auf den 2ten Partionen nicht, aber die Größe ist die selbe wie auf der ersten Partition.

Ich musste dann noch eine Partition verkleinern (mit Partitionmagic 8 im Dosmode).
Diese wird jetzt nicht angzeigt.

Woher kommt das Ganze, und wie kann ich es verändern.
Ich hätte gerne nur die Anzeige der zu spiegelnden Partitionen.

Es sind 2 SATA Festplatten die an einem Nvidia-Raidkontroller sitzen (onboard)
Betriebssystem Winxp Home.


Im voraus schon mal vielen Dank
Mitglied: Torsten72
08.07.2006 um 17:00 Uhr
hi,

prüf mal, ob der verband überhaupt noch besteht. wenn man einen raid1 verband auflößt, bleiben auf beiden festplatten vollständige abbilder des verbandes, die sofort weiter verwendet werden können. vermutlich ist dein verband gelößt. du müsstest (je nach controller) eine platte als spare definieren und sie dem verband wieder hinzufügen.


gruß t
Bitte warten ..
Mitglied: flyerger
08.07.2006 um 17:36 Uhr
Also beim Booten zeigt er mir den Verband an.
Er zeigt mir nur 128 MB (ich habe 2 Festplatten mit 128) in dem Verband an.
Der wurde auch vor der XP Installation angzeigt + der Verband wurde nie geändert.
Bitte warten ..
Mitglied: flyerger
08.07.2006 um 18:19 Uhr
Korrektur,
der Raidverbund wurde wieder rausgeworfen.
Ich vermute irgendwo während oder nach der Installation.
Ansonsten wären nicht genau die selben Partitionen auf der 2ten Festplatte, wie auf der ertsen.

Besteht eine Möglichkeit, im Nachhinein den Raidverbund wieder einzuschalten, ohne die ganze Installation erneut zu machen?
Bitte warten ..
Mitglied: Torsten72
08.07.2006 um 19:00 Uhr
hi,

ja natürlich, das ist ja der sinn des ganzen


guck mal im bios deines controllers, eine platte als quellplatte auswählen, die zweite platte löschen und ggf als spare markieren und dem verband hinzufügen. nun müsste das rebuild starten, ggf ist es mit der hand anzustoßen...

der verband wurde wahrscheinlich gelößt, als du mit dem imager gearbeitet hast


gruß t
Bitte warten ..
Mitglied: flyerger
09.07.2006 um 06:23 Uhr
Also danke erstmals.
Habe die 2 te Platte gelöscht und versucht, den Raid wieder einzuschalten.
Geht leider nicht.
Es kommt die Meldung, dass kein Betriebssystem gefunden wird.
Ich habe Angst, dass sämtliche Daten weg sind,
wenn ich den Raid im Bios des Controllers lösche,
und den Raid komplett neu anlege.
Gibts dafür eine Lösung?
Bitte warten ..
Mitglied: Torsten72
09.07.2006 um 08:50 Uhr
hi,

du brauchst keine angst wegen der daten zu haben. eine platte aus einem raid1 verband kann man auch direkt und ohne die zweite platte verwenden. damit kannst du dein system starten und auch eine datensicherung machen.

zum wiedereinbinden in das raid: das ist unabhängig vom os. guck doch mal ins handbuch. auch bei den 10euro raid-controllern ist die möglichkeit eine rebuild vorgesehen.


gruß
Bitte warten ..
Ähnliche Inhalte
Windows 10
Laufwerke im Windows 10 -Explorer doppelt
gelöst Frage von mayho33Windows 109 Kommentare

Hallo @ All Ich habe ein Problem das vermutlich viele von euch haben. Laufwerke werden im Explorer plötzlich doppelt ...

Festplatten, SSD, Raid
RAID1 mit SSDs
Frage von MiStFestplatten, SSD, Raid2 Kommentare

Hallo, ich nutze einen MS Hyper-V 2012R2 Core-Server (mit 2 S-ATA-HDD´s). Auf diesem läuft einer SBS2011 (virtuallisiert). Ich würde ...

Festplatten, SSD, Raid
Server 2008 R2 Raid1 (HDD) auf Raid1 (SSD)
gelöst Frage von DCFan01Festplatten, SSD, Raid8 Kommentare

Hallo, wieder mal wende ich mich an die tolle Community hier mit der folgenden Frage: Es läuft softwaretechnisch ein ...

Datenbanken
Doppelte Daten anzeigen die nicht exact doppelt sind!
gelöst Frage von ChillministratorDatenbanken26 Kommentare

Hallo zusammen, ich habe eine Tabelle GRUNDWASSER die seit über 20 Jahren täglich mit Messdaten von ettlichen Loggern gefüttert ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...