Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dos-Befehl Subst macht Probleme...

Frage Microsoft

Mitglied: SebastianJu

SebastianJu (Level 1) - Jetzt verbinden

26.08.2010 um 10:48 Uhr, 3251 Aufrufe, 1 Kommentar

Hallo,

ich habe eine externe Festplatte die von Vista als W: erkannt wird. Darauf ist ein Verzeichnis "_Laufwerk_S" welches ich mit "subst S: "W:\_Laufwerk_S"" als Laufwerk S: einbinde.
Im Dateisystem sieht auch alles korrekt aus aber es scheint nicht korrekt zu funktionieren.
ZB habe ich ein Verzeichnis OpenVPNPortable auf S: liegen. Wenn ich OpenVPN von S: starte dann meint er der Pfad wäre nicht vorhanden. Obwohl ich das Programm ja eben dort gestartet habe. Wenn ich das selbe OpenVPN über W: starte gibt es keine Probleme.

Dann wollte ich das Verzeichnis von OpenVPN auf S: umbenennen in OpenVPNPortableOld. Nachdem Windows mir zwei Fragefenster geschickt hat ob das ok ist meint es dass das Verzeichnis sich auf ein Netzwerklaufwerk bezieht das nicht vorhanden ist... Obwohl ich doch darin arbeite...

Wenn ich das selbe über W: versuche gibt es kein Problem...

Was könnte hier das Problem sein und welche Lösung gäbe es? Bisher hatte ich ansonsten noch nie Probleme mit subst...
Mitglied: SebastianJu
26.08.2010 um 11:23 Uhr
Ich glaub es geht jetzt. Habe W neu gestartet und S neue gemountet und nun ging es. Lag vielleicht an einem Rechteproblem dass ich anfangs mit der Platte hatte...
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Microsoft Office
gelöst Excel Marko "private sub" bearbeiten (2)

Frage von ArnoNymous zum Thema Microsoft Office ...

Windows 10
gelöst UAC Benutzersteuerung macht Probleme (5)

Frage von Madzylinder zum Thema Windows 10 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...