Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dos-Befehl Subst macht Probleme...

Frage Microsoft

Mitglied: SebastianJu

SebastianJu (Level 1) - Jetzt verbinden

26.08.2010 um 10:48 Uhr, 3247 Aufrufe, 1 Kommentar

Hallo,

ich habe eine externe Festplatte die von Vista als W: erkannt wird. Darauf ist ein Verzeichnis "_Laufwerk_S" welches ich mit "subst S: "W:\_Laufwerk_S"" als Laufwerk S: einbinde.
Im Dateisystem sieht auch alles korrekt aus aber es scheint nicht korrekt zu funktionieren.
ZB habe ich ein Verzeichnis OpenVPNPortable auf S: liegen. Wenn ich OpenVPN von S: starte dann meint er der Pfad wäre nicht vorhanden. Obwohl ich das Programm ja eben dort gestartet habe. Wenn ich das selbe OpenVPN über W: starte gibt es keine Probleme.

Dann wollte ich das Verzeichnis von OpenVPN auf S: umbenennen in OpenVPNPortableOld. Nachdem Windows mir zwei Fragefenster geschickt hat ob das ok ist meint es dass das Verzeichnis sich auf ein Netzwerklaufwerk bezieht das nicht vorhanden ist... Obwohl ich doch darin arbeite...

Wenn ich das selbe über W: versuche gibt es kein Problem...

Was könnte hier das Problem sein und welche Lösung gäbe es? Bisher hatte ich ansonsten noch nie Probleme mit subst...
Mitglied: SebastianJu
26.08.2010 um 11:23 Uhr
Ich glaub es geht jetzt. Habe W neu gestartet und S neue gemountet und nun ging es. Lag vielleicht an einem Rechteproblem dass ich anfangs mit der Platte hatte...
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Microsoft Office
gelöst Excel Marko "private sub" bearbeiten (2)

Frage von ArnoNymous zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...