Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dos-Befehl Subst macht Probleme... Teil 2

Frage Microsoft

Mitglied: SebastianJu

SebastianJu (Level 1) - Jetzt verbinden

26.08.2010 um 11:48 Uhr, 3345 Aufrufe, 1 Kommentar

Hallo,

sieht aus als wäre ich zu voreilig gewesen mit meinem "Gelöst markieren"... scheinbar besteht das Problem immer noch... Wenn ich das als Netzwerklaufwerk einbinde hab ich kein Problem aber mit subst schon...

Ich habe eine externe Festplatte die von Vista als W: erkannt wird. Darauf ist ein Verzeichnis "_Laufwerk_S" welches ich mit "subst S: "W:\_Laufwerk_S"" als Laufwerk S: einbinde.
Im Dateisystem sieht auch alles korrekt aus aber es scheint nicht korrekt zu funktionieren.
ZB habe ich ein Verzeichnis OpenVPNPortable auf S: liegen. Wenn ich OpenVPN von S: starte dann meint er der Pfad wäre nicht vorhanden. Obwohl ich das Programm ja eben dort gestartet habe. Wenn ich das selbe OpenVPN über W: starte gibt es keine Probleme.

Dann wollte ich das Verzeichnis von OpenVPN auf S: umbenennen in OpenVPNPortableOld. Nachdem Windows mir zwei Fragefenster geschickt hat ob das ok ist meint es dass das Verzeichnis sich auf ein Netzwerklaufwerk bezieht das nicht vorhanden ist... Obwohl ich doch darin arbeite...

Wenn ich das selbe über W: versuche gibt es kein Problem...

Was könnte hier das Problem sein und welche Lösung gäbe es? Bisher hatte ich ansonsten noch nie Probleme mit subst...
Mitglied: DerWoWusste
26.08.2010 um 14:23 Uhr
Moin.

Macht bei mir keine Probleme. Bitte teste mal einen Ordner, der zum Umbenennen keine Adminrechte braucht - vielleicht ist die UAC-Abfrage Dein Problem.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Dir tc Befehl unter Windows 10 macht Probleme
gelöst Frage von sugramBatch & Shell14 Kommentare

Hallo Hab hier ein schönes Phänomen. Aktuell arbeite ich unter Win7 und habe dort eine Batch die mir einige ...

LAN, WAN, Wireless
Netzwerk in 2 Teile trennen
gelöst Frage von pattexLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich benötige mal die Tipps der Profis für folgende Aufgabe: Ich möchte ein bestehendes Gbit-Netzwerk mit 10 ...

Administrator.de Feedback
Teil 2 - Weiterleitung auf Werbeseite
gelöst Frage von aschmitt254Administrator.de Feedback16 Kommentare

Moin Frank, wir schreiben mittlerweile Teil 2 der nicht enden wollenden Serie das man bei Aufruf dieser Seite auf ...

Windows 10
UAC Benutzersteuerung macht Probleme
gelöst Frage von MadzylinderWindows 105 Kommentare

Moin, ich habe einen Benutzer (Betriebsleiter) der, wenn es klingelt das Bild der Überwachungskamera angezeigt bekommt. Seit einigen Tagen ...

Neue Wissensbeiträge
Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 23 MinutenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless10 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...