Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dos-Befehl Subst macht Probleme... Teil 2

Frage Microsoft

Mitglied: SebastianJu

SebastianJu (Level 1) - Jetzt verbinden

26.08.2010 um 11:48 Uhr, 3334 Aufrufe, 1 Kommentar

Hallo,

sieht aus als wäre ich zu voreilig gewesen mit meinem "Gelöst markieren"... scheinbar besteht das Problem immer noch... Wenn ich das als Netzwerklaufwerk einbinde hab ich kein Problem aber mit subst schon...

Ich habe eine externe Festplatte die von Vista als W: erkannt wird. Darauf ist ein Verzeichnis "_Laufwerk_S" welches ich mit "subst S: "W:\_Laufwerk_S"" als Laufwerk S: einbinde.
Im Dateisystem sieht auch alles korrekt aus aber es scheint nicht korrekt zu funktionieren.
ZB habe ich ein Verzeichnis OpenVPNPortable auf S: liegen. Wenn ich OpenVPN von S: starte dann meint er der Pfad wäre nicht vorhanden. Obwohl ich das Programm ja eben dort gestartet habe. Wenn ich das selbe OpenVPN über W: starte gibt es keine Probleme.

Dann wollte ich das Verzeichnis von OpenVPN auf S: umbenennen in OpenVPNPortableOld. Nachdem Windows mir zwei Fragefenster geschickt hat ob das ok ist meint es dass das Verzeichnis sich auf ein Netzwerklaufwerk bezieht das nicht vorhanden ist... Obwohl ich doch darin arbeite...

Wenn ich das selbe über W: versuche gibt es kein Problem...

Was könnte hier das Problem sein und welche Lösung gäbe es? Bisher hatte ich ansonsten noch nie Probleme mit subst...
Mitglied: DerWoWusste
26.08.2010 um 14:23 Uhr
Moin.

Macht bei mir keine Probleme. Bitte teste mal einen Ordner, der zum Umbenennen keine Adminrechte braucht - vielleicht ist die UAC-Abfrage Dein Problem.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (31)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...