Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dos Hyroglyphen bei XP Prof

Frage Microsoft Windows XP

Mitglied: JoachimHD

JoachimHD (Level 1) - Jetzt verbinden

17.06.2009, aktualisiert 16:56 Uhr, 4504 Aufrufe, 11 Kommentare

Wenn ich seit kurzem eine Dos Box unter Windows XP Sp3 öffne dann scheint dies erstmal nomal . Wen nich dann eine Software in der Box Starte dann kommen erst hyroglyphen und dann geht die Software auf aber die tastaturbelegung stimmt nicht mehr ! Siehe Bild d7bef43db96853f512ef91b76866936c-dosboxhyrogl - Klicke auf das Bild, um es zu vergrößern

Wenn ich nun über Start ausführen eine Dos Box starte dann ist diese erstmal normal ! f3ecbafb23e44fe798c16d2017e74219-dosboxnorm - Klicke auf das Bild, um es zu vergrößern
Wen nich nun den Editor Starte kann man kurz die obigen Hyroglyphen sehen und dann den Editor 95c31a6f20f427e049b71e8879df15aa-dosboxeditor - Klicke auf das Bild, um es zu vergrößern
Wie man sehen kann ist dann die SU Tastatur aktiv
Wenn ich zurück komme in die Dosbox dann ist die Hyrogl Zeile zu sehen !

Was ist da defekt ? Es scheint nur bei Programmen zu sein die erweiterten Speicher nutzen oder so ? kann das sein
d7bef43db96853f512ef91b76866936c-dosboxhyrogl - Klicke auf das Bild, um es zu vergrößern
Mitglied: godlie
17.06.2009 um 10:55 Uhr
Also ich weis nicht aber irgendwie kommt mir vor das deine cmd.exe einen an der Waffel hat
Schau doch mal ob die Dateigröße noch stimmt,
01.
Größe: 392 KB (401.920 Bytes) 
02.
Größe auf Datenträger: 396 KB (405.504 Bytes)
wenn dies nicht der Fall ist, dann würd ich mir mal mitner Knopicilin cd das System scannen.

Was evtl. noch sein könnte das dir diese besch... Eingabegebiestumschaltung eine reinwürgt.
Bitte warten ..
Mitglied: JoachimHD
17.06.2009 um 10:58 Uhr
Interessant ist das wenn die Software hier z.B. Editor wieder geschlossen ist das qwertz wieder stimmt


ich denke nicht das es die CMD ist aber moment .....

und die Größe stimmt auch ...


ich denke das es was mit einem Update zu tun hatte aber welches und was ....
Bitte warten ..
Mitglied: Biber
17.06.2009 um 14:26 Uhr
Moin JoachimHD,

die Hieroglyphen werden ja nicht durch oder in der CMD-Session zurückgegeben, sondern durch dieses Relikt namens "edit.com" (C:\WINDOWS\system32\edit.com bzw %windir%\system32\edit.com).

Diese ist vielleicht bei dem fraglichen Update falsch/unvollständig installiert worden.
Bzw. die "falsche" Version - die bei deutschen Umlauten abschmiert.

Und vielleicht bist Du nur durch Zufall der erste Anwender, der es merkt, weil dieser Minimal-Editor sicherlich weltweit weniger als 20 Fans hat.

Ich würde in das Thema "edit.com richtig zum Laufen bringen" auch keine 3 Minuten Zeit investieren.
Benutze für Textdateien einen Freeware/Share-Editor wie TextPad, NotePad+, UltraEdit, Boxer oder PsPad.
Oder - wenn nur On-Board-Ware erlaubt ist- beispielsweise Notepad.exe.

Wenn bei keinem anderen Programm Probleme auftreten - nimm es hin.

Grüße
Biber
Bitte warten ..
Mitglied: JoachimHD
17.06.2009 um 14:46 Uhr
Hallo und Moin,

das ist schon eine gute Idee aber sorry ich habe vergessen zu schreiben, das das bei fast jedem Dos Programm ist .

Was bedeutet nicht bei allen !

Genau habe ich das noch nicht raus gefunden
Also z.B. bei *.com ist es nicht deshalb kam ich auf die Speichernutzung kann aber auch ganz der falsche Gedankenpfad sein ..

Ich habe mehrere Rechner im Netz und es ist nur an dem PC .. .

es werden auch gemeinsam Dos Programme genutzt z.B. die Rechnungsschreibung und somit scheidet die PIF datei ja auch aus..


verzweifel kann ich nur sagen...
Bitte warten ..
Mitglied: Biber
17.06.2009 um 15:31 Uhr
Moin JoachimHD,

dann nochmal von vorn:
  • hast du denn, wie es die Überschrift nahelegt ein "Windows XP [Pro] SP3" US-Version? MUI-version?

Grüße
Biber
Bitte warten ..
Mitglied: JoachimHD
17.06.2009 um 16:55 Uhr
Hallo
Nein ein ganz normale Windows XP Prof SP3 German
Das ging ja auch immer ...
Bitte warten ..
Mitglied: JoachimHD
19.06.2009 um 07:59 Uhr
Hat hier keiner eine Idee der Virenbefund ist leider oder gut auch negativ ..


Schlecht da man an dem Platz nun keine Dos Programme mehr nutzen kann ...
Bitte warten ..
Mitglied: JoachimHD
22.06.2009 um 11:51 Uhr
Auch kein Virus gefunden ! Nichts ...

Hat denn keiner eine Idee was da sein könnte oder was ich noch schauen könnte !

GRüße
Bitte warten ..
Mitglied: Biber
22.06.2009 um 15:01 Uhr
Moin JoachimHD,

offensichtlich hat es keiner schon so richtig oft erlebt, was Du da jetzt hast.
Einzige vage Vermutung (falls Du da noch nicht geschaut hast):
Ob evtl unter den "Regional-und Ländereinstellungen" irgendetwas Auffälliges steht (bei Sprache/Uhrzeit/Datumsformaten/ Rechts-nach-Links-Schreibung).

Konkretere Tipps habe ich nicht.

Grüße
Biber
Bitte warten ..
Mitglied: JoachimHD
22.06.2009 um 17:52 Uhr
Habe ich geschaut
komisch ist ich starte ein CMD und alles ok
ich starte darin eine Software und Umlaute falsch Problem siehe oben
Software beenden

noch das alte CMD Fenster Tastatur wieder ok

Irgend was wird geladen wenn eine EXE geladen wird und damit muss das was zu tun haben aber meinst du ich komme drauf ich denke ich muss nochmal alte Assembler rauskramen da steht eigentlich was so alles geladen wird und werden muss ...

Ich kann den PC unmöglich platt machen ...


Grüße
Joachim
Bitte warten ..
Mitglied: JoachimHD
03.08.2009 um 18:03 Uhr
Also da keiner das Problem hatte oder lösen konnte muss ich doch selber schauen ..
Bin diversen Ideen nachgegangen und habe mir dann gedacht was ja auch nahe liegt die Codepage wird irgendwie nicht richtig ausgewählt.

Eine Veränderung der Autoexec.nt brachte obwohl diese auch geladen wird keinen Erfolg.
Befehl
mode con codepage select=850
Von Hand eingegeben aber bringt er den gewünschten Erfolg.

Ich denke da wird einfach der Speicher der Codepage überschrieben oder so aber kann das sein ?

OK nun Hilfe brachte die Dos Software nun mit einem Batch zu starten

1: mode con codepage select=850
2:Anwendung.exe

damit geht es dann. Das kann ich zwar nicht wirklich erklären warum es am ende der Autoexec.nt nicht geht und im Batch ja aber vorerst gelöst das Problem
Bitte warten ..
Ähnliche Inhalte
Windows XP
Win XP Prof net use mehrere Ordner
Frage von JoeTeeWindows XP6 Kommentare

Hallo Forum, ich habe auf einen Win XP Prof Rechner verschiedene Netzwerkuser angelegt, die je nach Gruppenzugehörigkeit unterschiedliche Ordner ...

Drucker und Scanner
Kyocera FS-1370DN druckt bei Barcodes sporadisch Sonderzeichen bzw. Hyroglyphen aus
gelöst Frage von user217Drucker und Scanner5 Kommentare

Hallo, es handelt sich um einen ausdruck aus einem ERP System welches einen Barcode 128 enthält (CR9). Dieses Dokument ...

Windows XP
Woher LIZENZ für Windows XP Prof SP3 auf Virtueller Maschine
gelöst Frage von mstrd308Windows XP17 Kommentare

Hallo, ich möchte eine VM Ware einrichten, auf der WIN XP installiert wird. Woher bekomme ich nun dafür nun ...

Windows 7
Tastatur Layout Dos Fenster
gelöst Frage von bertburgerWindows 75 Kommentare

Hallo, auf einem Computer ist Windows 7 prof 32bit neu installiert. Ein sehr altes Programm mit Namen F&A lief ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...