Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dos Hyroglyphen bei XP Prof

Frage Microsoft Windows XP

Mitglied: JoachimHD

JoachimHD (Level 1) - Jetzt verbinden

17.06.2009, aktualisiert 16:56 Uhr, 4478 Aufrufe, 11 Kommentare

Wenn ich seit kurzem eine Dos Box unter Windows XP Sp3 öffne dann scheint dies erstmal nomal . Wen nich dann eine Software in der Box Starte dann kommen erst hyroglyphen und dann geht die Software auf aber die tastaturbelegung stimmt nicht mehr ! Siehe Bild d7bef43db96853f512ef91b76866936c-dosboxhyrogl - Klicke auf das Bild, um es zu vergrößern

Wenn ich nun über Start ausführen eine Dos Box starte dann ist diese erstmal normal ! f3ecbafb23e44fe798c16d2017e74219-dosboxnorm - Klicke auf das Bild, um es zu vergrößern
Wen nich nun den Editor Starte kann man kurz die obigen Hyroglyphen sehen und dann den Editor 95c31a6f20f427e049b71e8879df15aa-dosboxeditor - Klicke auf das Bild, um es zu vergrößern
Wie man sehen kann ist dann die SU Tastatur aktiv
Wenn ich zurück komme in die Dosbox dann ist die Hyrogl Zeile zu sehen !

Was ist da defekt ? Es scheint nur bei Programmen zu sein die erweiterten Speicher nutzen oder so ? kann das sein
d7bef43db96853f512ef91b76866936c-dosboxhyrogl - Klicke auf das Bild, um es zu vergrößern
Mitglied: godlie
17.06.2009 um 10:55 Uhr
Also ich weis nicht aber irgendwie kommt mir vor das deine cmd.exe einen an der Waffel hat
Schau doch mal ob die Dateigröße noch stimmt,
01.
Größe: 392 KB (401.920 Bytes) 
02.
Größe auf Datenträger: 396 KB (405.504 Bytes)
wenn dies nicht der Fall ist, dann würd ich mir mal mitner Knopicilin cd das System scannen.

Was evtl. noch sein könnte das dir diese besch... Eingabegebiestumschaltung eine reinwürgt.
Bitte warten ..
Mitglied: JoachimHD
17.06.2009 um 10:58 Uhr
Interessant ist das wenn die Software hier z.B. Editor wieder geschlossen ist das qwertz wieder stimmt


ich denke nicht das es die CMD ist aber moment .....

und die Größe stimmt auch ...


ich denke das es was mit einem Update zu tun hatte aber welches und was ....
Bitte warten ..
Mitglied: Biber
17.06.2009 um 14:26 Uhr
Moin JoachimHD,

die Hieroglyphen werden ja nicht durch oder in der CMD-Session zurückgegeben, sondern durch dieses Relikt namens "edit.com" (C:\WINDOWS\system32\edit.com bzw %windir%\system32\edit.com).

Diese ist vielleicht bei dem fraglichen Update falsch/unvollständig installiert worden.
Bzw. die "falsche" Version - die bei deutschen Umlauten abschmiert.

Und vielleicht bist Du nur durch Zufall der erste Anwender, der es merkt, weil dieser Minimal-Editor sicherlich weltweit weniger als 20 Fans hat.

Ich würde in das Thema "edit.com richtig zum Laufen bringen" auch keine 3 Minuten Zeit investieren.
Benutze für Textdateien einen Freeware/Share-Editor wie TextPad, NotePad+, UltraEdit, Boxer oder PsPad.
Oder - wenn nur On-Board-Ware erlaubt ist- beispielsweise Notepad.exe.

Wenn bei keinem anderen Programm Probleme auftreten - nimm es hin.

Grüße
Biber
Bitte warten ..
Mitglied: JoachimHD
17.06.2009 um 14:46 Uhr
Hallo und Moin,

das ist schon eine gute Idee aber sorry ich habe vergessen zu schreiben, das das bei fast jedem Dos Programm ist .

Was bedeutet nicht bei allen !

Genau habe ich das noch nicht raus gefunden
Also z.B. bei *.com ist es nicht deshalb kam ich auf die Speichernutzung kann aber auch ganz der falsche Gedankenpfad sein ..

Ich habe mehrere Rechner im Netz und es ist nur an dem PC .. .

es werden auch gemeinsam Dos Programme genutzt z.B. die Rechnungsschreibung und somit scheidet die PIF datei ja auch aus..


verzweifel kann ich nur sagen...
Bitte warten ..
Mitglied: Biber
17.06.2009 um 15:31 Uhr
Moin JoachimHD,

dann nochmal von vorn:
  • hast du denn, wie es die Überschrift nahelegt ein "Windows XP [Pro] SP3" US-Version? MUI-version?

Grüße
Biber
Bitte warten ..
Mitglied: JoachimHD
17.06.2009 um 16:55 Uhr
Hallo
Nein ein ganz normale Windows XP Prof SP3 German
Das ging ja auch immer ...
Bitte warten ..
Mitglied: JoachimHD
19.06.2009 um 07:59 Uhr
Hat hier keiner eine Idee der Virenbefund ist leider oder gut auch negativ ..


Schlecht da man an dem Platz nun keine Dos Programme mehr nutzen kann ...
Bitte warten ..
Mitglied: JoachimHD
22.06.2009 um 11:51 Uhr
Auch kein Virus gefunden ! Nichts ...

Hat denn keiner eine Idee was da sein könnte oder was ich noch schauen könnte !

GRüße
Bitte warten ..
Mitglied: Biber
22.06.2009 um 15:01 Uhr
Moin JoachimHD,

offensichtlich hat es keiner schon so richtig oft erlebt, was Du da jetzt hast.
Einzige vage Vermutung (falls Du da noch nicht geschaut hast):
Ob evtl unter den "Regional-und Ländereinstellungen" irgendetwas Auffälliges steht (bei Sprache/Uhrzeit/Datumsformaten/ Rechts-nach-Links-Schreibung).

Konkretere Tipps habe ich nicht.

Grüße
Biber
Bitte warten ..
Mitglied: JoachimHD
22.06.2009 um 17:52 Uhr
Habe ich geschaut
komisch ist ich starte ein CMD und alles ok
ich starte darin eine Software und Umlaute falsch Problem siehe oben
Software beenden

noch das alte CMD Fenster Tastatur wieder ok

Irgend was wird geladen wenn eine EXE geladen wird und damit muss das was zu tun haben aber meinst du ich komme drauf ich denke ich muss nochmal alte Assembler rauskramen da steht eigentlich was so alles geladen wird und werden muss ...

Ich kann den PC unmöglich platt machen ...


Grüße
Joachim
Bitte warten ..
Mitglied: JoachimHD
03.08.2009 um 18:03 Uhr
Also da keiner das Problem hatte oder lösen konnte muss ich doch selber schauen ..
Bin diversen Ideen nachgegangen und habe mir dann gedacht was ja auch nahe liegt die Codepage wird irgendwie nicht richtig ausgewählt.

Eine Veränderung der Autoexec.nt brachte obwohl diese auch geladen wird keinen Erfolg.
Befehl
mode con codepage select=850
Von Hand eingegeben aber bringt er den gewünschten Erfolg.

Ich denke da wird einfach der Speicher der Codepage überschrieben oder so aber kann das sein ?

OK nun Hilfe brachte die Dos Software nun mit einem Batch zu starten

1: mode con codepage select=850
2:Anwendung.exe

damit geht es dann. Das kann ich zwar nicht wirklich erklären warum es am ende der Autoexec.nt nicht geht und im Batch ja aber vorerst gelöst das Problem
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...