Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Downloadrate schwankt zwischen 0 und Max

Frage Netzwerke LAN, WAN, Wireless

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

30.11.2010 um 15:04 Uhr, 3526 Aufrufe, 4 Kommentare

Hallo,

ich rätsele grade etwas über das Downloadverhalten der Clients in einer W2K3-Domäne.
An allen Clients läuft der http-Download nur in "Peaks" von 5-10s, danach geht er auf 0, nach ein paar Sekunden dann wieder volle Leistung usw.
Größere Downloads brechen dadurch natürlich irgendwann ab.
Bei FTP-Downloads oder bei serverseitigen Downloadmanagern passiert das nicht. Die Downloadrate bleibt da weitgehend stabil.
Auch der Browser ist egal. Mit IE, Chrome und FF getestet. Ebenso XP/W7 ist egal.

Hatte die MTU-Einstellung in Verdacht - passt aber - durchgängig vom Router bis zur Maschine auf 1492.
Habe auch einen externen Client im Netz gehabt (kein Domänenmitglied), der außerhalb des Netzes dieselbe Datei kontinuierlich lädt. Dasselbe.

Hab nun versucht, die Netzwerkkomponenten nach dem Ausschlussverfahren zu testen: Aber selbst, wenn ich den externen Client mit fester IP-Konfiguration direkt über ein kurzes Kabel an den Router hänge, dasselbe Verhalten.
Damit ist IMHO auch ausgeschlossen, dass die mitgegebenen DHCP-Parameter vom Server das auslösen.

Internetzugang geschieht über einen Router (Vigor 2950) mit 2 WAN-Anschlüssen, die mit einer ADSL und einer SDSL-Verbindung angeschlossen sind.
QoS und Load Balancing waren probehalber deaktiviert.
Ich kann aber auch jeweils eine der beiden WAN-Verbindungen deaktivieren, ohne dass das Auswirkungen auf das beschriebene Verhalten hätte.
Direkt mit einem Client am SDSL-Modem funktioniert dann letztlich wieder alles korrekt.
Müsste also was am Router sein?

Das Netz selber bietet 1 GB, begrenzt also eigentlich nicht.
Auch die gemessenen Durchsätze (iperf) innerhalb des Netzes sind völlig iO.

Was mich jetzt aber völlig verwundert: Der Server im Netz lädt stabil herunter!
Anders ist bei dem eigentlich nur, dass er über eine Team-Verbindung am Switch hängt (Ausfallsicherung und Bandbreitenerhöhung)
Ansonsten benutzt er dieselbe Internetverbindung.

Hat da jemand ne Idee?

Gruß
kai
Mitglied: muggy83
30.11.2010 um 15:17 Uhr
Verstehe ich das richtig, dass der Router auch für die Clients das Routing übernimmt? Also läuft der Internetverkehr der Clients nicht über den Server.

Hab ihr noch einen Packetfilter / Firewall, die evtl. auf Port 80 besonders anspringt?
Bitte warten ..
Mitglied: blue0711
30.11.2010 um 15:57 Uhr
Der Internetverkehr läuft direkt über den Router, korrekt.

Wir haben den Panda Business als Virenscanner, der überwacht auch den Internetverkehr der Stationen.
Dessen Dienste hatte ich schon mal probehalber deaktiviert, bis auf einen Process Protection Service.
Um den komplett zu deaktivieren, müsste ich ihn deinstallieren.
Bitte warten ..
Mitglied: blue0711
30.11.2010 um 16:28 Uhr
Hab ich jetzt auch mal probiert - kein Effekt.
Dürfte auch den externen Client nicht tangieren, den ich ausprobiert hatte, weil der den ja nicht hat.
Bitte warten ..
Mitglied: blue0711
08.12.2010 um 22:36 Uhr
Nach langem Suchen und Ausschliessen habe ich nun die ADSL-Leitung als Schuldigen gefunden.

Die tickte zuerst nur sporadisch aus und nun endgültig.
Jetzt muss ich nur noch den Provider davon überzeugen ("Bei uns ist alles in Ordnung")
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (27)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

DSL, VDSL
gelöst LAN Kabel zwischen DSL-Anschluss und Modem (8)

Frage von MegaGiga zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...