Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DPM 2010 Install schläft fehl - Problem ggf. mit ReportServices

Frage Sicherheit Backup

Mitglied: fdsonne

fdsonne (Level 1) - Jetzt verbinden

24.03.2012 um 20:39 Uhr, 4668 Aufrufe

Hallo zusammen,

folgende Situation, MS DPM 2010 gekauft mit einer Agent Lizenz als Volumenlizenz von MS. Download der Software über das MS Portal. Soweit alles schick.
Bei der Installation soll der DPM auf das Laufwerk D: in den Ordner Program Files\Microsoft DPM, der SQL ebenso in Program Files. Problem ist, die Install schlägt alle Nase lang fehl.

Ich hatte nun schon diverse Fehler IDs, welche mich mehr oder weniger gut bei dem Problem weiter bringen. Anfangs gab es Probleme mit dem WMI Dienst, wo eine Konsistenzprüfung das Problem beiseitigte. Nun habe ich Probleme mit den ReportServices. Es kommt die ID 812 beim Setup zurück.

Im Ereignisprotokoll tauchen zwei drei Fehler auf, von wegen:
"Fehler beim Entladen von Anwendungsdomäne DefaultDomain. Die folgende Ausnahme ist aufgetreten: Fehler beim Entladen der Anwendungsdomäne. (Ausnahme von HRESULT: 0x80131015)."
Gemeldet von SQL Server Reporting Services (MSDPM2010)

Ebenso habe ich ein paar Einträge:
"Report Server Windows Service (MSDPM2010) kann nicht mit der Berichtsserver-Datenbank verbunden werden."
Gemeldet von Report Server Windows Service (MSDPM2010)



Der Server ist ein 2008 R2 Standard auf aktuellem Patchstand. Dienstetechnisch läuft einzig und allein ein kleines Lizenzservertool namens LMFlex für die CAD Software "Solid Edge".
Die Hardware ist ein HP DL 180 G6 mit einer Dualcore CPU, 2x2GB DDR3 RAM und zwei 500GB SATA HDDs im Raid 1. OS Partition 50GB, Rest als D:
Für die Backups ist ein iSCSI Volume eingehangen, welches auf einem dedizierten QNAP Share liegt... (bis 2TB, 500GB aktuell groß)


Was ich schon alles versucht habe:
- Installation in die Standard Pfade -> kein Erfolg
- Patch des SQL Servers auf SP3 -> kein Erfolg (Standard wird eine 2008 Eval SP1 installiert)
- SQL 2008 Express als SQL vorinstallieren -> kein Erfolg

zum ReportingServer Problem:
- den ReportServer auf Port 80 eingedreht -> kein Erfolg
- die ReportServer URLs neu und sauber gesetzt -> kein Erfolg (netsh http delete urlacl http://+:80/ReportServer_MSDPM2010/ sowie netsh http delete urlacl http://+:80/Reports_MSDPM2010/ zum löschen, sowie in der Konsole neu gesetzt)
- ReportServerDB neu erstellt und getestet -> alles schick, install schlägt trotzdem fehl.
- Check des Accounts, den DPM bei der Install anlegt -> auch schick (selbst als Admin mit SQL Adminrechten auf den ganzen SQL Server gibts keine Besserung)


So langsam weis ich nicht mehr weiter...
Was könnte noch in die Suppe spucken!? Habt ihr noch eine Idee?
Ich versuch mich jetzt nochmal an nem anderen Install Medium, wir haben über das MS ActionPack Portal noch ein DPM ISO, welche minimal anders scheint. Man muss so wie ich das sehe auch einen Key eingeben, was bei der VolumeLizenz nicht der Fall ist.

Die diversen Einträge im INet nach dem Fehler brachten mich alle bis dato nicht weiter.
Wenn gewünscht kann ich noch ein paar Zeilen des Logfiles nachschieben, das ist aber ziemlich lang ;)
So wie ich das aber überblicke, scheinen die Fehler Einträge dort im Log alle auf den ReportServer zu verweisen. Welcher aber beim händischen Aufrufen der URL sauber tut... Selbst das Setup legt schon ein paar Files dort ab sowie das DPM Bild. Das wundert mich noch viel mehr und lässt mich glauben, das ich vllt an der falschen Stelle nach dem Problem suche...

Vielleicht hat ja jemand eine Volumenlizenz Install DVD rumfliegen, könnte das mal nachstellen oder weis gar eine mögliche Lösung!? Dann wäre ich sehr dankbar

Grüße
fdsonne
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 und Outlook 2016 - Problem bei einem Benutzer (1)

Frage von float-left zum Thema Exchange Server ...

Outlook & Mail
gelöst Outlook 2010 Anhang Öffnen mit Problem (8)

Frage von dakoerry zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...