Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Drahtlose netzwerke werden nicht mehr automatisch angezeigt.

Frage Internet

Mitglied: tmaster

tmaster (Level 1) - Jetzt verbinden

22.05.2012 um 10:26 Uhr, 2045 Aufrufe, 6 Kommentare

guten morgen,

ich habe hier ein wahrscheinlich lächerliches problem.


meine fast neues lapptop hat bis gestern noch von ganz allein alle umliegenden netzwerke, hotspots angezeigt. jetzt leider nicht mehr.

ggf. habe ich in meinem unwissenden wahn irgendwas verstellt bzw. eine total enorm wichtige systemdatei gelöscht oder getötet.


wäre um jeden tip dankbar.

gr. u. schönen tag noch.
thomas


Mitglied: michi1983
22.05.2012 um 10:28 Uhr
Hallo,

wahrscheinlich hast du nur den WLAN Adapter deaktiviert.
Entweder durch einen Hardware Schalter am Laptop selber oder eben softwareseitig.

Gruß
Bitte warten ..
Mitglied: aqui
22.05.2012 um 10:32 Uhr
Und die Shift Taste am Laptop hat es auch scheinbar mit erwischt !!
Bitte warten ..
Mitglied: d4shoerncheN
22.05.2012, aktualisiert um 10:41 Uhr
Hallo,

ggf. habe ich in meinem unwissenden wahn irgendwas verstellt bzw. eine total enorm wichtige systemdatei gelöscht oder getötet.

Gestern ist ja noch nicht all zu lange her - vllt. lässt sich ja, trotz deines Wahns, reproduzieren was genau du gemacht hast. Ausversehen Systemdateien zu löschen, halte ich für unwahrscheinlich (allerdings hat man auch schon Schweine fliegen sehen).

Ob du Sie getötet hast, das ist eine gute Frage. Darum wird sich dann die entsprechende Behörde kümmern.

Bzgl. des angesprochenen SHIFT-Problems - solltest du mal die getrockneten Cola-Reste von der letzten LAN-Party unter den Tasten deiner Tastatur reinigen.

W-LAN Adapter lässt sich wie von michi1983 beschrieben, hardware- oder softwareseitig deaktivieren. Wobei die Wahrscheinlichkeit bei hardware-seitiger Deaktivierung (unbeabsichtig) größer ist, als softwareseitig.

meine fast neues lapptop
Ob alt oder neu, ob Laptop oder lapptop - ist völlig egal. Mechanisches Problem ist ein mechanisches Problem.

Gruß
Bitte warten ..
Mitglied: Alchimedes
22.05.2012 um 10:40 Uhr
Hey,

dadurch das die Shifttaste nicht im vollen Umfang genutzt wird, werden auch nur kleine
Wlan-Netze angezeigt !!

Gruss
Bitte warten ..
Mitglied: tmaster
22.05.2012 um 11:45 Uhr
ja ja ja ja, ihr habt alle recht recht und recht.
leider war der ein und ausschalter in hobit größe
so dass es unmöglich war diesen zu finden.


ggf. kaufe ich mir ein neues laptop.


gr. u. dank
Bitte warten ..
Mitglied: d4shoerncheN
22.05.2012 um 11:47 Uhr
Hallo,

ja ja ja ja, ihr habt alle recht recht und recht.
Das freut uns. Dann ist dein Problem ja behoben und somit brauchst du das ja nicht

ggf. kaufe ich mir ein neues laptop.

Wenn du weißt dass

der ein und ausschalter in hobit größe

ist, kann es ja nicht sein dass

es unmöglich war diesen zu finden.

Sonst könntest du ja nicht sagen, wie groß er war / ist.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

Windows Server
gelöst GPO wird übernommen aber nicht angezeigt (11)

Frage von stefts zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...