Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Drathlose Verbindung wird getrennt bei hohen Datenverbindungen

Frage Netzwerke

(Level 1)

08.09.2006, aktualisiert 09.09.2006, 4445 Aufrufe, 3 Kommentare

Hallo Helfer

Ich habe ein Problem woran ich jetzt mehr als 10 Tage arbeite und bisher immer noch nicht zu Potte komme.

Meine Konfiguration:

BS: WIN XP SP2 (aktuellster Stand)
PC/LAPTOP: DELL Latitude D810 Laptop
W-LAN Adapter: Eingebauter Intel(R) PRO/Wireless 2200BG (Firmware aktuellste: 9.0.4.17 vom 26. Juni 2006)
Router : D-Link 624+ (aktuellste Firmware: Version: 2.09 , Tue, 13 Dec 2005 )
IE: 6.0.2900.2180
Genutzter Wireless Client: normale WIndowskonfiguration


Problembeschreibung:

Meine Verbindung ist eigentlich relativ stabil wenn ich darunter nur surfen, normale downloads/uploads, E-mails schreiben usw. verstehe. Mein Problem tritt auf wenn ich zB. längere Streamings (winamp-radio) oder auch P2P Netzwerke ansteuere. Hier wird maximal jeweils nach 15 Minuten die Verbindung getrennt, interessant ist jedoch das der Router weiterhin von einem 2. Rechner den ich mal zum testen gleichzeitig laufen liess nicht abstürtzt oder die Verbindung trennt sondern der Laptop koppelt sich einfach ab. Auf dem 2. Rechner kann ich zur gleichen Zeit weiter normal surfen, daher schliesse ICH mal den Router aus, es sei denn Ihr seit anderer Meinung. Zumal habe ich auch kurze Zeit mal einen US-R 8054 Router benutzt um Router Probleme auszuschliessen auch dort wird gleich reagiert, sobald Azureus in dem Fall an (5 bis 15 Minuten) später ist die Verbindung weg. Weiterhin interessant ist, das ich mit klicken auf Reparieren oder manuelles deaktivieren&aktivieren keine Internetverbindung hinkriege, ich muss komplett neustarten, direkt danach geht I-net wieder "ganz normal".
Ich habe in verschiedenen Foren gelesen, das die massiven Verbindungsanfragen vom Router (durch das P2P-Netzwerk) den W-Lan Adapter killen würden, habe ähnliche Fälle gefunden, da wurden jedoch keine Lösungen gefunden.
Nebenbei, es besteht kein grosser Traffic in der Nachbarschaft, der Laptop ist meist 3 bis 4 Meter vom Router weg also auch keine grosse Entfernung.


Was habe ich bisher getan um das Problem zu bekämpfen:

- Alle firewalls (software in XP & hardware in Router sind aus)
- Wie oben zu lesen firmware updates für W-lan Adapter sowie Router geupdatet
- Ports überprüft auf Verbindungsprobleme, war alles ok, habe trotzdem Verbindungsport mehrfach gewechselt & freigeschaltet, half nicht
- Nach angabe von Microsoft den Unsinn hier ==> Konfigurationsfreie drahtlose Verbindung (Dienst WZCSVC) deaktiviert da er angeblich mit manchen Sachen nicht funktionieren soll
- Powermanagement vom W-lan Adapter auf höchste Stufe gestellt (soll angeblich auch Probleme machen wenn zu niedrig)
- WEP (was aktuell wieder aktiv ist) mal ausgeknipst und wieder angemacht
- Azureus als P2P mal gegen U-torrent oder Bitcomet ausgetauscht auch nix geändert
- Andere IP dem W-lan Adapter zugewiesen
- mal CFOS anstatt PPPOE benutzt

Nach diesen ganzen Schritten wurde natürlich immer wieder ausgetestet, falls das nicht klar sein sollte.

NUN, wenn ich nichts vergessen habe, war mein Latein danach am Ende und ich auf der Suche nach Euch den Profis die sich mit sowas schon mal rumgeärgert haben und eine Lösung haben oder vielleicht sogar nur einen Ansatz der mich in die richtige Richtung schieben könnte, bin echt ratlos und brauche Euch

Ist hoffe ich genug Futter um was anfangen zu können

Gruß,
Devil
Mitglied: BigWumpus
09.09.2006 um 08:36 Uhr
Eigentlich hört man bei solchen Problemen, daß sich der Router aufgrund der vielen Verbindungen, die die P2P-Software erzeugt, aufhängt und neu startet.

Ich würde P2P nicht gerade über WLAN machen. Kannst Du es laufen lassen, wenn Du den Laptop direkt mit Netzwerkkabel an den Router anklemmst ?
Bitte warten ..
Mitglied: 27119
09.09.2006 um 09:39 Uhr
Billige Consumer Access Points / Router sind aufgrund der limitierten CPU / RAM Kapazität nicht in der Lage, mit zu vielen Verbindungen umzugehen.

Mein Netgear geht da bisweilen auch mal in die Knie.
Mit einem teuren Profi AP wie Cisco AP1232 hast du das Problem nicht.
Der steckt das locker weg.
Bitte warten ..
Mitglied: 27119
09.09.2006 um 20:12 Uhr
Könnte sein dass es am WLAN liegt. Beim Test mit Cisco hatte ich allerdings die Probleme nicht, trotz WLAN. Ja, die Verbindung trennt sich kurz und baut sich sofort wieder auf.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst RDP-Verbindung zum Server wird dauernd getrennt (5)

Frage von BigMadMo zum Thema Windows Server ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...